Update: Das Dienstprogramm Secedit.exe wird nicht abgeschlossen anwenden Registrierung Unterschlüssel Berechtigungen und Einstellungen sind nicht vollständig auf Clientcomputern mit Windows 2000 SP3 oder Windows XP SP2 angewendet (895997.KB.EN US.1.0)

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

895997
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Stellen Sie sich das folgende Szenario vor. Sie haben einen Computer, auf dem Microsoft Windows 2000 Service Pack 3 (SP3) oder Microsoft Windows XP Service Pack 2 (SP2) ausgeführt wird. Und dann die Secedit.exe Dienstprogramm anwenden Registrierung Unterschlüssel Berechtigungen nicht beendet wird. Daher Group Policy Einstellungen nicht vollständig auf Clientcomputer angewendet werden.
Ursache
Dieses Problem, da in einigen speziellen Szenarien das Seceit.exe-Dienstprogramm Registrierungsunterschlüssel erfolgreich auflisten kann.
Lösung

Windows 2000 Service Pack 3


Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Sie benötigen Windows 2000 SP3 installiert haben, um diesen Hotfix anwenden.

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time aufgeführt (UTC). Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
"Advapi32.dll"5.0.2195.6876388,36824-Mär-200402: 17X 86
Browser.dll5.0.2195.686669,90424-Mär-200402: 17X 86
Dnsapi.dll5.0.2195.6824134,92824-Mär-200402: 17X 86
Dnsrslvr.dll5.0.2195.687692,43224-Mär-200402: 17X 86
EventLog.dll5.0.2195.688347,88824-Mär-200402: 17X 86
Kdcsvc.dll5.0.2195.6890143,63224-Mär-200402: 17X 86
Kerberos.dll5.0.2195.6903210,19211-Mär-200402: 37X 86
Ksecdd.sys5.0.2195.682471,88821-Sep-200300: 32X 86
Lsasrv.dll5.0.2195.6987513,29615-Okt-200418: 16X 86
"Lsass.exe"5.0.2195.690233,55225-Feb-200423: 59X 86
Msv1_0.dll5.0.2195.6897123,15211-Mär-200402: 37X 86
Netapi32.dll5.0.2195.6949309,00810-Jun-200416: 58X 86
Netlogon.dll5.0.2195.6891371,47224-Mär-200402: 17X 86
NTDSA.dll5.0.2195.68961,028,88024-Mär-200402: 17X 86
Samsrv.dll5.0.2195.6897388,36824-Mär-200402: 17X 86
SceCli.dll5.0.2195.6893111,37624-Mär-200402: 17X 86
Scesrv.dll5.0.2195.7036261,90417-Mär-200509: 18X 86
Sp3res.dll5.0.2195.70266,301,69607-Februar 200505: 35X 86
W32Time.dll5.0.2195.682450,96024-Mär-200402: 17X 86
W32tm.exe5.0.2195.682457,10421-Sep-200300: 32X 86
Lösung

Windows XP Service Pack 2


Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Sie müssen Windows XP SP2 installiert haben, um diesen Hotfix anwenden haben.

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time aufgeführt (UTC). Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Scesrv.dll5.1.2600.2692313,85607-Jun-200501: 12X 86
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Weitere Informationen zu Hotfix-Paketen und deren Bezeichnungen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
816915Neues Schema für die Dateibenennung in Microsoft Windows-Softwareaktualisierungspaketen
Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 895997 – Letzte Überarbeitung: 02/02/2014 01:17:54 – Revision: 2.1

  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows XP Service Pack 2
  • kbnosurvey kbarchive kbmt kbautohotfix kbwinxpsp3fix kbwin2000presp5fix kbexpertiseinter kbfix kbhotfixserver kbqfe KB895997 KbMtde
Feedback