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Fehlermeldung, wenn Sie versuchen, Daten in Excel 2003 während einer Terminaldienstesitzung einzufügen: "Die Zwischenablage kann nicht geleert werden"

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Der Support für Windows Server 2003 ist am 14. Juli 2015 abgelaufen.

Microsoft beendete den Support für Windows Server 2003 am 14. Juli 2015. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 899266
Problembeschreibung
Wenn Sie versuchen, Daten in Microsoft Office Excel 2003 während einer Terminaldienstesitzung auf einem Microsoft Windows Server 2003-basierten oder Microsoft Windows XP-basierten Computer einfügen, wird sinngemäß die folgende Fehlermeldung angezeigt:
Die Zwischenablage kann nicht geleert werden.
Ursache
Dieses Problem kann auftreten, wenn der Computer, den Sie verwenden, um mit Terminaldienste verbinden mehrere Prozessoren verfügt und wenn Sie Remotedesktopverbindung (Mstsc.exe) in der gleichen Sitzung der Terminaldienste verwenden, die Verwendung von Excel 2003.

Hinweis Wenn Sie mit Mstsc.exe in der Terminaldienste-Sitzung beenden, können Sie Daten in Excel 2003 einfügen, ohne dass eine Fehlermeldung angezeigt, die im Abschnitt "Problembeschreibung" erwähnt wird.
Lösung

WindowsServer 2003

Service Pack-Informationen

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Windows Server 2003. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
889100 Wie Sie das neueste Servicepack für Windows Server 2003 erhalten

Hotfix-Informationen

Voraussetzungen
Um diesen Hotfix anwenden zu können, müssen Sie Windows Server 2003 Service Pack 1 (SP1) auf dem Computer installiert haben.
Ist ein Neustart erforderlich?
Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keine anderen Hotfixes.
Dateiinformationen
Die englische Version dieses Hotfixes besitzt die Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgeführt. Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Ortszeit konvertiert. Die Zeitverschiebung zwischen UTC und Ortszeit verwenden Sie die Zeitzone Registerkarte unter Datum und Uhrzeit in der Systemsteuerung.

WindowsServer 2003, Enterprise X 64 Edition
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
"Mstscax.dll"5.2.3790.25561,078,27227-Oct-200501: 25x64SP1SP1QFE
Wmstscax.dll5.2.3790.2556753,66427-Oct-200501: 25X 86SP1WOW

32-Bit-x 86-basierten Versionen von Windows Server 2003
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
"Mstscax.dll"5.2.3790.432681,47226-Oct-200519: 52X 86KeineRTMQFE
"Mstscax.dll"5.2.3790.2556753,66426-Oct-200519: 45X 86SP1SP1QFE

Windows XP

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix behebt jedoch nur das Problem, welches in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systeme an, bei denen dieses spezielle Problem auftritt. Dieser Hotfix wird möglicherweise weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, dass für das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, wird es im oberen Bereich dieses Artikels einen Link "Hotfix donwload" geben. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Support-Kosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website: Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen an, in denen der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt es daran, dass kein Hotfix für diese Sprache verfügbar ist.
Voraussetzungen
Um diesen Hotfix anwenden zu können, müssen Sie Windows XP Service Pack 2 (SP2) auf dem Computer installiert haben.
Ist ein Neustart erforderlich?
Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keine anderen Hotfixes.
Dateiinformationen
Die englische Version dieses Hotfixes besitzt die Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgeführt. Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Ortszeit konvertiert. Die Zeitverschiebung zwischen UTC und Ortszeit verwenden Sie die Zeitzone der Registerkarte Datum und Uhrzeit in der Systemsteuerung.
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
"Mstscax.dll"5.1.2600.2699655,36016-Jun-200515: 20X 86SP2SP2QFE
Rdpclip.exe5.1.2600.269962,46416-Jun-200502: 51X 86SP2SP2QFE
Status
Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkte zutrifft. Dieses Problem wurde erstmals in Windows Server 2003 Service Pack 2 behoben.
Weitere Informationen
Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
824684Beschreibung der Standardterminologie, die zur Beschreibung der Microsoft-Softwareupdates verwendet wird

Technischer Support für x 64-basierten Versionen von Microsoft Windows

Ihr Hardwarehersteller bietet technischen Support und Unterstützung für x 64-basierten Versionen von Windows. Ihr Hardwarehersteller bietet Support, da eine X 64-basierten Version von Windows zusammen mit Ihrer Hardware geliefert wurde. Hardwarehersteller möglicherweise hat die Installation von Windows durch einzelne Komponenten verändert. Eindeutige Komponenten gehören bestimmte Gerätetreiber oder gehören optionale Einstellungen, um die Leistung der Hardware zu maximieren. Wenn Sie technische Hilfe zu Ihrer X 64-basierten Version von Windows benötigen, bietet Microsoft in diesem Fall Unterstützung in angemessenem Rahmen. Allerdings müssen Sie möglicherweise den Hersteller direkt wenden. Der Hersteller ist am besten ihm Unterstützung, die den Hersteller Ihres auf der Hardware installierten Software.

Weitere Informationen zu Microsoft Windows XP Professional X 64 Edition finden Sie auf der folgenden Microsoft-Website: Produktinformationen zu x 64-basierten Versionen von Microsoft Windows Server 2003 finden Sie auf der folgenden Microsoft-Website:
Terminalserver-Zwischenablage Multiprozessor-Winx64 Windowsx64 64bit 64-bit

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 899266 – Letzte Überarbeitung: 10/07/2012 03:20:00 – Revision: 6.0

Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Web Edition, Microsoft Windows XP Professional

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