Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Fehlermeldung, wenn Sie versuchen, auf einem Computer mit .NET Framework 2.0 Service Pack 1 installiert .NET Framework 2.0 zu installieren: "Setup kann nicht fortfahren, da diese Version von .NET Framework nicht kompatibel mit einer zuvor installierten ist"

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 906894
Problembeschreibung
Wenn Sie versuchen, Microsoft .NET Framework 2.0 auf einem Computer installieren, auf .NET Framework 2.0 Service Pack 1 installiert ist, erhalten Sie eine Fehlermeldung, die der folgenden ähnelt:
Setup kann nicht fortgesetzt werden, da diese Version von .NET Framework nicht kompatibel mit einer zuvor installierten ist. Weitere Informationen finden Sie unter http://support.microsoft.com/kb/906894.
Ursache
.NET Framework 2.0 Service Pack 1 ist eine neuere Version von .NET Framework 2.0. Die frühere Version kann nicht über die höhere Version installiert werden.
Lösung
Um dieses Problem zu beheben, deinstallieren Sie .NET Framework 2.0 Service Pack 1, bevor Sie .NET Framework 2.0 installieren.
Weitere Informationen

Schritte zum Reproduzieren des Problems

  1. Installieren Sie auf einem Computer, auf dem Microsoft Windows Server 2003 Service Pack 1 oder Windows XP Service Pack 2 ausgeführt wird .NET Framework 2.0 Service Pack 1 oder der .NET Framework 3.5.
  2. Installieren Sie .NET Framework 2.0.
Sie erhalten die Fehlermeldung, das im Abschnitt "Problembeschreibung" genannt wird.

Eigenschaften

Artikelnummer: 906894 – Letzte Überarbeitung: 12/03/2007 18:43:05 – Revision: 4.2

Microsoft .NET Framework 2.0, WinFX Runtime Components 3.0

  • kbmt kbvideotech kbuninstall kbtshoot kbprb KB906894 KbMtde
Feedback