Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Die Windows-Taskleiste fehlt, nachdem Sie Windows XP Service Pack 2 aus einem XP-Computer entfernt haben.

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 915165
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Nachdem Sie Windows XP Service Pack 2 aus einem XP-Computer entfernen, ist die Windows-Taskleiste fehlt.
Ursache
Dieses Problem tritt auf, wenn der folgenden Unterschlüssel der Registrierung nicht richtig geändert wird:
HKLM\System\Currentcontrolset\Services\Rpcss
Lösung
wichtig In diesem Abschnitt, Methode oder Aufgabe enthält Hinweise zum Ändern der Registrierung. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie der Registrierung, bevor Sie ihn ändern. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756Zum Sichern und Wiederherstellen der Registrierung in Windows

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Drücken Sie STRG + ALT + ENTF , und klicken Sie dann auf Task-Manager .
  2. Klicken Sie im Task-Manager auf Datei , klicken Sie auf Neuer Task (ausführen) .
  3. Geben Sie in das Feld Öffnen regedit ein und klicken Sie dann auf OK .
  4. Im Registrierungs-Editor, und klicken Sie dann auf den folgenden Registrierungsunterschlüssel:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RpcSs
  5. Klicken Sie im rechten klicken Sie mit der rechten Maustaste auf Objektname und klicken Sie dann auf Ändern .
  6. Geben Sie in das Feld Wertdaten LocalSystem und klicken Sie dann auf OK .

    Hinweis: Sie müssen "LocalSystem" eingeben, genau wie er in dieser Schritt angezeigt wird. Wenn Sie mit diesem Begriff nicht korrekt eingeben, Windows Explorer (Explorer.exe) nicht ausgeführt, die Windows-Symbole sind nicht verfügbar, nach dem Neustart des Computers, und die Schaltfläche Start ist nicht verfügbar, nach dem Neustart des Computers.
  7. Starten Sie den Computer neu
Informationsquellen
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
875350Zum Entfernen von Windows XP Service Pack 2 aus dem computer
WINXPSP2

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 915165 – Letzte Überarbeitung: 12/09/2015 04:48:29 – Revision: 1.2

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbmt kbfix kbtshoot kbuninstall kbprb KB915165 KbMtde
Feedback