Internet Explorer reagiert nicht mehr beim Versuch, zu einer Website herstellen, nachdem Sie die Autoproxy-Erkennung auf einem Windows XP Service Pack 2 (SP2) aktiviert - basierte Computer

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Problembeschreibung
Stellen Sie sich das folgende Szenario vor. Sie verwenden Microsoft Internet Explorer 6 auf einem Windows XP Service Pack 2 (SP2) - basierten Computer. Sie versuchen, eine Verbindung zu einer Website herstellen, nach dem Auto-Erkennung in Internet Explorer konfigurieren. In diesem Szenario reagiert Internet Explorer-Programm nicht mehr.
Ursache
Dieses Problem tritt wegen eines Codefehler in Datei "Wininet.dll". Diese Codefehler erstellt eine Bedingung, in Datei "Wininet.dll" unbegrenzt für eine ausstehende Anforderung im Code der DLL wartet um fertig zu stellen. Diese Anforderung wird nie verarbeitet und dies verhindert, dass Internet Explorer die angeforderte Website öffnen.
Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, müssen Sie Windows XP Service Pack 2 (SP2) auf dem Computer installiert sein.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Wininet.dll6.0.2900.2859663,55201-Mär-200621: 47X 86

Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Weitere Informationen zu Standardterminologie, die zur Beschreibung der Microsoft-Softwareupdates verwendet wird, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 915686 – Letzte Überarbeitung: 01/15/2015 08:20:22 – Revision: 1.5

  • Microsoft Windows XP Service Pack 2
  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbbug kbfix kbqfe kbpubtypekc KB915686 KbMtde
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