Fehlermeldung beim Versuch, mit Office Genuine Advantage die Gültigkeit von Microsoft Office zu prüfen: "Testversion gefunden"

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Disclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.
Hinweis
Das Programm "Office Genuine Advantage" (OGA) wird nicht mehr unterstützt. Weitere Informationen zu den Vorteilen einer Originalversion von Office finden Sie auf der folgenden Website.


Problembeschreibung
Wenn Sie Office Genuine Advantage verwenden, um die Gültigkeit eines der im Abschnitt "Die Informationen in diesem Artikel beziehen sich auf" aufgeführten Microsoft Office-Produkte zu prüfen, schlägt die Gültigkeitsprüfung fehl. Außerdem wird mindestens eine der folgenden Fehlermeldungen angezeigt:
Fehlermeldung 1
Testversion gefunden
Fehlermeldung 2
Fehlercode:0x8018102
Ursache
Das Problem tritt auf, wenn es sich bei dem überprüften Produkt nicht um eine Vollversion handelt. Für die folgenden Testversionen wird eine vorübergehende Lizenz zu Evaluierungszwecken gewährt.

Microsoft Office 2003-Testprodukte

  • Microsoft Office Professional Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft FrontPage 2003
  • Microsoft InfoPath 2003
  • Microsoft OneNote 2003
  • Microsoft Project Standard 2003
  • Microsoft Publisher 2003
  • Microsoft Visio 2003

Microsoft Office XP-Testprodukte

  • Microsoft Office XP Professional
  • Microsoft Office XP Standard
  • Microsoft FrontPage 2002
  • Microsoft Project 2002
  • Microsoft Visio Standard 2002
  • Microsoft Visio Professional 2002
Lösung
Um das Problem zu beheben, führen Sie ein Upgrade der Testversion von Office in eine Vollversion durch.
Off2003 Office2003 Offxp OfficeXP FP2003 IP2003 ON2003 PRJ2003 PUB2003 VISIO2003
Eigenschaften

Artikelnummer: 918002 – Letzte Überarbeitung: 11/01/2013 22:55:00 – Revision: 7.0

  • Microsoft Office Professional Edition 2003
  • Microsoft Office Small Business Management Edition 2006
  • Microsoft Office Access 2003
  • Microsoft Office OneNote 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 mit Business Contact Manager
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office XP Standard Edition
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Project 2002 Professional Edition
  • Microsoft Publisher 2002 Standard Edition
  • Microsoft Visio 2002 Professional Edition
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Genuine Advantage
  • kbnosurvey kbarchive kbretire kblicensing kbsetup kbactivation kbtshoot kbexpertisebeginner kbprb KB918002
Feedback