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Fehlermeldung beim Drucken oder Speichern eines Dokuments in OneNote 2007 oder Word 2007: "Prop Res DLL not loaded" oder "Library DLBAPRP.dll kann nicht geladen werden."

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 918730
Problembeschreibung
Beim Drucken eines Dokuments in Microsoft Office OneNote 2007 oder Microsoft Office Word 2007 ist das Dokument nicht gedruckt. Darüber hinaus erhalten Sie eine der folgenden Fehlermeldungen angezeigt:
Prop Res DLL nicht geladen.
Library DLBAPRP.dll kann nicht geladen werden.
Hinweis Dieses Problem kann auch auftreten, wenn Sie versuchen, das Dokument zu speichern.
Ursache
Dieses Problem wurde mit bestimmten Druckern von Lexmark und Dell gemeldet. Diese Drucker sind unter anderem:
  • Lexmark-Z700-P700
  • Lexmark X 1180
  • Lexmark X1170
  • Lexmark X1150
  • Lexmark P706
  • Lexmark Z25
  • Dell A940 (Personal All-in-One)
Lösung
Wenden Sie für Weitere Informationen sich an den Druckerhersteller. Informationen über Ihren Hardwarehersteller finden Sie auf der folgenden Website:
Abhilfe
Um dieses Problem zu umgehen, verwenden Sie eine der folgenden Methoden.

Methode 1: Kopieren Sie die Druckertreiberdateien in den Ordner "System32"

Um uns die Druckertreiberdateien in den Ordner System32 Sie kopieren, fahren Sie mit dem "Automatisch mit Fix it beheben lassen"Abschnitt. Wenn Sie das Problem selbst beheben möchten, fahren Sie mit dem "Problem manuell beheben"Abschnitt.

Automatisch mit Fix it beheben lassen



Um dieses Problem automatisch zu beheben, klicken Sie auf die beheben Schaltfläche oder Link. Dann klicken Sie auf Ausführen im Dialogfeld Dateidownload, und befolgen Sie die Schritte im Fix it-Assistenten.




Hinweise
  • Dieser Assistent ist nur auf Englisch verfügbar. Die automatische Korrektur funktioniert aber trotzdem auch für andere Sprachversionen von Windows.
  • Wenn Sie gerade nicht auf dem Computer arbeiten, auf dem das Problem auftritt, speichern Sie die Fix it Fehlerbehebung auf ein Flashlaufwerk oder CD und führen diese dann auf dem Computer, auf dem das Problem auftritt, aus.

Fahren Sie mit dem "Wurde das Problem behoben?"Abschnitt.



Problem manuell beheben

Gehen Sie folgendermaßen vor, um die Druckertreiberdateien in den Ordner "System32" zu kopieren:
  1. Suchen Sie in Windows Explorer den folgenden Ordner:
    • Suchen Sie auf einem Computer mit einer 32-Bit-Version von Microsoft Windows den folgenden Ordner:
      Laufwerk: \Windows\System32\Spool\Drivers\W32X86\3
    • Suchen Sie auf einem Computer mit einer 64-Bit-Version von Windows den folgenden Ordner:
      Laufwerk: \Windows\System32\Spool\Drivers\X64\3
  2. Drücken Sie STRG, und klicken Sie auf jede Druckerdatei.

    Hinweis Einzelnen Druckertreiberdateien verfügen jeweils über einen Dateinamen, der der folgenden ähnelt:
    • lx**prpb.dll
    • lx**prpr.dll
    • DL**prpb.dll
    • DL**prpr.dll
    Hinweis ** zwei Buchstaben, die dem Drucker zugeordnet ist.
  3. Mit ausgewählten Druckertreiberdateien Maustaste auf Dateien, und klicken Sie auf Kopieren.
  4. Suchen Sie in Windows Explorer den folgenden Ordner:
    Laufwerk: \Windows\System32
  5. Klicken Sie Ordner " System32 " und dann auf Einfügen.

Methode 2: Aktualisieren der Path-Umgebungsvariable auf den Ordner für Druckertreiber

Um uns die Umgebungsvariable Path auf den Ordner für Druckertreiber Sie aktualisieren, gehen Sie zu den "Automatisch mit Fix it beheben lassen"Abschnitt. Wenn Sie das Problem selbst beheben möchten, fahren Sie mit dem "Problem manuell beheben"Abschnitt.

Automatisch mit Fix it beheben lassen



Um dieses Problem automatisch zu beheben, klicken Sie auf die beheben Schaltfläche oder Link. Dann klicken Sie auf Ausführen im Dialogfeld Dateidownload, und befolgen Sie die Schritte im Fix it-Assistenten.


Hinweise
  • Dieser Assistent ist nur auf Englisch verfügbar. Die automatische Korrektur funktioniert aber trotzdem auch für andere Sprachversionen von Windows.
  • Wenn Sie gerade nicht auf dem Computer arbeiten, auf dem das Problem auftritt, speichern Sie die Fix it Fehlerbehebung auf ein Flashlaufwerk oder CD und führen diese dann auf dem Computer, auf dem das Problem auftritt, aus.

Fahren Sie mit dem "Wurde das Problem behoben?"Abschnitt.



Problem manuell beheben

Aktualisieren Sie die Umgebungsvariable Path gehen Sie folgendermaßen vor:
  1. Klicken Sie auf Start, klicken Sie auf Systemsteuerungklicken Sie auf Leistung und Wartungund klicken Sie dann auf System.
  2. Klicken Sie auf die Registerkarte Weitere .
  3. Klicken Sie auf Umgebungsvariablen.
  4. Unter Systemvariablendie Variable Path auf und klicken Sie auf Bearbeiten.
  5. Drücken Sie Ende, um den Zeiger am Ende des Pfads.
  6. Geben Sie ein Semikolon (;), und geben Sie den Pfad der Druckertreiberdatei.
    • Geben Sie auf einem Computer mit einer 32-Bit-Version von Microsoft Windows, den folgenden Standardpfad ein:
      C:\Windows\System32\Spool\Drivers\W32X86\3
    • Geben Sie auf einem Computer mit einer 64-Bit-Version von Windows, den folgenden Standardpfad ein:
      C:\Windows\System32\Spool\Drivers\X64\3
    Nach der Aktualisierung der Path-Variablen auf einem Computer, auf dem eine 32-Bit-Version von Windows ausgeführt würde der Pfad beispielsweise folgendermaßen aussehen:
    SystemRoot%\System32;%systemroot%; C:\Windows\System32\Spool\Drivers\W32X86\3
  7. Klicken Sie auf OK , um das Dialogfeld Systemvariable bearbeiten zu schließen.
  8. Klicken Sie auf OK , um das Dialogfeld Umgebungsvariablen zu schließen.
  9. Klicken Sie auf OK , um das Dialogfeld Systemeigenschaften zu schließen.

Wurde das Problem behoben?

  • Überprüfen Sie, ob das Problem behoben ist. Wenn das Problem behoben ist, Sie sind mit diesem Abschnitt fertig. Wenn das Problem nicht behoben ist, können Sie Kontakt zum support.
  • Wir schätzen Ihr Feedback. Feedback geben oder Probleme mit dieser Lösung zu informieren, Schreiben Sie einen Kommentar für die "Automatisch mit Fix it beheben lassen"Blog oder senden Sie uns eine E-Mail Nachricht.
Status
Microsoft hat bestätigt, dass dies ein Problem in den Druckertreiber für den Drucker, die im Abschnitt "Ursache" aufgeführt sind.
Weitere Informationen
Die in diesem Artikel erörterten Produkte von Drittanbietern werden von Unternehmen hergestellt, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in die Leistung oder Zuverlässigkeit dieser Produkte.
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Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 918730 – Letzte Überarbeitung: 06/11/2016 04:33:00 – Revision: 13.0

Microsoft Office OneNote 2007, Microsoft Office Word 2007

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