Der Eingabestift funktioniert möglicherweise nach der Installation eines Hotfixes für Windows XP Tablet PC Edition 2005 nicht mehr

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 922006
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Auf einem Computer mit Microsoft Windows XP Tablet PC Edition 2005 die folgenden Symptome auftreten:
  • Wenn Sie Windows XP Tablet PC Edition 2005 starten, wird die folgende Meldung angezeigt:
    Windows wird gestartet
    Windows reagiert dann nicht mehr.
  • Der Tablet PC-Komponente (Tpgwlnot.dll) möglicherweise Handles in den Prozessen WinLogon und Standard Desktop verlieren. Dieses Problem kann auftreten, wenn wiederholt drücken Sie STRG + [ALT] + [ENTF] und drücken Sie ESC.
  • Nach der Installation einer früheren Version von beschriebene Hotfix in diesem Artikel treten einige der folgenden Symptome auf:
    • Der Eingabestift funktioniert nicht mehr.
    • Wiederholt, nach dem Anmelden und Abmelden, die Position der Eingabestift synchronisieren kann nicht mit der Position des Mauszeigers auf dem Bildschirm.
    • Wenn Sie die Willkommenseite drehen, wird der Zeiger nicht in derselben Richtung wie der Eingabestift verschoben. Z. B. Wenn Sie die Eingabestift vertikal verschieben, bewegt sich der Zeiger horizontal.

      Weitere Informationen zu diesem Problem finden Sie im folgenden Artikel der Microsoft Knowledge Base:
      926411 Das Verschieben des Zeigers entspricht nicht die Bewegung der Eingabestift in Windows XP Tablet PC Edition 2005
  • Auf einem Windows XP Tablet PC Edition 2005-basierten Computer, die über ein Dual-Core-Prozessor verfügt, stimmt der Pfad des Zeigers nicht Pfad den Speicherort überein, wobei Sie mit einem Stift zeigen. Das Problem wird deutlicher die näher, dass den Zeiger auf die Schaltfläche Deaktivieren zu verschieben. Weitere Informationen zu diesem Problem finden Sie im Abschnitt "Weitere Informationen".
Ursache
Die erste Symptome die im Abschnitt "Problembeschreibung" erwähnte wird durch ein Deadlock zwischen den Tablet PC-Komponente und der Prozess "Winlogon.exe" verursacht. Nachdem ein Thread im Prozess "Winlogon.exe" die Sperre des Ladeprogramms erhält, stellt der Thread eine lokalen Prozedur Aufruf Meldung der Prozess "Winlogon.exe" Warteschlange.
Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
DateinameDateiversionDateigrößeDatumUhrzeit
Tpgwlnot.dll3.0.0.031,74405-Oct-200620: 58
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Auf einem Windows XP Tablet PC Edition 2005-basierten Computer, die über ein Dual-Core-Prozessor verfügt, kann der Speicherort des Zeigers nicht den Speicherort entsprechen, Sie mit einem Stift zeigen. Dieses Problem kann in dem folgenden Szenario auftreten:
  1. Sie wechseln Sie von Querformat zu Tablettmodus.
  2. Sie klicken Sie auf Start , und klicken Sie auf Abmelden .
  3. Klicken Sie im Windows-Abmeldung auf Sie Benutzer wechseln und dann den Computer anmelden.
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 922006 – Letzte Überarbeitung: 01/16/2015 09:15:17 – Revision: 4.2

Microsoft Windows XP Tablet PC Edition, Microsoft Windows XP Tablet PC Edition 2005

  • kbnosurvey kbarchive kbmt kbautohotfix kbstartup kbstoprespond kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB922006 KbMtde
Feedback
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)ERROR: Error after PhantomJS process exit