Gespeicherte Office-Suchläufe (OSS-Dateien) lassen sich in Outlook nicht öffnen oder speichern

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
925542 You cannot open or save Office Saved Searches (.oss) files in Outlook
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Sie sollten eine Sicherungskopie der Registrierung erstellen, bevor Sie die Registrierung bearbeiten. Sie müssen wissen, wie die Registrierung wiederhergestellt werden kann, wenn ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Problembeschreibung
Wenn Sie die Funktion "Erweiterte Suche" in Microsoft Outlook verwenden, können die folgenden Symptome auftreten:
  • Sie können Suchergebnisse nicht als OSS-Dateien (OSS = Office Saved Searches, Gespeicherte Office-Suchläufe) speichern.
  • Sie können Suchergebnisse nicht öffnen, die als OSS-Datei gespeichert wurden.
Wenn Sie versuchen, eine OSS-Datei im Windows Explorer oder von einem anderen Speicherort außerhalb von Outlook zu öffnen, wird die OSS-Datei außerdem nicht in Outlook geöffnet.
Ursache
Dieses Problem kann auftreten, wenn Sie ein Update installieren, das eines der Outlook-Sicherheitsupdates vom 9. Januar 2007 enthält.

Weitere Informationen zu den Outlook-Sicherheitsupdates vom 9. Januar 2007 finden Sie im folgenden Artikel der Microsoft Knowledge Base:
924085 Beschreibung des Sicherheitsupdates für Outlook 2003 vom 09.01.2007
921594 Beschreibung des Sicherheitsupdates für Outlook 2002 vom 09.01.2007
921593 Beschreibung des Sicherheitsupdates für Outlook 2000 vom 09.01.2007
Hinweis: Aus Sicherheitsgründen wurde die Funktion "Erweiterte Suche" durch die Outlook-Sicherheitsupdates vom 9. Januar 2007 deaktiviert.
Abhilfe
Warnung: Durch die falsche Bearbeitung der Registrierung mithilfe des Registrierungseditors oder einer anderen Methode können schwerwiegende Probleme verursacht werden. Diese Probleme können eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Um dieses Problem zu umgehen, reaktivieren Sie das Feature "Gespeicherte Office-Suchläufe". Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie Outlook.
  2. Klicken Sie auf Start und auf Ausführen, geben Sie regedit ein, und klicken Sie auf OK.
  3. Klicken Sie auf einen der folgenden Unterschlüssel in der Registrierung:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\General
    Hinweis: Falls der Unterschlüssel "General" nicht vorhanden ist, fügen Sie ihn folgendermaßen hinzu:
    1. Klicken Sie auf den Unterschlüssel Options, zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf Schlüssel.
    2. Geben Sie General ein, und drücken Sie anschließend die [EINGABETASTE].
  4. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf DWORD-Wert.
  5. Geben Sie EnableOfficeSavedSearch ein, und drücken Sie die [EINGABETASTE].
  6. Klicken Sie mit der rechten Maustaste auf EnableOfficeSavedSearch, und klicken Sie dann auf Ändern.
  7. Geben Sie im Feld Wert den Wert 1 ein, und klicken Sie anschließend auf OK.

    Hinweis: Wenn Sie dieses Feature deaktivieren möchten, geben Sie 0 in das Feld Wert ein, oder löschen Sie den in Schritt 3 genannten Registrierungsschlüssel.
  8. Klicken Sie im Menü Datei auf Beenden.
outlook2003 outlook2k3 outlook11 ol2003 ol2k3 ol11 outlook2002 outlook2k2 outlook10 outlookxp ol2002 ol2k2 ol10 olxp outlook2000 outlook2k outlook9 ol2000 ol2k ol9
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 925542 – Letzte Überarbeitung: 12/09/2015 07:18:22 – Revision: 1.0

Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Outlook 2000 Standard Edition

  • kbnosurvey kbarchive kbsavefile kbopenfile kbtshoot kbexpertisebeginner kbprb KB925542
Feedback