Outlook wird unerwartet beendet, wenn Sie "Offline gehen" in Microsoft CRM-Laptopclient für Outlook klicken

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

928272
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Der Hotfix, der in diesem Artikel erläuterten ist nicht verfügbar für die chinesische Version von Microsoft CRM oder für die japanische Version von Microsoft CRM.
Problembeschreibung
Wenn Sie Offline gehen auf der Microsoft Dynamics CRM-Symbolleiste im Microsoft CRM-Laptopclient für Microsoft Office Outlook klicken, wird Microsoft Office Outlook unerwartet beendet. Außerdem erhalten Sie folgende Fehlermeldung:
Microsoft Office Outlook hat ein Problem festgestellt und muss beendet werden. Wir entschuldigen uns für die Unannehmlichkeiten.

Wenn Sie die Daten im Fehlerbericht anzeigen, enthält der Bericht eine Fehlersignatur, die die folgende Fehlersignatur ähnelt:
AnwendungsnameAnwendungsversionModulnameModulversionOffset
Outlook.exe11.0.8010.0Crmaddin.dll3.0.5300.000059b71

Die folgenden Fehlermeldung wird darüber hinaus im Anwendungsprotokoll protokolliert:
Quelle: "Microsoft Office 11"
Typ: Fehler
Kategorie: keine
Ereignis-ID: 1000
Beschreibung: "Fehlgeschlagene Anwendung outlook.exe, Stempeln Version 11.0.8010.0, 43d16d53, fehlgeschlagenes Modul mshtml.dll, Version 7.0.5730.11, Stempel 45516526, Debuggen? 0 Fehler Adresse 0x0009ed44."
Hinweis: Dieses Problem tritt auf Computern, die auf denen Windows Internet Explorer 7 installiert ist.
Ursache
Dieses Problem, wenn Sie einen der Microsoft CRM-Ordner im Microsoft CRM-Laptopclient für Outlook bevor Sie Offline gehen klicken. Klicken Sie beispielsweise Sie den Konto -Ordner auf, bevor Sie Offline gehen klicken.

Dieses Problem tritt nicht auf, wenn Sie einen der Microsoft Exchange Server-Ordner klicken.
Lösung
Dieses Problem ist in Updaterollup 2 für Microsoft Dynamics CRM 3.0 behoben.

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
927751Updaterollup 2 ist für Microsoft Dynamics CRM 3.0 verfügbar
Dieses Problem ist im Updaterollup 1 für Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers behoben.

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935731Das Updaterollup 1 für Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers ist verfügbar
Weitere Informationen
Weitere Informationen zur Terminologie, mit dem Microsoft Software Updates, finden Sie in der folgenden Artikeln der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
887283Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards
CRM3 crm30 crm3.0 Absturz

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 928272 – Letzte Überarbeitung: 01/15/2015 18:10:16 – Revision: 2.1

  • Microsoft CRM 3.0
  • Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers
  • Microsoft CRM client for Microsoft Office Outlook
  • kbnosurvey kbarchive kbmt kbexpertisebeginner kbmbsemail kberrmsg kbhotfixserver kbqfe kbmbsmigrate KB928272 KbMtde
Feedback