Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

PowerPoint Viewer 2007 wird nicht ausgeführt, wenn Sie versuchen, es zu starten

Problembeschreibung
Wenn Sie versuchen, Microsoft Office PowerPoint Viewer 2007 zu starten, wir es nicht ausgeführt.
Ursache
Dieses Problem tritt auf, wenn eine nicht englische Version von Microsoft Office oder PowerPoint Viewer auf Ihrem Computer installiert ist, auf dem eine englische Version von Microsoft Windows installiert ist.
Lösung
Wenn Sie das Problem automatisch beheben lassen möchten, lesen Sie den Abschnitt "Problem automatisch beheben". Wenn Sie das Problem lieber selbst beheben möchten, lesen Sie den Abschnitt "Problem manuell beheben".

Problem automatisch beheben



Wenn Sie das Problem automatisch beheben lassen möchten, klicken Sie auf die Schaltfläche oder den Link Problem beheben. Klicken Sie dann im Dialogfeld Dateidownload auf Ausführen, und befolgen Sie die Schritte im Fix it-Assistenten.




Hinweise
  • Dieser Assistent ist möglicherweise nur in englischer Sprache verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.
  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die Fix it-Lösung auf einem USB-Speicherstick oder einer CD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.

Lesen Sie anschließend den Abschnitt "Wurde das Problem behoben?".



Problem manuell beheben

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Klicken Sie auf Start und anschließend auf Suchen.
  2. Klicken Sie auf Dateien und Ordner.
  3. Geben Sie im Feld Gesamter oder Teil des Dateinamens den Dateinamen ppvwintl.dll ein, und klicken Sie anschließend auf Suchen.
  4. Klicken Sie in der Liste "Suchergebnisse" mit der rechten Maustaste auf Ppvwintl.dll, und klicken Sie anschließend Kopieren.
  5. Öffnen Sie folgenden Ordner:
    C:\Programme\Microsoft Office\Office12
  6. Wenn dieser Ordner einen Ordner mit dem Namen "1033" enthält, fahren Sie mit Schritt 7 fort.

    Wenn dieser Ordner keinen Ordner mit dem Namen "1033" enthält, erstellen Sie einen. Gehen Sie zu diesem Zweck folgendermaßen vor:
    1. Klicken Sie im Menü Datei auf Neu, und klicken Sie anschließend auf Ordner.
    2. Geben Sie 1033 ein, und drücken Sie die EINGABETASTE.
  7. Öffnen Sie den Ordner "1033", und klicken Sie anschließend im Menü Bearbeiten auf Einfügen.

Wurde das Problem behoben?

  • Überprüfen Sie, ob das Problem behoben wurde. Wenn das Problem beseitigt ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem noch nicht behoben ist, wenden Sie sich an den Support.
  • Ihr Feedback ist uns wichtig. Wenn Sie uns Ihr Feedback übermitteln oder uns über Probleme mit dieser Lösung informieren möchten, schreiben Sie einen Kommentar im "Fix it for me"-Blog, oder senden Sie uns eine E-Mail-Nachricht.
Hinweis Dies ist ein Artikel, der im Schnellverfahren direkt von der Microsoft-Supportorganisation erstellt wurde. Die hierin enthaltenen Informationen werden als Reaktion auf neue Probleme wie besehen bereitgestellt. Da dieser Artikel im Schnellverfahren erstellt wurde, kann er Tippfehler enthalten und zu einem späteren Zeitpunkt ohne vorherige Ankündigung überarbeitet werden. Weitere zu berücksichtigende Informationen finden Sie in den Nutzungsbedingungen.
Eigenschaften

Artikelnummer: 929353 – Letzte Überarbeitung: 09/30/2011 15:17:00 – Revision: 1.0

Microsoft Office PowerPoint 2007, Windows Embedded POSReady 2009

  • kbtshoot kbexpertisebeginner kbprb kbfixme kbmsifixme KB929353
Feedback