Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Fehlermeldung beim Anhängen einer .docx-Datei an einen Datensatz in Microsoft Dynamics CRM 3.0: "Datei uploaden Failure"

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 929488
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn eine .docx-Datei an einen Datensatz in Microsoft Dynamics CRM 3.0 anhängen erhalten Sie folgende Fehlermeldung:
Fehler bei Hochladen der Datei.
Fehler beim Versuch, die angeforderte Datei hochzuladen. Überprüfen Sie den Dateipfad, und versuchen Sie es erneut. Gab es ein Problem Kommunikation mit dem Microsoft CRM-Server. Der Server möglicherweise nicht verfügbar. Versuchen Sie es später erneut. Wenden Sie sich an den Systemadministrator, wenn das Problem weiterhin besteht.
Ursache
Dieses Problem, da die Anzahl der Zeichen nicht mehr als 50 im Feld MIME-Typ der in der Tabelle AnnotationBase enthalten darf. Die Erweiterungen von einigen Microsoft Office 2007-Dateien enthalten jedoch mehr als 50 Zeichen.

Hinweis: Die Microsoft Dynamics CRM 3.0-Datenbank enthält die Tabelle AnnotationBase.
Lösung
Dieses Problem ist in Updaterollup 2 für Microsoft Dynamics CRM 3.0 behoben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
927751Updaterollup 2 ist für Microsoft Dynamics CRM 3.0 verfügbar
Dieses Problem ist im Updaterollup 1 für die vereinfachtes Version von Microsoft Dynamics 3.0, sowie für die japanische Version von Microsoft Dynamics CRM 3.0 behoben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935730Updaterollup 1 für die Version Chinesisch vereinfacht Microsoft CRM 3.0 und für die japanische Version von Microsoft Dynamics CRM 3.0 ist verfügbar
Dieses Problem ist im Updaterollup 1 für Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers behoben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935731Das Updaterollup 1 für Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers ist verfügbar
Weitere Informationen
Weitere Informationen zur Terminologie, mit dem Microsoft Software Updates, finden Sie in der folgenden Artikeln der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
887283Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 929488 – Letzte Überarbeitung: 01/16/2015 01:56:53 – Revision: 4.2

Microsoft CRM 3.0, Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers

  • kbnosurvey kbarchive kbmt kberrmsg kbhotfixserver kbqfe kbmbsmigrate KB929488 KbMtde
Feedback