Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Sie können nicht auf Netzwerkressourcen zugreifen und Domänennamensauflösung schlägt fehl, wenn Sie eine VPN-Verbindung mit dem Unternehmensnetzwerk von einem Windows Vista-Computer herstellen

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 929853
Problembeschreibung
Von einem Computer mit Windows Vista stellen Sie eine virtuelle private Netzwerke (VPN)-Verbindung mit dem Unternehmensnetzwerk. Wenn Sie versuchen, den Zugriff auf Netzwerkressourcen, treten folgende Symptome auf:
  • Sie können nicht auf Netzwerkressourcen zugreifen.
  • Domänennamensauflösung ist nicht erfolgreich.
Ursache
Dieses Problem kann auftreten, wenn eine der folgenden Bedingungen erfüllt ist:
  • Der Computer ist nicht Mitglied einer Microsoft Windows-Domäne. Beispielsweise stellen Sie eine VPN-Verbindung von einem Heimcomputer aus mit dem Unternehmensnetzwerk her.
  • Der Computer wird mit TCP/IP Version 6 (TCP/IPv6) konfiguriert. Darüber hinaus wird TCP/IP Version 4 (TCP/IPv4) nicht auf dem Computer installiert ist, oder es nicht über die VPN-Verbindung aktiviert ist.
  • TCP-IPv4 ist auf dem Computer installiert. Aber ein Suffix Domain Name System (DNS) kann nicht für die TCP-IPv4-Adresse abgerufen werden.
Dieses Problem tritt auf, weil Dynamic Host Configuration Protocol Version 6 (DHCPv6) verbindungsspezifischen DNS-Suffixe nicht unterstützt. Daher müssen DNS-Suffixe mithilfe der TCP/IPv4, entweder manuell oder automatisch konfiguriert werden.
Abhilfe
Um dieses Problem zu umgehen, konfigurieren Sie DNS-Suffix für die TCP-IPv4-Adresse in die VPN-Verbindung. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start Start button, klicken Sie mit der rechten Maustaste auf Netzwerk- und klicken Sie dann auf Eigenschaften .
  2. Klicken Sie auf Netzwerkverbindungen verwalten .
  3. Klicken Sie mit der rechten Maustaste auf die VPN-Verbindung, die Sie konfigurieren möchten, und klicken Sie dann auf Eigenschaften .
  4.  User Account Control permission Wenn Sie aufgefordert werden zu bestätigen, dass Sie fortfahren möchten, klicken Sie auf Weiter .
  5. Klicken Sie im Feld diese Verbindung verwendet folgende Elemente auf der Registerkarte Netzwerk auf Internet Protocol Version 4 (TCP/IPv4) , und klicken Sie dann auf Eigenschaften .
  6. Klicken Sie auf Erweitert , und klicken Sie die Registerkarte DNS .
  7. Geben Sie das DNS-Suffix für die Verbindung, und klicken Sie dann dreimal auf OK .
Weitere Informationen
Weitere Informationen über TCP/IPv6- und Windows Vista finden Sie auf der folgenden Microsoft-Websites:

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 929853 – Letzte Überarbeitung: 03/17/2007 01:07:50 – Revision: 1.4

Windows Vista Ultimate, Windows Vista Enterprise, Windows Vista Business, Windows Vista Home Premium, Windows Vista Home Basic, Windows Vista Starter, Windows Vista Ultimate 64-bit edition, Windows Vista Enterprise 64-bit edition, Windows Vista Business 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Home Basic 64-bit edition

  • kbmt kbprb kbexpertiseinter kbtshoot KB929853 KbMtde
Feedback
var varAutoFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" &t=">ml>ge.locale}}" href="" ng-click="setLanguage(language);" class="ng-binding" id="language-ko-kr">대한민국 - 한국어
España - Español
Paraguay - Español
Venezuela - Español
id=1&t=">I=4050&did=1&t=">;m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> >>ow.location.protocol) + "//c.microsoft.com/ms.js'><\/script>");