Sie erhalten eine Fehlermeldung während der Installation Lizenz in Windows Vista bei der Durchführung eines Windows Anytime Upgrade: "Fehler während der Installation" Lizenz"

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 930379
Problembeschreibung
Wenn Sie versuchen, einen Windows Anytime Upgrade in Windows Vista ausführen, wird möglicherweise ein Dialogfeld "Software Licensing Commerce-Client (SLCC) angezeigt. Dieses Dialogfeld enthält eine Fehlermeldung etwa folgenden Inhalts angezeigt:
Während der Installation Lizenz ist ein Fehler aufgetreten.

Fehlercode: 0x80070426
Fehler-Informationen:
Der Dienst wurde nicht gestartet.


Unterstützung versuchen Sie die folgenden Supportkontakte:

<http://merchantsupporturl>
<mailto:merchantsupport@merchant.com>
Ursache
Dieses Problem tritt auf, wenn der Software-Lizenzierungsdienst (slsvc.exe) während der Aktualisierung nicht ausgeführt wird.
Abhilfe
Um dieses Problem zu umgehen, gehen Sie folgendermaßen vor:
  1. Schließen Sie das Dialogfeld SLCC, und starten Sie den Computer neu.
  2. Stellen Sie sicher, dass slsvc.exe ausgeführt wird, bevor Sie den Aktualisierungsvorgang zu starten. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf Start,  Start button , geben Sie im Feld <a1>Suche starten die Dienste, und klicken Sie dann in der Liste Programme auf Dienste.
      User Account Control permissionWenn Sie ein Administratorkennwort oder eine Bestätigung aufgefordert werden, geben Sie Ihr Kennwort ein, oder klicken Sie auf "Weiter".
    2. Stellen Sie die Systemsteuerungsoption Dienste sicher, dass der Software-Lizenzierungsdienstgestartet ist.
  3. Verwenden Sie den Download-Link aus Ihren Einkauf Bestätigungs-e-Mail, um den Aktualisierungsprozess erneut zu starten.
Status
Microsoft hat bestätigt, dass dies ein Problem in der Microsoft-Produkten handelt, die im Abschnitt "Beziehen sich auf" aufgeführt sind.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 930379 – Letzte Überarbeitung: 03/15/2007 22:00:32 – Revision: 1.5

Windows Vista Business, Windows Vista Home Premium, Windows Vista Home Basic, Windows Vista Business 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Home Basic 64-bit edition, Windows Vista Starter

  • kbmt kbtshoot kbexpertisebeginner kbprb KB930379 KbMtde
Feedback