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Internet Explorer 6 möglicherweise unerwartet geschlossen, wenn Sie versuchen, Digest-Proxy-Authentifizierung zu verwenden, Verbindung mit HTTPS-Websites

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Problembeschreibung
Wenn Sie versuchen, Digest-Proxy-Authentifizierung verwenden, um eine Verbindung zu HTTPS (Hypertext Transfer Protocol Secure) Websites herzustellen, kann Microsoft Internet Explorer 6 unerwartet schließen. Dieses Problem tritt, wenn Internet Explorer mithilfe der Microsoft Windows Internet (WinINet) Schnittstelle für Anwendungsprogrammierung (API) zusammen mit Digest-Proxy-Authentifizierung eine Verbindung zu HTTPS-Websites herstellt.
Ursache
Dieses Problem rührt von Datei "Wininet.dll" HTTP 407-Fehlercodes falsch behandelt, die während der Digest-Proxy-Authentifizierung auftreten.
Lösung
Dieses Problem wurde in Windows Internet Explorer 7 behoben. Internet Explorer 7 erhalten Sie die folgenden Microsoft-Website:

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, muss Microsoft Windows XP mit Service Pack 1 (SP1), Microsoft Windows XP mit Service Pack 2 (SP2) oder Microsoft Windows 2000 mit Service Pack 4 (SP4) ausgeführt werden.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Internet Explorer 6 für Windows Server 2003 SP1
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Wininet.dll6.0.3790.2902666,11221-Mär-200705: 32X 86SP1
Internet Explorer 6 für Windows Server 2003 SP2
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Wininet.dll6.0.3790.4043670,72021-Mär-200705: 37X 86SP2
Windows XP SP2, x 86-version
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Wininet.dll6.0.2900.2961664,57626-Jul-200612: 21X 86
Windows 2000 SP4 oder Windows XP SP1, x 86-version
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Wininet.dll6.00.2800.1504585,21621-Apr-200515: 41X 86
Abhilfe
Um dieses Problem zu umgehen, verwenden Sie nicht das HTTPS-Protokoll. Sie können eine andere Proxy-Authentifizierungsmethode verwenden. Verschiedene Proxy-Authentifizierungsmethoden gehören NTLM und Kerberos.
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 931299 – Letzte Überarbeitung: 02/10/2014 14:19:07 – Revision: 2.4

  • Microsoft Internet Explorer 6.0 Service Pack 1
  • Microsoft Internet Explorer 6.0
  • kbnosurvey kbarchive kbmt kbautohotfix kbie600fix kbwinxpsp3fix kbwinserv2003presp1fix kbie600sp2fix kbhotfixserver kbqfe kbie600presp2fix kbfix kbbug kbpubtypekc KB931299 KbMtde
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