Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Update: Fehlermeldung, wenn Sie versuchen, öffnen oder erstellen ein geschütztes XPS-Dokument mithilfe von XPS-Viewer, die in .NET Framework 3.0 enthalten ist: "Kann geöffnet in diesem Dokument werden, da Ihre Berechtigungen abgelaufen"

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 932471
Problembeschreibung
Wenn Sie versuchen, öffnen oder erstellen ein geschütztes Dokument XML Paper Specification (XPS) mithilfe von XPS-Viewer, der in Microsoft .NET Framework 3.0 enthalten ist, wird sinngemäß folgende Fehlermeldung:
Dieses Dokument kann nicht geöffnet werden, da Ihre Berechtigungen abgelaufen sind.
Hinweis: Der XPS-Viewer ist eine Komponente von Microsoft .NET Framework 3.0. .NET Framework 3.0 ist in Windows Vista enthalten.
Ursache
Der XPS-Viewer verwendet die Rechteverwaltungsdienste (RMS)-Funktionalität in Microsoft Windows, um das Erstellen und RMS-geschützten XPS-Dokumente zu öffnen. RMS verwendet eine XML-manifest-Datei, um Konfigurationsinformationen zu speichern.

Im Abschnitt "Problembeschreibung" beschriebene Problem tritt auf, weil die Manifestdatei ein falscher Ablaufdatum für die RMS-Funktionalität des XPS-Viewer setzt. Wenn das Systemdatum das Ablaufdatum, die die Manifestdatei festlegt liegt, erhalten Sie die Fehlermeldung, das im Abschnitt "Problembeschreibung" genannt wird. Beispielsweise tritt Wenn die Manifestdatei das Ablaufdatum auf 31 Dezember 2006 legt, und das Systemdatum später als 31 Dezember 2006 ist, dieses Problem.
Lösung

Hotfix-Informationen

Ein Hotfix ist in .NET Framework 3.5 und in .NET Framework 3.5 Service Pack 1 enthalten. Dieses Problem sofort beheben möchten, installieren Sie die neueste Version von .NET Framework mithilfe von Windows Update. Oder downloaden Sie das neueste Servicepack von folgender Website:
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
RM XPS Rights Management RMS XPS-Viewer-Dokument abgelaufen Berechtigungen

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 932471 – Letzte Überarbeitung: 09/10/2008 15:16:18 – Revision: 2.0

Microsoft .NET Framework 3.0, Microsoft .NET Framework 3.5 Service Pack 1

  • kbmt kbvistasp1fix kbhotfixserver kbqfe kbpubtypekc KB932471 KbMtde
Feedback