Fehlermeldung, wenn Sie eine Beziehung Rolle Anpassung von einem Microsoft CRM Server auf einen anderen Microsoft CRM-Server importieren: "ein Datensatz mit diesen Werten ist bereits vorhanden"

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

932664
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Der Hotfix, der in diesem Artikel erläuterten ist nicht verfügbar für die chinesische Version von Microsoft CRM oder für die japanische Version von Microsoft CRM.
Problembeschreibung
Wenn Sie eine Beziehung Rolle Anpassung von einem Microsoft CRM Server auf einen anderen Microsoft CRM-Server importieren, erhalten Sie folgende Fehlermeldung:
Ein Datensatz mit diesen Werten ist bereits vorhanden. Ein doppelter Datensatz kann nicht erstellt werden. Wählen Sie einen oder mehrere eindeutige Werte und versuchen Sie es erneut.
Ursache
Dieses Problem, wenn die gleiche Beziehung Rolle auf dem anderen Microsoft CRM-Server bereits vorhanden ist.
Lösung
Dieses Problem wurde in Microsoft Dynamics CRM 3.0 Update Rollup 3 behoben.
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935364Updaterollup 3 ist für Microsoft Dynamics CRM 3.0 verfügbar

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Setup.exe3.0.5300.1605471,91204-Apr-200701: 20X 86
Crmmsg.dll1.2.3297.12316,08808-Dez. 200622: 06X 86
Microsoft.CRM.Tools.importexportpublish.dll3.0.5300.1607161,12806-Apr-200708: 48X 86
Mscrmcustom.dll3.0.5300.1605179,5602007-Mär-2803: 01X 86
Microsoft.CRM.Tools.importexportpublish.dll3.0.5300.1607161,12806-Apr-200708: 48X 86
Crmhotfix.CDFNicht zutreffend1,37606-Apr-200708: 55Nicht zutreffend
Mscrmcustom.dll3.0.5300.1605179,5602007-Mär-2803: 01X 86

Informationen zur Installation

Installieren Sie diesen Hotfix auf Computern, auf denen die Microsoft Dynamics CRM 3.0 Server-Software ausgeführt wird.

Voraussetzungen

Um diesen Hotfix anwenden, müssen Sie installiert sein beschriebene Update im Microsoft Knowledge Base-Artikel 925874. Weitere Informationen zu diesem Update finden Sie im folgenden Artikel der Microsoft Knowledge Base:
925874Ein Update für die Änderungen, die Sommerzeit sich 2007 steht für Microsoft Dynamics CRM 3.0 und für die Microsoft Dynamics CRM 3.0 Client für Outlook

Neustartanforderung

Wenn Sie aufgefordert werden, starten Sie den Computer nach der Installation des Hotfixes neu.

Informationen zur Deinstallation

Um diesen Hotfix von einem Computer zu entfernen, auf dem die Microsoft Dynamics CRM 3.0 Server-Software ausgeführt wird, verwenden Sie die Option Software in der Systemsteuerung.
Weitere Informationen
Weitere Informationen zur Terminologie, mit dem Microsoft Software Updates, finden Sie in der folgenden Artikeln der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
887283Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 932664 – Letzte Überarbeitung: 01/15/2015 15:23:42 – Revision: 3.2

  • Microsoft CRM 3.0
  • kbnosurvey kbarchive kbmt kbautohotfix kbmbscustomization kbhotfixserver kbqfe kbmbsmigrate KB932664 KbMtde
Feedback