Alle Dateien werden aus der lokalen Ordner Eigene Dateien unerwartet entfernt, wenn Sie einem XP-Computer anmelden

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

933684
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn Sie die Windows XP-basierten Computer zu einem Netzwerk und melden Sie sich eine Windows XP-basierten Computer verbinden, werden alle Dateien aus dem lokalen Ordner Eigene Dateien unerwartet entfernt. Diese Dateien werden nicht wiederhergestellt, bis Sie die lokalen eigene synchronisieren Ordner.

Sie bemerken das Problem, wenn folgenden Bedingungen erfüllt sind:
  • Das Snap-In Gruppenrichtlinie Maker auf dem Computer installiert.
  • Der Ordner Eigene Dateien wird auf einen freigegebenen Ordner umgeleitet, mithilfe der Funktion Ordner Umleitung.
  • Die Option Offline Dateien ist für den Ordner Eigene Dateien aktiviert.
  • Der Computer arbeitet im Offlinemodus.
Ursache
Dieses Problem tritt beim Client Side Caching (CSC) der Ordner Eigene Dateien aus dem folgenden Registrierungsunterschlüssel Abfragen:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
Wenn CSC Unterschlüssel den Registrierung zum Extrahieren der Pfad für den lokalen Ordner Eigene Abfragen, findet CSC, dass der Persönliche Wert des Benutzers festgelegt ist, auf null, durch das Snap-In Gruppenrichtlinie Maker - in. Wenn der Persönliche Wert des Benutzers auf Null CSC festgelegt ist glaubt, dass die lokalen Ordner Eigene Dateien nicht verfügbar ist. Daher löscht CSC den lokalen offline Cache für den lokalen Ordner Eigene Dateien.
Lösung
Nachdem Sie diesen Hotfix installiert haben, ist der Pfad des Ordners Eigene Dateien in dem folgenden Registrierungsschlüssel gespeichert:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, müssen Sie Microsoft Windows XP Service Pack 2 (SP2) installiert sein.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows XP mit ServicePack 2

DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Cscui.dll5.1.2600.3103326,65619-Mär-200706: 08X 86
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Wenn dieses Problem auftritt, wird die folgende Aufrufliste generiert.

Stapel-Ausgabe

0:036> kbChildEBP RetAddr Args to Child 0693dfdc 7c9eeee8 00000000 7c9c7a04 00000000 shell32!_GetFolderPath+0x6d0693e008 7c9f1c17 00000000 7c9c7a04 00000000 shell32!_GetFolderPathCached+0x930693e24c 7c9f1b7e 00000000 7c9c7a04 00000000 shell32!_CreateFolderIDList+0xe00693e274 7c9ef455 00000000 ffffffff 00001000 shell32!_GetFolderIDListCached+0x840693e298 7ca26638 00000000 00001005 00000000 shell32!SHGetFolderLocation+0x9e0693e2cc 7ca2668c 00000000 00000000 01ef1318 shell32!_ReparentAliases+0x490693e2e8 7ca266d7 01ef1318 0693e340 0000ffff shell32!SHILAliasTranslate+0x170693e324 7c9ede50 00e1ec00 00000000 05564f68 shell32!CDesktopFolder::ParseDisplayName+0xbe0693e38c 7c9edd9d 00e252e8 00000000 05564f68 shell32!CRegFolder::ParseDisplayName+0x930693e3c4 7c9ee336 05564f68 00000000 00000000 shell32!SHParseDisplayName+0xa30693e3e8 7ca23b6d 0693ebb0 00000000 00000000 shell32!ILCreateFromPathEx+0x3d0693e874 7ca41047 00000000 0693ebb0 00000001 shell32!CShellLink::_SetPIDLPath+0x440693efc4 064f1cc5 01dc7984 066124b0 0693f718 shell32!CShellLink::SetPath+0x1640693f174 06523313 0665d598 00000000 00000000 polprocl!apmConfigShortcut::Expand+0x7250693f254 00000000 00000000 00000000 00000000 polprocl!apmClientConfigs::handleProps+0x2830:036> reax=80070005 ebx=00000000 ecx=0000347b edx=00000015 esi=0693e040 edi=7c9c7a04eip=7ca23f0e esp=0693dfd0 ebp=0693dfdc iopl=0 nv up ei pl zr na pe nccs=001b ss=0023 ds=0023 es=0023 fs=003b gs=0000 efl=00000246shell32!_GetFolderPath+0x6d:7ca23f0e 8bd8 mov ebx,eax0:036> !gleLastErrorValue: (Win32) 0x5 (5) - Access is denied.LastStatusValue: (NTSTATUS) 0xc0000022 - {Access Denied} A process has requested access to an object, but has not been granted those access rights.

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 933684 – Letzte Überarbeitung: 01/16/2015 09:41:59 – Revision: 2.1

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • kbnosurvey kbarchive kbmt kbautohotfix kbexpertisebeginner kbhotfixserver kbqfe KB933684 KbMtde
Feedback