Warnmeldung, wenn Sie Adobe Flash Player in Internet Explorer 7 auf einem Windows Vista-basierten Computer aktualisieren: "dieses Programm wird außerhalb des geschützten Modus geöffnet"

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 934282
Problembeschreibung
Wenn Sie Adobe Flash Player in Windows Internet Explorer 7 auf einem Windows Vista-basierten Computer aktualisieren, wird sinngemäß die folgende Warnmeldung angezeigt:
Eine Website möchte Webinhalte mithilfe dieses Programms auf Ihrem Computer öffnen.

Dieses Programm wird außerhalb des geschützten Modus geöffnet. Internet Explorer-geschützter Modus schützt Ihren Computer. Wenn Sie diese Website nicht vertrauen, öffnen Sie dieses Programm nicht.

Name: Adobe Flash Player
Publisher: Adobe Systems Incorporated
Ursache
Dieses Problem tritt auf, weil der Prozess "Ieuser.exe" in Internet Explorer 7 protected Mode Änderungen an der Erhöhungsrichtlinie nicht automatisch erkennt. Eine Erhöhungsrichtlinie besteht aus einer Reihe von Registrierungsschlüsseln und Registrierungswerten. Diese Registrierungsschlüssel und Registrierungswerte wie geschützten Modus die Erhöhung eines bestimmten Prozesses zu einer höheren Integritätsstufe zu behandeln.
Lösung

Informationen zum Sicherheitsupdate

Um dieses Problem zu beheben, installieren Sie das aktuellste kumulative Sicherheitsupdate für Internet Explorer. Besuchen Sie hierzu die folgende Microsoft-Website: Technische Informationen zum aktuellen kumulativen Sicherheitsupdate für Internet Explorer die folgende Microsoft-Website:Hinweis Dieser Hotfix war erstmals in Sicherheitsupdate 933566 enthalten. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
933566 MS07-033: Kumulatives Sicherheitsupdate für Internet Explorer

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix soll jedoch nur das Problem zu beheben, das in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix wird möglicherweise zu einem Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, dass für das nächste Softwareupdate warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache verfügbar ist.

Voraussetzungen

Die folgende Liste enthält die Voraussetzungen für den Hotfix:
  • Windows Vista
  • InternetExplorer 7

Neustart erforderlich ist.

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine zuvor veröffentlichten Hotfix.Die englische Version dieses Hotfixes besitzt die Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Ortszeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln, verwenden die Zeitzone die Registerkarte der Datum und Uhrzeit Element in der Systemsteuerung.

Dateiinformationen

Windows Vista, 32-Bit-Versionen
DateinameVersion der DateiDateigrößeDatumZeit
Iebrshim.dll6.0.6000.2059252,73605-Mai-200702: 51
Ieframe.dll7.0.6000.205926,059,00805-Mai-200702: 51
Ieui.dll7.0.6000.20592180,73605-Mai-200702: 51
"Ieuser.exe"6.0.6000.20592294,91205-Mai-200701: 57
Windows Vista, 64-Bit-Versionen
DateinameVersion der DateiDateigrößeDatumZeitPlattform
Iebrshim.dll6.0.6000.20592104,96005-Mai-200704: 01X 64
Ieframe.dll7.0.6000.205927,060,99205-Mai-200704: 01X 64
Ieui.dll7.0.6000.20592228,35205-Mai-200704: 01X 64
"Ieuser.exe"6.0.6000.20592341,50405-Mai-200702: 23X 64
Iebrshim.dll6.0.6000.2059252,73605-Mai-200702: 51X 86
Ieframe.dll7.0.6000.205926,059,00805-Mai-200702: 51X 86
Ieui.dll7.0.6000.20592180,73605-Mai-200702: 51X 86
"Ieuser.exe"6.0.6000.20592294,91205-Mai-200701: 57X 86
Status
Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkte zutrifft.
Weitere Informationen
Weitere Informationen zu diesem Problem finden Sie auf der folgenden Adobe-Websites:Microsoft stellt Kontaktinformationen von Drittanbietern Ihnen technischen Support helfen. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Microsoft garantiert nicht die Genauigkeit dieser Kontaktinformationen von Drittanbietern.Weitere Informationen zu den Bedingungen, die zum Beschreiben von Softwareupdates verwendet werden, finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
824684Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird
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IE7

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Eigenschaften

Artikelnummer: 934282 – Letzte Überarbeitung: 04/28/2012 09:29:00 – Revision: 1.0

Windows Internet Explorer 7 in Windows Vista

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