Fehlermeldung, wenn Sie versuchen, Windows Defender auf einem Computer zu starten, den Sie vor kurzem auf Windows Vista aktualisiert haben: "Anwendung konnte nicht initialisiert werden"

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 935511
Problembeschreibung
Wenn Sie versuchen, Windows Defender zu starten, nachdem Sie von Microsoft Windows XP auf Windows Vista aktualisiert haben, wird sinngemäß folgende Fehlermeldung:
Anwendung konnte nicht initialisiert werden.
Ursache
Dieses Problem kann auftreten, wenn Sie Windows Defender vom Computer, deinstallieren Nachdem Sie das Betriebssystem auf Windows Vista aktualisiert.

Hinweis: Wenn erhalten Sie die Fehlermeldung, die im die Abschnitte "Problembeschreibung" erwähnt wird, aber Sie haben Windows Defender über Programme und Features nicht deinstalliert, können Sie dieses Fehlermeldung aufgrund eines anderen Problems erhalten. Die Schritte in diesem Artikel Adresse nur Probleme, die in denen Windows Defender vom System entfernt wurde.
Lösung
Um dieses Problem zu beheben, verwenden Sie Methode 1. Wenn Methode 1 das Problem nicht löst, fahren Sie mit Methode 2.

Methode 1: Systemwiederherstellung verwenden zum Wiederherstellen von Windows Vista

Verwenden Sie die Systemwiederherstellung um Windows Vista zu einem Wiederherstellungspunkt zurückzukehren, die erstellt wurde, bevor dieses Problem ist aufgetreten. Gehen Sie hierzu folgendermaßen vor:
  1. Entfernen Sie alle Disketten, CDs und DVDs von Ihrem Computer. Starten Sie den Computer anschließend neu.
  2. Klicken Sie auf Start Start button, klicken Sie auf den Pfeil neben dem Sperren und klicken Sie auf neu starten .
  3. Verwenden Sie eine der folgenden Methoden geeignet:
    • Verfügt der Computer über ein einziges Betriebssystem installiert, halten F8 als der Computer neu gestartet. Sie müssen F8 drücken, bevor das Windows-Logo angezeigt wird. Wenn das Windows-Logo angezeigt wird, warten Sie die Windows-Anmeldeaufforderung angezeigt werden. Sie dann Windows beenden und starten den Computer neu.
    • Verfügt der Computer über mehr als ein einziges Betriebssystem, verwenden Sie die Pfeiltasten, um das Betriebssystem zu markieren, das Sie im abgesicherten Modus starten möchten. Drücken Sie F8.
  4. Auf Bildschirm Erweiterte Startoptionen mithilfe der Pfeiltasten Abgesicherter Modus aus und drücken Sie anschließend die [EINGABETASTE].
  5. Melden Sie sich auf dem Computer mit einem Benutzerkonto, das über Administratorrechte verfügt.
  6. Klicken Sie auf Start Start button, klicken Sie auf Alle Programme , klicken Sie auf Zubehör , klicken Sie auf Systemprogramme und klicken Sie dann auf Systemwiederherstellung .
  7. Gehen Sie in der Systemwiederherstellungs-Assistenten um Windows Vista zu einem früheren Wiederherstellungspunkt zurückzukehren.

Methode 2: Neuinstallieren von Windows Vista

Weitere Informationen zum Durchführen einer in-Place-Aktualisierung von Windows Vista-Betriebssystem finden Sie im folgenden Artikel der Microsoft Knowledge Base:
918884Zum Installieren von Windows Vista
Führen Sie die Schritte aus, die im Abschnitt "Update-Prozedur" zum Durchführen einer in-Place-Aktualisierung von Windows Vista aufgeführt sind.
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
WD Winxp winvista

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 935511 – Letzte Überarbeitung: 04/03/2007 23:56:08 – Revision: 1.2

Windows Vista Ultimate, Windows Vista Enterprise, Windows Vista Business, Windows Vista Home Premium, Windows Vista Home Basic, Windows Defender

  • kbmt kbuninstall kbexpertisebeginner kbtshoot kbprb KB935511 KbMtde
Feedback