Das Datum, an dem eine e-Mail-Nachricht empfangen wurde, wird nicht angezeigt, nach dem Heraufstufen der e-Mail-Nachricht in Microsoft Dynamics CRM 3.0-Client für Outlook

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

940653
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Der Hotfix, der in diesem Artikel erläuterten ist nicht verfügbar für die chinesische Version von Microsoft CRM oder für die japanische Version von Microsoft CRM.
Problembeschreibung
Nach dem Heraufstufen einer e-Mail-Nachricht in der Microsoft Dynamics CRM 3.0 Client für Microsoft Office Outlook wird das Datum, an dem die e-Mail-Nachricht empfangen wurde, nicht angezeigt.
Ursache
Dieses Problem, da das Datum, an dem die e-Mail-Nachricht empfangen wurde, nicht im Feld ActualEnd der e-Mail-Aktivität in der Microsoft Dynamics CRM 3.0-Datenbank gespeichert ist.
Lösung
Dieses Problem wurde in Microsoft Dynamics CRM 3.0 Update Rollup 3 behoben.
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935364Updaterollup 3 ist für Microsoft Dynamics CRM 3.0 verfügbar
Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.

Microsoft Dynamics CRM-Client für Microsoft Office Outlook

DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Crmaddin.dll3.0.5300.16471,185,64003-Aug 200711: 16X 86
Crmmsg.dll1.2.3297.12316,0882007-Mär-2920: 18X 86
Mscrmcustom.dll3.0.5300.1605179,5602007-Mär-2920: 18X 86
Crmhotfix.CDFNicht zutreffend98808-Aug 200704: 10Nicht zutreffend
Mscrmcustom.dll3.0.5300.1605179,5602007-Mär-2920: 18X 86

Microsoft Dynamics CRM Client für Microsoft Office Outlook-Kompatibilitätsupdate

DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Setup.XmlNicht zutreffend1,28108-Aug 200704: 24Nicht zutreffend
V3cclientpatch30.mspNicht zutreffend565,76008-Aug 200704: 50Nicht zutreffend
Crmaddin.dll3.0.5300.16471,214,31204-Aug 200702: 16X 86
Syncqueue.dll3.0.5300.1647396,13604-Aug 200702: 16X 86
Setup.XmlNicht zutreffend1,19108-Aug 200704: 24Nicht zutreffend
V3clightclientpatch30.mspNicht zutreffend403,45608-Aug 200704: 50Nicht zutreffend
Crmaddin.dll3.0.5300.16471,214,31204-Aug 200702: 16X 86

Informationen zur Installation

Installieren Sie diesen Hotfix auf Computern, auf denen Microsoft Dynamics CRM-Client für Outlook ausgeführt wird.

Hinweis: Nachdem Sie diesen Hotfix angewendet haben, wird ein SetActualEnd-Registrierungsunterschlüssel in den folgenden Registrierungsschlüssel erstellt:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\MSCRMClient
Der Standardwert des Registrierungsunterschlüssels SetActualEnd ist Eins (1). Daher wird der Wert im Feld ActualEnd auf das Datum festgelegt werden, auf dem die e-Mail-Nachricht empfangen wird. Wenn der Wert des Registrierungsunterschlüssels SetActualEnd 0 (null) ist, wird der Wert im Feld ActualEnd nicht festgelegt.

Voraussetzungen

Sie benötigen die Microsoft Dynamics CRM 3.0-Client für Outlook installiert haben, um diesen Hotfix anwenden.Darüber hinaus müssen Sie Update Rollup 2 für Microsoft Dynamics CRM 3.0 installiert haben, um diesen Hotfix installieren ist. Weitere Informationen zu Updaterollup 2 für Microsoft Dynamics CRM 3.0 finden Sie im folgenden Artikel der Microsoft Knowledge Base:
927751Das Updaterollup 2 für Microsoft Dynamics CRM 3.0 ist verfügbar

Neustartanforderung

Wenn Sie aufgefordert, den Computer neu zu starten, müssen Sie den Computer nach der Installation dieses Hotfixes neu starten.

Informationen zur Deinstallation

Um diesen Hotfix von einem Computer zu entfernen, auf dem Windows Server 2003, Windows XP oder Windows 2000 ausgeführt wird, verwenden Sie die Software hinzufügen oder entfernen in der Systemsteuerung.Systemadministratoren können das Tool Spuninst.exe verwenden, um diesen Hotfix von einem Computer zu entfernen, auf dem Windows Server 2003, Windows XP oder Windows 2000 ausgeführt wird.

Das Tool Spuninst.exe befindet sich im Ordner "%Windir%\$NTUninstallKB940653$\Spuninst".Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
832475Beschreibung der neuen Funktionen in dem Paketinstallationsprogramm für Windows-Softwareupdates
Weitere Informationen
Weitere Informationen zur Terminologie für Softwareupdates finden Sie folgende Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
887283Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 940653 – Letzte Überarbeitung: 01/15/2015 18:29:36 – Revision: 2.2

  • Microsoft CRM 3.0
  • Microsoft CRM client for Microsoft Office Outlook
  • kbnosurvey kbarchive kbmt kbautohotfix kbmbsemail kbhotfixserver kbqfe kbmbsmigrate KB940653 KbMtde
Feedback