Der Ermittlungs-Assistent reagiert während des Erkennungsvorgangs in Microsoft System Center Operations Manager möglicherweise nicht mehr

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 941409
Problembeschreibung
Beim Ausführen des Ermittlungs-Assistenten in Microsoft System Center Operations Manager reagiert der Assistent möglicherweise nicht mehr (hängt). Dieses Verhalten tritt in der Regel im Abschnitt "Ermittlungsstatus" des Assistenten auf. Darüber hinaus kann das folgende Ereignis im Operations Manager-Ereignisprotokoll protokolliert werden:


Typ: Informationen
Quelle: Health Service-Module
Ereigniskategorie: keine
Ereignis-ID: 11553
Datum: Datum
Zeit: Zeit
Benutzer: n/a
Computer: Management_server name
Beschreibung
Zusammenfassungsereignis bei Computerüberprüfung.
Erfolgreiche Überprüfung - 2
Fehler bei der Überprüfung – 0
Zeitdauer der Überprüfung - 3 Sekunden

Ursache
Dieses Problem kann auftreten, wenn Microsoft SQL Server Service Broker nicht auf dem Verwaltungsserver ausgeführt wird.
Lösung
Um dieses Problem zu beheben, aktivieren Sie SQL Server Service Broker. Dazu führen Sie diese Schritte zu einem Zeitpunkt aus, zu dem die Management-Server-Dienste angehalten werden können:
  1. Öffnen Sie auf dem Verwaltungsserver das Microsoft Management Console (MMC)-Snap-in Services.msc ein, beenden Sie für System Center Operations Manager 2007 den OpsMgr Health-Dienst, den OpsMgr SDK-Dienst und den OpsMgr Config-Dienst. Bei System Center Operations Manager 2007 R2 und 2012 beenden Sie den System Center-Konfiguration-Verwaltungsdienst, den System Center-Verwaltungsdienst und den System Center Data Access Service
  2. Starten Sie Microsoft SQL Server Management Studio auf dem Operations Manager-Datenbankserver oder auf einem Computer, auf dem die SQL Server-Tools installiert sind und der eine Verbindung mit dem Operations Manager-Datenbank-Server herstellen kann.
  3. Klicken Sie auf neue Abfrage.
  4. Erweitern Sie im Navigationsbereich Datenbanken, und klicken Sie dann auf "OperationsManagerMonitoring".
  5. Geben Sie den folgenden Befehl im Detailbereich ein, und klicken Sie auf Ausführen:
    SELECT Is_broker_enabled FROM sys.databases WHERE name = 'OperationsManager'
  6. Überprüfen Sie in den Ergebnissen, die angezeigt werden den Wert, der im Feld Is_broker_enabled angezeigt wird. SQL Server Service Broker wird deaktiviert, wenn dieser Wert 0 (null) ist.
  7. Geben Sie den folgenden Befehl im Detailbereich ein, und klicken Sie auf Ausführen:
    ALTER DATABASE "OperationsManagerMonitoring" SET ENABLE_BROKER
    Überprüfen Sie für den erfolgreichen Abschluss der TSQL Befehl. SQL Server Service Broker ist jetzt aktiviert.
  8. Starten Sie auf dem Verwaltungsserver für System Center Operations Manager 2007 den OpsMgr SDK-Dienst, den OpsMgr Health-Dienst und den OpsMgr Config-Dienst. Starten Sie den System Center-Datenzugriffsdienst, den System Center-Verwaltungsdienst und den System Center-Konfiguration-Verwaltungsdienst für System Center Operations Manager 2007 R2 und 2012.
  9. Schließen Sie alle geöffneten Fenster und Dialogfelder.
  10. Testen Sie den Ermittlungs-Assistenten in System Center Operations Manager 2007.
Weitere Informationen
System Center Operations Manager stützt sich bei der Implementierung aller Aufgaben auf SQL Server Service Broker. Wenn SQL Server Service Broker deaktiviert ist, wirkt sich dies auf alle Aufgabenvorgänge aus. Das sich daraus ergebende Verhalten variiert je nach der Aufgabe, die initiiert wurde. Aus diesem Grund ist es wichtig, den Zustand des SQL Server Service Broker zu überprüfen, wenn ein unerwartetes Verhalten im Zusammenhang mit einer Aufgabe in System Center Operations Manager beobachtet wird.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 941409 – Letzte Überarbeitung: 07/06/2015 18:52:00 – Revision: 2.0

Microsoft System Center Operations Manager 2007, Microsoft System Center 2012 Operations Manager, Microsoft System Center Operations Manager 2007 R2, Microsoft System Center Operations Manager 2007 Service Pack 1

  • kbexpertiseinter kbtshoot kbmt KB941409 KbMtde
Feedback