Der Health-Dienst wird nicht gestartet werden, nach der Installation der RemotelyAnywhere-Programms auf dem Verwaltungsserver Stamm in System Center Operations Manager 2007

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Problembeschreibung
Nach der Installation der RemotelyAnywhere Fremdanbieter-Programm für die remote-Server-Verwaltung auf dem Verwaltungsserver Root startet der Healthdienst nicht in Microsoft System Center Operations Manager 2007.

Darüber hinaus wird möglicherweise die folgenden Ereignisse im System Center Operations Manager 2007-Ereignisprotokoll protokolliert.
Ereignis 103: HealthService (5080) Zustand Service Store: das Datenbankmodul beendet wurde die Instanz (0).
Ereignis 101: HealthService (5080) beendet das Datenbankmodul.
Ursache
Dieses Problem tritt da RemotelyAnywhere auf Root Management Server installieren den Fehlerstatus Code beschädigt. Daher kann der Dienst Zustand nicht ausgeführt werden.
Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten. Jedoch wird der Hotfix-Installation-Vorgang der OpsMgr-Healthdienst neu gestartet.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Hotfix-Installationsanweisungen

Dieser Hotfix muss auf jedem Computer installiert sein, die keines der folgenden Kriterien erfüllt:
  • Der Computer ist ein System Center Operations Manager-Agent.
  • Der Computer ist ein System Center Management Server.
  • Der Computer ist ein System Center Root Management Server.
  • Der Computer ist ein System Center-Gateway-Server.
Dazu kopieren Sie die SystemCenterOperationsManager2007-RTM-KB942168-X86-x64-ENU.msi-Datei aus dem Hotfixpaket in einen lokalen Ordner oder in einem freigegebenen Ordner. Führen Sie dann diese Datei.

Hinweis: Sie können diese Datei in Windows Explorer oder an einer Eingabeaufforderung ausführen. Der Hotfix-Installationsvorgang wird der OpsMgr-Healthdienst neu gestartet.

Die Agent-Computern werden automatisch aktualisiert. Allerdings müssen Sie das Update in den Ordner "Pending Management" genehmigen. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf dem Computer, auf dem die Serverfunktion Management ausgeführt wird auf Start , zeigen Sie auf Programme , zeigen Sie auf System Center Operations Manager 2007 und klicken Sie dann auf Betriebskonsole .
  2. Wählen Sie die Ansicht für die Verwaltung , erweitern Sie Verwaltung , erweitern Sie Geräteverwaltung und klicken Sie auf Ausstehende Verwaltung .
  3. Überprüfen Sie in den Ordner "Pending Management" und Genehmigen Sie die Agent-Computer auf denen Sie diesen Hotfix anwenden möchten.
Hinweis: Wenn Sie nach dem Sie diesen Hotfix anwenden den Operations Manager 2007-Agent auf einem Computer installieren, stellen Sie sicher, dass Sie die Installation im Ordner "Pending Management" genehmigen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
System Center Operations Manager 2007 x 86-basierte version
DateinameDateiversionDateigrößeDatumUhrzeit
Healthservice.dll6.0.5000.381,262,64812-Oct-200718: 52
System Center Operations Manager 2007 x 64-basierte version
DateinameDateiversionDateigrößeDatumUhrzeit
Healthservice.dll6.0.5000.382,555,44812-Oct-200718: 53
Microsoft.EnterpriseManagement.OperationsManager.dll6.0.5000.312,166,78412-Oct-200718: 52
Microsoft.EnterpriseManagement.OperationsManager.sdkbin.dll6.0.5000.312,166,78412-Oct-200718: 52
Momperfsnapshothelper.exe6.0.5000.047.10412-Oct-200718: 53
Momperfsnapshothelperproxy.dll6.0.5000.011,77612-Oct-200718: 53
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

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Eigenschaften

Artikelnummer: 942168 – Letzte Überarbeitung: 01/15/2015 18:31:40 – Revision: 1.1

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