Nachdem Sie Windows-Fotogalerie im Vollbildmodus auf einem Computer mit Windows Vista ein Bild angezeigt werden, wird das Bild nicht auf einem Netzwerkprojektor angezeigt, die mit dem Computer verbunden ist

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

942541
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Stellen Sie sich das folgende Szenario vor:
  • Hierfür verbinden ein Windows Vista-Computer mit einem Netzwerkprojektor.
  • Sie verwenden Windows-Fotogalerie um ein Bild in Vollbild-Modus ( Diashow ) anzuzeigen.
In diesem Szenario wird das Bild im Vollbildmodus auf dem Computer erfolgreich angezeigt. Das Bild wird jedoch nicht auf dem Netzwerkprojektor angezeigt. Stattdessen wird die folgende Meldung auf dem Netzwerkprojektor:
Loading…
Dieses Problem tritt, wenn der Windows-Leistungsindex des Computers Grafiken und Spiele-Funktionalität mit einer Bewertung von mindestens 3.0 bewertet.
Ursache
Wenn versucht die Windows-Erfahrungsindex Sätze des Computers Grafiken und Spiele-Funktionalität mit einer Bewertung der 3.0 oder mehreren Windows-Fotogalerie, um ein Bild in DirectX exklusiv (DXE) Modus anzuzeigen. Dem Netzwerkprojektor wird DXE Modus jedoch nicht unterstützt.
Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Vista, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935791Wie Sie das neueste Windows Vista Servicepack erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen Ihren Computer nicht neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Informationen zur Registrierung

Um diesen Hotfix zu verwenden, müssen Sie keinen Änderungen an der Registrierung vornehmen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Vista, 32-Bit-version
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Photoviewer.dll6.0.6000.206882,312,70427-Sep 200704: 18X 86
Update.mumNicht zutreffend1,96727-Sep 200719: 29Nicht zutreffend
X86_c82f8317f9d4f4f37107ed741fff163b_31bf3856ad364e35_6.0.6000.20688_none_7bc2a459eceb99f7.ManifestNicht zutreffend69927-Sep 200719: 29Nicht zutreffend
X86_microsoft-Windows-photoviewer_31bf3856ad364e35_6.0.6000.20688_none_da936a6bebe8f522.manifestNicht zutreffend88,76827-Sep 200719: 29Nicht zutreffend
Windows Vista, 64-Bit-version
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Photoviewer.dll6.0.6000.206882,969,08827-Sep 200705: 13X 64
Amd64_9df2403488201a4eaff3c8d672a7bdd6_31bf3856ad364e35_6.0.6000.20688_none_b3e605087064093c.ManifestNicht zutreffend1,04627-Sep 200719: 29Nicht zutreffend
Amd64_microsoft-Windows-photoviewer_31bf3856ad364e35_6.0.6000.20688_none_36b205efa4466658.manifestNicht zutreffend88,81827-Sep 200719: 32Nicht zutreffend
Update.mumNicht zutreffend2,19627-Sep 200719: 29Nicht zutreffend
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Vista Service Pack 1.
Weitere Informationen
Führen Sie um eine Windows Vista-Computer mit einem Netzwerkprojektor zu verbinden, den folgenden Befehl an einer Eingabeaufforderung ein:
NetProj.exe
Führen Sie zum Starten von Windows-Teamarbeit den folgenden Befehl an einer Eingabeaufforderung ein:
WinCollab.exe
Gehen Sie folgendermaßen vor um die Windows-Leistungsindexbewertung anzuzeigen,
  1. Klicken Sie auf Start , geben Sie Leistungsinformationen und Tools im Feld Suche starten und dann die EINGABETASTE.
  2. Klicken Sie in der Liste Programme auf Leistungsinformationen und Tools , die Windows-Leistungsindexbewertung anzuzeigen.
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 942541 – Letzte Überarbeitung: 01/16/2015 17:26:58 – Revision: 2.1

  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • kbnosurvey kbarchive kbmt kbautohotfix kbvistasp1fix kbexpertisebeginner kbfix kbpubtypekc kbqfe kbhotfixserver KB942541 KbMtde
Feedback