Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Eine USB-Tastatur funktioniert nicht, nachdem Sie einen Windows Vista-Computer neu starten, der eine NVIDIA 680i Hauptplatine installiert wurde

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 945680
Problembeschreibung
Stellen Sie sich das folgende Szenario vor:
  • Sie sind ein Windows Vista-Computer aus, die eine NVIDIA 680i Hauptplatine installiert hat.
  • Sie schließen eine USB-Tastatur an einen USB-Anschluss auf der Hauptplatine NVIDIA 680i.
  • Sie den Computer neu starten.
In diesem Szenario funktioniert die Tastatur nicht. Darüber hinaus wird ein gelbes Ausrufezeichen (!) neben das USB-Gerät im Geräte-Manager angezeigt.

Wenn Sie trennen und die Tastatur wieder, während Windows Vista ausgeführt wird, beginnt die Tastatur arbeiten. Dieses Problem tritt jedoch erneut, nachdem Sie den Computer neu gestartet.
Ursache
Dieses Problem wird durch ein Zeitsteuerungsproblem verursacht. Dieses Problem Timing tritt auf, da der Usbohci.sys-Treiber nicht mit USB-Spezifikationen entspricht.
Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Vista, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935791Wie Sie das neueste Windows Vista Servicepack erhalten

Hotfixes und Sicherheitsupdates, die in SP2 für Windows Vista Service und für Windows Server 2008 enthalten sind

Weitere Informationen zu Hotfixes und Sicherheitsupdates, die in Windows Vista SP2 enthalten sind und für Windows Server 2008 finden Sie auf der folgenden Microsoft TechNet-Website:- Hinweis: Derzeit ist die Liste der Hotfixes und Sicherheitsupdates nur auf Englisch verfügbar.

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website: Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Vista, 32-Bit-Versionen
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Update.mumNicht zutreffend2,7332007-Nov-2917: 11Nicht zutreffend
X86_usb.inf_31bf3856ad364e35_6.0.6000.20729_none_c98f27dd2a717e39.ManifestNicht zutreffend2,3562007-Nov-2917: 11Nicht zutreffend
X86_usbport.inf_31bf3856ad364e35_6.0.6000.20729_none_bc59205a1f8ccc20.ManifestNicht zutreffend5,8702007-Nov-2917: 11Nicht zutreffend
Usbccgp.sys6.0.6000.2072973.2162007-Nov-2902: 28X 86
Usbhub.sys6.0.6000.20729194,0482007-Nov-2902: 28X 86
Hccoin.dll6.0.6000.207298,7042007-Nov-2904: 08X 86
Hcrstco.dll6.0.6000.2072914,3362007-Nov-2904: 08X 86
Usbd.sys6.0.6000.207295,8882007-Nov-2902: 28Nicht zutreffend
Usbehci.sys6.0.6000.2072938,4002007-Nov-2902: 28X 86
Usbhub.sys6.0.6000.20729194,0482007-Nov-2902: 28X 86
Usbohci.sys6.0.6000.2072919.4562007-Nov-2902: 28X 86
Usbport.sys6.0.6000.20729224,7682007-Nov-2902: 28X 86
Usbuhci.sys6.0.6000.2072923,5522007-Nov-2902: 28X 86
Windows Vista, 64-Bit-Versionen
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Amd64_usb.inf_31bf3856ad364e35_6.0.6000.20729_none_25adc360e2ceef6f.ManifestNicht zutreffend2,3582007-Nov-2917: 15Nicht zutreffend
Amd64_usbport.inf_31bf3856ad364e35_6.0.6000.20729_none_1877bbddd7ea3d56.ManifestNicht zutreffend5,8722007-Nov-2917: 15Nicht zutreffend
Update.mumNicht zutreffend2,7492007-Nov-2917: 11Nicht zutreffend
Usbccgp.sys6.0.6000.2072995,7442007-Nov-2902: 52X 64
Usbhub.sys6.0.6000.20729269,3122007-Nov-2902: 52X 64
Hccoin.dll6.0.6000.2072910,7522007-Nov-2905: 03X 64
Hcrstco.dll6.0.6000.2072916.3842007-Nov-2905: 03X 64
Usbd.sys6.0.6000.207297,5522007-Nov-2902: 52X 64
Usbehci.sys6.0.6000.2072948,1282007-Nov-2902: 52X 64
Usbhub.sys6.0.6000.20729269,3122007-Nov-2902: 52X 64
Usbohci.sys6.0.6000.2072924,0642007-Nov-2902: 52X 64
Usbport.sys6.0.6000.20729258,0482007-Nov-2902: 52X 64
Usbuhci.sys6.0.6000.2072929,1842007-Nov-2902: 52X 64
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist. Microsoft übernimmt keine Garantie, implizite oder sonstige, über die Leistung oder Zuverlässigkeit dieser Produkte.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 945680 – Letzte Überarbeitung: 12/11/2007 13:45:04 – Revision: 1.3

Windows Vista Ultimate, Windows Vista Home Premium, Windows Vista Home Basic, Windows Vista Enterprise, Windows Vista Business, Windows Vista Business 64-bit edition, Windows Vista Ultimate 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Home Basic 64-bit edition, Windows Vista Enterprise 64-bit edition

  • kbmt kbautohotfix kbvistasp1fix kbwinvistapostrtmfix kbexpertiseinter kbbug kbfix kbhotfixserver kbqfe KB945680 KbMtde
Feedback
/html>