Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Der RunOnce.exe-Prozess reagiert während der Installation der Treiber auf einem Windows XP-basierten computer

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 949900
Problembeschreibung
Auf einem Windows XP-basierten Computer verwenden Sie Elevated Rights Deployment Tool (RunOnce.exe) einen Treiber von Drittanbietern installieren. Jedoch kann der RunOnce.exe Prozess reagiert (hängt) während der Installation der Treiber.
Ursache
Dieses Problem tritt wegen eines Deadlock in der Datei Shimeng.dll.
Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix soll nur der Behebung des Problems dienen, das in diesem Artikel beschrieben wird. Verwenden Sie diesen Hotfix nur auf Systemen, bei denen dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download zur Verfügung steht, gibt es einen Abschnitt "Hotfixdownload available" ("Hotfixdownload verfügbar"), am oberen Rand dieses Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, senden Sie eine Anforderung an Microsoft Customer Service and Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die nicht diesem speziellen Hotfix zugeordnet werden können. Für eine vollständige Liste der Telefonnummern des Microsoft Customer Service and Support, oder um eine separate Serviceanfrage zu erstellen, gehen Sie auf folgende Microsoft-Website: Hinweis Das Formular "Hotfixdownload available" ("Hotfixdownload verfügbar") zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist dieser Hotfix für Ihre Sprache nicht verfügbar.

Voraussetzungen

Sie müssen Windows XP Service Pack 2 oder höher von einem Windows XP Servicepack auf dem Computer installiert haben.

Neustart Anforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen zuvor veröffentlichten Hotfixes.

Informationen zur Registrierung

Um diesen Hotfix verwenden zu können, müssen Sie keinen Änderungen an der Registrierung vornehmen.

Datei-Informationen

Die englische Version dieses Hotfixes weist Dateiattribute (oder spätere Attribute), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu finden, verwenden Sie die Registerkarte Zeitzone unter Datum und Uhrzeit in der Systemsteuerung.
Windows XP mit SP2, x86-basierte Versionen
DateinameDateiversionGröße der DateiDatumZeitPlattform
Shimeng.dll5.1.2600.332566,04804-Mär-200813:40x86
Windows XP mit SP3, x86-basierte Versionen
DateinameDateiversionGröße der DateiDatumZeitPlattform
Shimeng.dll5.1.2600.555566,04804-Mär-200816:09x86
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Eigenschaften" aufgeführt sind.
Weitere Informationen
Dieses Problem wirkt sich auf den Prozess für Windows Installer (Msiexec.exe) auch und kann dazu führen, dass Installationen nicht mehr reagieren (hängen). Dieses Problem kann bei einer automatisierten Bereitstellung auftreten. Dieses Problem tritt beispielsweise auf, wenn Sie eine Tasksequenz in System Center Configuration Manager 2007 verwenden, um eine Anwendung zu installieren.

Klicken Sie für weitere Informationen auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
824684 Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 949900 – Letzte Überarbeitung: 03/15/2015 04:13:00 – Revision: 3.0

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

  • kbautohotfix kbexpertiseadvanced kbfix kbqfe kbHotfixServer kbmt KB949900 KbMtde
Feedback
var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" >/html>