Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Fehlermeldung, wenn Sie das Feld übergeordnete Firma in einem Verkaufschancenformular in Microsoft Dynamics CRM 4.0 ändern: "Kein Attribut"

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 950154
Problembeschreibung
Wenn Sie das Übergeordnete Firma Feld im Verkaufschancenformular eine Verkaufschance ändern, der eine übergeordnete Geschäftsbeziehung mit einer Organisation gehören benutzerdefinierte Entität hat, erhalten Sie in Microsoft Dynamics CRM 4.0 folgende Fehlermeldung:
Kein Attribut
Ursache
Wenn das Übergeordnete benutzerdefinierte Feld geändert wurde und die Verkaufschance wird aktualisiert, führt die dynamischen Microsoft CRM-Plattform eine re-parenting-Operation für alle untergeordneten Entitäten der Verkaufschance. Wenn dynamische Microsoft CRM untergeordnete Entitäten abruft, wird das Owninguserid -Attribut der Columnset -Parameter von der Abfrage hinzugefügt. Das Owninguserid -Attribut ist jedoch nicht auf Entitäten Unternehmen im Besitz vorhanden. Daher wird eine Ausnahme ausgelöst.
Lösung
Dieses Problem wird in das neueste kumulative Updaterollup für Microsoft Dynamics CRM 4.0 behoben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
949256Microsoft Dynamics CRM 4.0-Updates und hotfixes
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
887283Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 950154 – Letzte Überarbeitung: 02/12/2009 22:57:33 – Revision: 3.0

Microsoft Dynamics CRM 4.0

  • kbmt kberrmsg kbexpertiseinter kbfix kbautohotfix kbmbsmigrate kbqfe kbhotfixserver KB950154 KbMtde
Feedback
play:none;" onerror="var m=document.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">