Problembeschreibung
Beim Starten von Microsoft Office Outlook oder Microsoft Dynamics CRM-Ordner in Outlook klicken, werden Sie aufgefordert, Ihren Benutzernamen und Ihr Kennwort mehrmals einzugeben. Dieses Symptom tritt auf einem Windows Vista-Computer.
Ursache
Dieses Problem tritt auf, weil der Wert des folgenden Registrierungsunterschlüssels durch Microsoft Dynamics CRM entfernt wird:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_SUBDOWNLOAD_LOCKDOWN\outlook.exeHinweis Der richtige Wert des Unterschlüssels ist NULL.
Problemlösung
Dieses Problem ist das neueste kumulative Updaterollup für Microsoft Dynamics CRM 4.0 behoben. Klicken Sie für weitere Informationen auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
Microsoft Dynamics CRM 4.0-Updates und Hotfixes 949256
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.
Weitere Informationen
Klicken Sie für weitere Informationen auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
892666 Sie Ihren Benutzernamen und Ihr Kennwort werden beim Öffnen von Microsoft CRM oder Microsoft CRM Client für Microsoft Office Outlook® öffnen
Weitere Informationen
Um weitere Informationen zur Terminologie für Softwareupdates zu erhalten, klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
824684 Erläuterung von der standardmäßigen Standardbegriffen bei Microsoft SoftwareupdatesWeitere Informationen zu Microsoft Business Solutions CRM-Software und Updatepakete Paket Terminologie klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
887283 Microsoft Business Solutions CRM-Softwarehotfix und Update packen Namensstandards