Der Wert in der Spalte ist End ist falsch in der Ansicht "Eigene empfangene E-Mails" in der Liste E-Mail Typ Aktivitäten in Microsoft Dynamics CRM 4.0

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

951538
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Sie erhalten eine e-Mail-Nachricht von einer Microsoft CRM-Client. Wenn Sie in der Ansicht "Eigene empfangene E-Mails" in der Aktivitätenliste den e-Mail-Datensatz anzeigen, ist der Wert in der Spalte Aktuelles Ende falsch.
Ursache
Dieses Problem rührt Actualend -Attribut des Microsoft Dynamics CRM E-Mail-Entität mit dem Wert des Datums ReceivedOn aus der e-Mail-Nachrichten aufgefüllt wird. Allerdings wird das Datum ReceivedOn in das Format der lokalen Systemzeit gespeichert und der Microsoft Dynamics CRM E-Mail-Provider nicht das Datetime -Feld in das Coordinated Universal Time (UTC)-Format konvertieren. Dieser Wert wird dann in die Datenbank eingefügt.

Das Microsoft CRM-Aktivität Raster zeigt daher den Wert für die Spalte Aktuelles Ende entsprechend der Zeitzoneneinstellungen des Benutzers im lokalen System Zeitformat.
Lösung
Dieses Problem wird in das neueste kumulative Updaterollup für Microsoft Dynamics CRM 4.0 behoben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
949256Microsoft Dynamics CRM 4.0-Updates und hotfixes
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
887283Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 951538 – Letzte Überarbeitung: 01/16/2015 16:18:04 – Revision: 3.0

  • Microsoft Dynamics CRM 4.0
  • kbnosurvey kbarchive kbmt kbautohotfix kbexpertiseinter kbfix kbmbsemail kbmbsmigrate kbqfe kbhotfixserver KB951538 KbMtde
Feedback