Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Fehlermeldung, wenn Sie versuchen, Updates mithilfe der Windows Update-Website oder der Microsoft Update-Website installieren: "80070422"

Support for Windows XP has ended

Microsoft ended support for Windows XP on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

Support for Windows Server 2003 ended on July 14, 2015

Microsoft ended support for Windows Server 2003 on July 14, 2015. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 958043
Problembeschreibung
Wenn Sie versuchen, Updates mithilfe der Windows Update-Website oder der Microsoft Update-Website zu installieren, wird möglicherweise die folgende Fehlermeldung angezeigt:
80070422
Ursache
Dieses Problem kann auftreten, wenn ein erforderlicher Dienst nicht ausgeführt wird.
Lösung

Microsoft Windows 2000, Windows XP und WindowsServer 2003

Um dieses Problem zu beheben, starten Sie die erforderlichen Dienste. Gehen Sie hierzu in Windows 2000, Windows XP oder in Windows Server 2003 folgendermaßen vor:
  1. Klicken Sie auf Start, klicken Sie auf Führen Sie, Typ Editor, und klicken Sie dann auf OK oder drücken Sie die EINGABETASTE.
  2. Kopieren Sie den folgenden Text, und fügen Sie den Text in den Editor ein:
    sc config wuauserv start= autosc config bits start= autosc config DcomLaunch start= autonet stop wuauservnet start wuauservnet stop bitsnet start bitsnet start DcomLaunch
  3. Klicken Sie auf Datei, klicken Sie auf Speichern als, und geben Sie Repair.bat.
  4. In der Dateityp das Feld, klicken Sie auf Alle Dateien.
  5. In der Speichern in das Feld, klicken Sie auf Desktop, und klicken Sie dann auf Speichern.
  6. Auf der Datei Menü, klicken Sie auf Beenden.
  7. Doppelklicken Sie auf die Repair.bat-Datei, die Sie in Schritt 5 gespeichert. Diese Aktion wird die erforderlichen Dienste gestartet.
  8. Versuchen Sie, die Updates erneut zu installieren. Wenn Sie die Updates installieren können, löschen Sie die Datei Repair.bat. Um die Repair.bat-Datei zu löschen, mit der rechten Maustaste Repair.bat, klicken Sie auf Löschen, und klicken Sie dann auf "Ja".

Windows Vista und WindowsServer 2008

Gehen Sie folgendermaßen vor, um die erforderlichen Dienste in Windows Vista oder Windows Server 2008 zu starten:
  1. Klicken Sie auf Start Schaltfläche , Typ Editor Klicken Sie im Dialogfeld Suche starten ein, und klicken Sie dann auf Editor Klicken Sie im Dialogfeld Programme Liste.
  2. Kopieren Sie den folgenden Text, und fügen Sie den Text in den Editor ein:
    sc config wuauserv start= autosc config bits start= autosc config DcomLaunch start= autonet stop wuauservnet start wuauservnet stop bitsnet start bitsnet start DcomLaunch 
  3. Klicken Sie auf Datei, klicken Sie auf Speichern als, und geben Sie Repair.bat.
  4. In der Dateityp das Feld, klicken Sie auf Alle Dateien (*. *).
  5. In der Speichern in das Feld, klicken Sie auf Desktop, und klicken Sie dann auf Speichern.
  6. Auf der Datei Menü, klicken Sie auf Beenden.
  7. Rechts - klicken Sie auf die Repair.bat-Datei, die Sie in Schritt 5 gespeichert, und klicken Sie dann auf Als Administrator ausführen. Diese Aktion wird die erforderlichen Dienste gestartet.

    Benutzerzugriffssteuerung Wenn Sie aufgefordert, ein Administratorkennwort oder eine Bestätigung einzugeben werden, geben Sie das Kennwort ein, oder klicken Sie auf Weiter.
  8. Versuchen Sie, die Updates erneut zu installieren. Wenn Sie die Updates installieren können, löschen Sie die Datei Repair.bat. Um die Repair.bat-Datei zu löschen, mit der rechten Maustaste Repair.bat, klicken Sie auf Löschen, und klicken Sie dann auf "Ja"..
Weitere Informationen zur Behebung dieses Problems mit Windows Update oder Microsoft Update finden Sie auf der folgenden Microsoft-Website:
80070422 80070422

Eigenschaften

Artikelnummer: 958043 – Letzte Überarbeitung: 09/10/2012 06:01:00 – Revision: 3.0

Microsoft Windows Update, Microsoft Update, Windows Vista Ultimate, Windows Vista Enterprise, Windows Vista Business, Windows Vista Home Premium, Windows Vista Home Basic, Windows Vista Starter, Microsoft Windows XP Professional, Microsoft Windows XP Home Edition, Windows Server 2008 Standard, Windows Server 2008 Enterprise, Windows Server 2008 Datacenter, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Standard x64 Edition, Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems, Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Datacenter x64 Edition, Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems, Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows 2000 Server, Microsoft Windows 2000 Professional Edition

  • kbwindowsupdate kbexpertisebeginner kbtshoot kbprb kbmt KB958043 KbMtde
Feedback
var Route = "76500"; var Ctrl = ""; document.write("