Fehlermeldung, wenn Sie versuchen, einen Benutzer aus einer vertrauenswürdigen Domäne auf Microsoft Dynamics CRM 4.0 hinzuzufügen: "Fehler"

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 958791
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Problembeschreibung
Wenn Sie versuchen, einen Benutzer aus einer vertrauenswürdigen Domäne auf Microsoft Dynamics CRM 4.0 hinzuzufügen, wird sinngemäß folgende Fehlermeldung:
Ein Fehler ist aufgetreten.
Versuchen Sie diese Aktion erneut. Wenn das Problem weiterhin besteht, überprüfen Sie die Microsoft Dynamics-Community für Lösungen, oder wenden Sie Ihrer Organisation Microsoft Dynamics CRM-Systemadministrators sich an. Schließlich können Sie Microsoft Support in Verbindung setzen.
Darüber hinaus, wenn der Wert DevErrors in der Datei Web.config auf On festgelegt ist, erhalten Sie die eine Fehlermeldung etwa folgenden Inhalts angezeigt:
Fehler: Ausnahme wurde durch das Ziel für einen Aufruf ausgelöst.
Fehlermeldung: Ausnahme wurde durch das Ziel für einen Aufruf ausgelöst wurde.
Quelldatei: Nicht verfügbar
Zeilennummer: Nicht verfügbar
Anforderungs-URL: http://MYCRMURL/MYORG/biz/users/edit.aspx?_CreateFromType=10&_CreateFromId={5BE7F527-076E-DC11-9739-02BF0FFF781B}
Ursache
Dieses Problem rührt von Microsoft Dynamics CRM 4.0 einen Lookup Prozess eine Benutzern suchen, suchen die Liste globaler Katalog führt. Wenn der Prozess versucht, eine Verbindung mit nonfunctioning globaler Katalog oder ein offline globalen Katalog herstellen, erhalten Sie die Fehlermeldung, das im Abschnitt "Problembeschreibung" genannt wird.
Lösung
Dieses Problem wird in das neueste kumulative Updaterollup für Microsoft Dynamics CRM 4.0 behoben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
949256Microsoft Dynamics CRM 4.0-Updates und hotfixes
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Wenn dieses Problem auftritt, wird im Plattform-Protokoll ein Fehlermeldung etwa folgenden Inhalts protokolliert:
Fehler: Ausnahme wurde durch das Ziel für einen Aufruf ausgelöst.
Fehlermeldung: Ausnahme wurde durch das Ziel für einen Aufruf ausgelöst wurde.
Quelldatei: Nicht verfügbar
Zeilennummer: Nicht verfügbar
Anforderungs-URL: http://MYCRMURL/MYORG/biz/users/edit.aspx?_CreateFromType=10&_CreateFromId={5BE7F527-076E-DC11-9739-02BF0FFF781B}
Stack Trace-Info: [COMException: der Server ist nicht betriebsbereit. ]
am System.DirectoryServices.DirectoryEntry.Bind (Boolean ThrowIfFail)
am System.DirectoryServices.DirectoryEntry.Bind()
am System.DirectoryServices.DirectoryEntry.get_AdsObject()
am System.DirectoryServices.DirectorySearcher.FindAll (Boolean FindMoreThanOne)
am System.DirectoryServices.DirectorySearcher.FindAll()
am Microsoft.Crm.BusinessEntities.SecurityUtils.GetGuidFromSid(String domain, Byte[] sid)
am Microsoft.Crm.BusinessEntities.SecurityUtils.GetUserId (String Domänenname)
am Microsoft.Crm.BusinessEntities.SecurityLibrary.GetUserId (NTName Zeichenfolge)
am Microsoft.Crm.ObjectModel.SystemUserServiceInternal`1.CreateInternal (GUID-OrganizationId, IBusinessEntity Systemuser, ExecutionContext-Kontext)
am Microsoft.Crm.ObjectModel.SystemUserServiceInternal`1.Create (IBusinessEntity Systemuser, ExecutionContext-Kontext)
Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
Weitere Informationen zur Microsoft Business Solutions CRM Software Update und Hotfix-Paket Terminologie finden Sie im folgenden Artikel der Microsoft Knowledge Base:
887283Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 958791 – Letzte Überarbeitung: 01/16/2015 03:19:37 – Revision: 2.0

Microsoft Dynamics CRM 4.0

  • kbnosurvey kbarchive kbmt kberrmsg kbfix kbautohotfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB958791 KbMtde
Feedback
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)