Alle der Posteingang PCL-Druckertreiber werden nach der Installation von Microsoft.NET Framework 3.5 Servicepack 1 ohne Vorzeichen

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Der Support für Windows Server 2003 ist am 14. Juli 2015 abgelaufen.

Microsoft beendete den Support für Windows Server 2003 am 14. Juli 2015. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 961118
Problembeschreibung
Nach der Installation von Microsoft.NET Framework 3.5 Servicepack 1 werden alle Printer Control Language (PCL) Posteingang-Druckertreiber auf einem Windows XP- oder Windows Server 2003-basierten Computer ohne Vorzeichen.

Hinweis .NET Framework 3.5 SP1 enthält das Microsoft XML Paper Specification Essentials Pack, die eine aktualisierte Datei "Unidrv.dll" enthält.

Dieses Problem führt einige Probleme. Beispielsweise kann Windows Management Instrumentation (WMI) ein Druckertreiber möglich.
Ursache
Dieses Problem tritt auf, weil die Unidrv.dll-Datei nicht signiert ist. Daher werden alle PCL Posteingang Druckertreiber nach der Installation dieser Datei ohne Vorzeichen.
Lösung
Ein Update ist verfügbar, um dieses Problem zu beheben. Dieses Update gibt eine digitale Signatur für die Datei "Unidrv.dll".

Die folgenden Dateien stehen zum Download Center MicrosoftDownload:


Update für Windows XP X86-Versionen

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Update für Windows XP X64-Versionen

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Update für Windows Server 2003 X86 Versionen

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Update für Windows Server 2003 X64 Versionen

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Datum der Freigabe: 8. Februar 2009

Für weitere Informationen darüber, wie Sie Microsoft Support-Dateien herunterladen können, klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
119591 So erhalten Sie Microsoft Support-Dateien von Online-Diensten
Microsoft hat diese Datei auf Viren überprüft. Microsoft hat die zum Zeitpunkt der Veröffentlichung der Datei aktuell verfügbare Virenerkennungssoftware verwendet. Die Datei wird auf Servern mit erhöhter Sicherheit gespeichert, wodurch nicht autorisierten Änderungen an der Datei vorgebeugt wird.

Voraussetzungen

Um dieses Update anwenden zu können, muss der Computer eines der folgenden Betriebssysteme ausführen:
  • Windows XP Servicepack 2
  • Windows XP Servicepack 3
  • Windows Server 2003 Servicepack 1
  • Windows Server 2003 Servicepack 2

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie dieses Update angewendet haben.

Ersetzte Hotfixes

Dieses Update ersetzt keine zuvor veröffentlichten Hotfixes.

Dateiinformationen

Die englische Version dieses Updates weist Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie die Dateiinformationen anzeigen, werden sie in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu finden, verwenden Sie die Registerkarte Zeitzone unter Datum und Uhrzeit in der Systemsteuerung.

X86-basierte Version von Windows XP

DateinameDateiversionGröße der DateiDatumZeitSP-AnforderungServicebereich
Ntprint.CATNicht zutreffend1,089,60109 Januar 200919:18SP2SP2QFE
Ntprint.CATNicht zutreffend1,089,59309 Januar 200919:19SP3SP3QFE

X86-basierte Version von Windows Server 2003

DateinameDateiversionGröße der DateiDatumZeitSP-AnforderungServicebereich
Ntprint.CATNicht zutreffend1,107,11509 Januar 200920:47SP1SP1QFE
Ntprint.CATNicht zutreffend1,107,11509 Januar 200920:51SP2SP2QFE

Windows Server 2003 und Windows XP X64-basierte version

DateinameDateiversionGröße der DateiDatumZeitSP-AnforderungServicebereich
Ntprint.CATNicht zutreffend1,106,22109 Januar 200918:15SP1SP1QFE
Ntprint.CATNicht zutreffend1,110,38509 Januar 200918:25SP2SP2QFE
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Eigenschaften" aufgeführt sind.
Weitere Informationen
Mit einem Betriebssystem- oder Service Pack enthaltenen Treiber werden Eingangstreiber genannt. Eingangstreiber sind Treiber, die Katalog Dateien freigegeben werden. Treiber, die den Katalog als vertrauenswürdig eingestuft werden als signierte Treiber bezeichnet. Treiber, die ohne die Katalogdatei freigegeben, werden als nicht signierte Treiber bezeichnet.

Klicken Sie für weitere Informationen auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
824684 Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 961118 – Letzte Überarbeitung: 04/04/2016 03:14:00 – Revision: 4.0

Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows Server 2003, Datacenter x64 Edition, Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Standard x64 Edition, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows XP Service Pack 2, Microsoft Windows XP Service Pack 3

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