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Internet Explorer 9 und Internet Explorer 8 dauern länger als erwartet starten

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 969938
Symptom
Wenn Sie Windows Internet Explorer starten, stellen Sie fest, dass das Programm länger dauert als erwartet zu starten.
Ursache
Dieses Verhalten kann auftreten, wenn ein installierten Internet Explorer-add-in beschädigt ist oder wenn eine installierte-add-in nicht kompatibel mit Internet Explorer ist. Dieses Verhalten kann deutlicher sichtbar, in Internet Explorer 9 und in Internet Explorer 8 aufgrund von Änderungen in der Möglichkeit sein, dass Internet Explorer 9 und Internet Explorer 8-Zonenliste "Internet" behandelt.

Dieses Verhalten kann auch auftreten, wenn Sie Spybot verwenden und die Immunisieren Sie Spybot-Funktion aktiviert ist.
Lösung:
Um dieses Problem zu beheben, beheben Sie die Add-ins um zu bestimmen, welches Add-In kann werden verursacht das Verhalten, und klicken Sie dann deaktivieren oder deinstallieren Sie das Add-in. Klicken Sie dann, wenden Sie sich an den Hersteller, für die Unterstützung für dieses Add-in.

Gehen Sie hierzu folgendermaßen vor:

Hinweis Wenn Sie Spybot installiert haben, und Sie das Feature "Immunisieren" aktiviert haben, müssen Sie dieses Feature deaktivieren, bis das Problem nun behoben ist. Wenn Sie nicht, dass das Feature "Immunisieren" deaktivieren wissen, wenden Sie sich an den Kreditor, für weitere Hilfe.

Schritt 1: Ausführen Internet Explorer im Modus "Ohne Add-ons"

Internet Explorer 9 und Internet Explorer 8-add-ins, wie z. B. ActiveX-Steuerelemente und Browser-Symbolleisten werden von einigen Websites verwendet, um eine verbesserte Browsen zu unterstützen. Ein Fehler kann auftreten, wenn ein Add-in beschädigt ist oder wenn ein Add-in mit Internet Explorer in Konflikt steht.

Um festzustellen, ob der Fehler durch ein Add-In verursacht wird, starten Sie Internet Explorer im Modus "Ohne Add-ons".

Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start, und geben Sie dann Internet Explorer in das Feld Suche starten .
  2. Klicken Sie auf InternetExplorer (ohne Add-ons). Internet Explorer wird ohne add-ins, Symbolleisten oder Plug-Ins geöffnet.
  3. Testen Sie Internet Explorer zu überprüfen, ob es ordnungsgemäß funktioniert. Wenn weiterhin Probleme auftreten, fahren Sie mit Schritt 3.

Wenn keine Fehler auftreten, wird das Problem verursacht, indem eine der Add-ins in der Regel zusammen mit Internet Explorer 9 als auch mit Internet Explorer 8 lädt. Wechseln Sie in diesem Fall mit Schritt2 zu ermitteln, welches Add-in das Verhalten verursacht wird.

Schritt 2: Verwenden Sie das Tool-Add-Ons verwalten

Verwenden Sie das Tool "Add-ons verwalten" in Internet Explorer 9 und Internet Explorer 8, um jedes Add-in separat, um festzustellen, welches Add-In verursacht Fehler deaktivieren.

Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie InternetExplorer 9 oder Internet Explorer 8.
  2. Klicken Sie auf Extras, zeigen Sie auf Add-ons verwalten, und klicken Sie dann auf Add-ons aktivieren bzw. deaktivieren.
  3. Wählen Sie im Feld Anzeigenvon Internet Explorer verwendete Add-ons.

    Hinweis Dies zeigt alle Add-Ins, die auf dem Computer installiert sind.
  4. Wählen Sie jedes Element in der Liste der Add-Ins eine zu einem Zeitpunkt, und klicken Sie dann unter Einstellungenauf Deaktivieren .
  5. Wenn Sie alle Elemente in dieser Liste deaktiviert haben, klicken Sie auf OK.
  6. Beenden und starten Sie Internet Explorer neu.
  7. Wenn keine Fehler auftreten, wiederholen Sie die Schritte 1 bis 6, es sei denn folgenden in den Schritten 4 und 5:
    • In Schritt 4, wählen Sie ein Element in der Add-in-Liste, und klicken Sie dann auf Aktivieren.
    • Klicken Sie in Schritt 5 OK Nachdem Sie das einzelne Add-in deaktivieren.
  8. Wiederholen Sie diesen Vorgang, bis der Fehler erneut auftreten.

Nachdem Sie festgestellt, welches Add-in das Fehler verursacht, können Sie Add-In-Manager deaktivieren. Oder deinstallieren Sie die Software, die das Add-In installiert wird. Für zusätzliche Problembehebungs- und Supportmöglichkeiten empfehlen wir, dass Sie, dass Hersteller das Add-in den Softwarehersteller wenden.

Schritt 3: Reset Internet Explorer 8 oder Internet Explorer 9-Einstellungen

Um festzustellen, ob ein Leistungsproblem oder eine Fehlermeldung durch Konfigurationseinstellungen verursacht wird, setzen Sie Internet Explorer 8 oder Internet Explorer 9 auf die Standardkonfiguration zurück. Dieser Schritt deaktiviert außerdem alle add-ins, Plug-Ins oder Symbolleisten, die installiert werden. Diese Lösung schnell ist, andererseits aber auch, dass diese Add-Ins neu installiert werden müssen, wenn Sie sie in der Zukunft verwenden möchten.

Gehen folgendermaßen Sie vor um die Programmeinstellungen zurückzusetzen:
  1. Starten Sie Internet Explorer 8 oder InternetExplorer 9.
  2. Klicken Sie auf Extras, und klicken Sie dann auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Erweitert .
  4. Klicken Sie unter Internet Explorer-Einstellungen zurücksetzenklicken Sie auf Zurücksetzen.
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Eigenschaften

Artikelnummer: 969938 – Letzte Überarbeitung: 07/12/2013 08:12:00 – Revision: 10.1

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