MS09-036: Sicherheitsrisiko in ASP.NET in Microsoft Windows kann zu einem Denial-of-Service-Angriff führen

Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
EINFÜHRUNG
Microsoft hat das Sicherheitsbulletin MS09-036 veröffentlicht. Das vollständige Sicherheitsbulletin finden Sie auf den folgenden Microsoft-Websites:

Hilfe und Support zum Sicherheitsupdate

Privatbenutzer erhalten kostenlosen Support über die Hotline-Nummer 1-866-PCSAFETY (nur USA und Kanada) oder über die örtliche Microsoft-Niederlassung. Weitere Informationen zur Kontaktaufnahme mit der zuständigen Microsoft-Niederlassung bei Problemen mit Sicherheitsupdates finden Sie auf der internationalen Supportwebsite von Microsoft: Kunden in Nordamerika können über die folgende Website von Microsoft auch direkten Zugriff auf unbegrenzten kostenfreien E-Mail-Support oder unbegrenzten Einzelsupport per Chat erhalten: Unternehmenskunden können bei Problemen mit Sicherheitsupdates ihre üblichen Supportkontakte nutzen.
Weitere Informationen

Bekannte Probleme und zusätzliche Informationen zu diesem Sicherheitsupdate

Weitere Informationen zu dem Sicherheitsupdate sowie zu bekannten Problemen mit bestimmten Versionen dieser Software finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
972591 MS09-036: Hinweise zum ASP.NET-Sicherheitsupdate für Microsoft .NET Framework 3.5 und Microsoft .NET Framework 2.0 Service Pack 1 unter Windows Vista vom 11. August 2009
972592 MS09-036: Hinweise zum ASP.NET-Sicherheitsupdate für Microsoft .NET Framework 3.5 Service Pack 1 und Microsoft .NET Framework 2.0 Service Pack 2 unter Windows Vista vom 11. August 2009
972593 MS09-036: Hinweise zum ASP.NET-Sicherheitsupdate für Microsoft .NET Framework 3.5 und Microsoft .NET Framework 2.0 Service Pack 1 unter Windows Vista Service Pack 1 und Windows Server 2008 vom 11. August 2009
972594 MS09-036: Hinweise zum ASP.NET-Sicherheitsupdate für Microsoft .NET Framework 3.5 Service Pack 1 und Microsoft .NET Framework 2.0 Service Pack 2 unter Windows Vista Service Pack 1 und Windows Server 2008 vom 11. August 2009
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE
Eigenschaften

Artikelnummer: 970957 – Letzte Überarbeitung: 01/16/2015 03:54:09 – Revision: 1.1

Windows Server 2008 Datacenter without Hyper-V, Windows Server 2008 Enterprise without Hyper-V, Windows Server 2008 for Itanium-Based Systems, Windows Server 2008 Standard without Hyper-V, Windows Server 2008 Datacenter, Windows Server 2008 Enterprise, Windows Server 2008 Standard, Windows Web Server 2008, Windows Vista Service Pack 1, Windows Vista Business, Windows Vista Enterprise, Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Starter, Windows Vista Ultimate, Windows Vista Enterprise 64-bit edition, Windows Vista Home Basic 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Ultimate 64-bit edition, Windows Vista Business 64-bit edition, Microsoft .NET Framework 3.5 Service Pack 1, Microsoft .NET Framework 2.0 Service Pack 2, Microsoft .NET Framework 3.5, Microsoft .NET Framework 2.0 Service Pack 1 (x86)

  • kbnosurvey kbarchive atdownload kbbug kbexpertiseinter kbfix kbsecbulletin kbsecurity kbsecvulnerability kbsurveynew KB970957
Feedback