Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Update: Fehlermeldung beim Konfigurieren einer UDDI-Datenbank auf einer benannten Instanz von SQL Server in BizTalk Server 2009: "Kann nicht für die Verbindung zum Datenbankserver"

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 975684
Problembeschreibung
Das folgende Szenario in Microsoft BizTalk Server 2009:
  • Sie installieren Microsoft Universal Description, Discovery, und Integration (UDDI) Services 3.0, die enthalten ist mit Microsoft BizTalk Server 2009.
  • Nach der die Installation ist abgeschlossen, das Konfigurationsprogramm von Microsoft UDDI-Dienste so konfigurieren Sie Microsoft UDDI-Dienste ausführen.

    HinweisAusführliche Informationen Informationen hierzu finden Sie unter "Weitere Informationen" Abschnitt.
  • Geben Sie den Namen des Datenbankservers zu einer benannten Instanz von SqlServer.
In diesem Szenario schlägt die Konfiguration. Sie erhalten eine Fehlermeldung Meldung, die etwa so aussieht:
Keine Verbindung zum der Datenbankserver
Ursache
Dieses Problem tritt aufgrund eines Fehlers in der Microsoft UDDI-Dienste-Konfigurations-Utility.
Lösung

Kumulatives Update-Informationen

Für BizTalk Server 2009 UDDI-Dienste ist das Update, das dieses Problem behebt im kumulativen Update 1 für BizTalk Server 2009 UDDI-Dienste enthalten.

Weitere Informationen dazu, wie Sie das kumulative Updatepaket zu erhalten, klicken Sie auf die folgende Artikelnummer klicken, um den Artikel der Microsoft Knowledge Base anzuzeigen:
2459388Kumulatives Updatepaket 1 für BizTalk Server 2009 UDDI-Dienste

Hotfix-Informationen

Ein unterstütztes Hotfix ist von Microsoft erhältlich. Der Hotfix ist jedoch vorgesehen, korrigieren nur die in diesem Artikel beschriebene Problem. Installieren Sie diesen Hotfix nur auf Systeme, auf denen das in diesem Artikel beschriebene Problem auftritt. Dies Hotfix möglicherweise zusätzliche Tests unterzogen. Daher, wenn Sie nicht schwerwiegend sind von diesem Problem betroffen ist, empfehlen wir, dass Sie warten, bis die nächste software Update, das diesen Hotfix enthält.

Wenn der Hotfix verfügbar ist Download, ist ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieser Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service und Support, um den Hotfix zu erhalten.

HinweisFalls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich ist, Sie müssen möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Support-Kosten gilt für zusätzliche Supportfragen und Probleme, die nicht für die nötigen Voraussetzungen diesen speziellen Hotfix. Für eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen möchten, finden Sie auf der folgende Microsoft-Website:HinweisDas Formular "Hotfixdownload available" (Hotfixdownload verfügbar"zeigt die Sprachen für der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, weil ein Hotfix ist nicht für diese Sprache verfügbar.

Voraussetzungen

Sie müssen Microsoft BizTalk Server 2009 installiert und Microsoft UDDI-verfügen. Services 3.0 installiert haben, um diesen Hotfix anwenden.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diese anwenden Hotfix.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Datei Attribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time aufgeführt. (UTC). Wenn Sie die Dateiinformationen anzeigen, wird es in die Ortszeit konvertiert. Um die Differenz zwischen UTC-Zeit und lokaler Zeit zu finden, verwenden Sie dieZeit Zoneauf der Registerkarte dieDatum und UhrzeitElement im Steuerelement Bereich.
DateinameDateiversionDatei GrößeDatumZeitPlattform
Uddibtsconfig.dll6.8.411.263,31216-Nov-200917: 00 UhrX 86
Uddiconfigui.dll6.8.411.2108,36816-Nov-200917: 00 UhrX 86

Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, aufgeführt sind im Abschnitt "Betrifft".
Weitere Informationen
Weitere Informationen zu UDDI-Dienste in BizTalk Server 2009, finden Sie auf folgenden Websites von Microsoft Developer Network (MSDN):Weitere Informationen dazu, wie Konfigurieren von UDDI-Diensten finden Sie auf der folgenden MSDN-Website Websites:Weitere Informationen zu BizTalk Server-Hotfixes finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:

2003907Informationen zu BizTalk Server-Hotfixes

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 975684 – Letzte Überarbeitung: 03/22/2011 01:56:00 – Revision: 2.0

Microsoft BizTalk Server 2009 Branch, Microsoft BizTalk Server 2009 Developer, Microsoft BizTalk Server 2009 Enterprise, Microsoft BizTalk Server 2009 Standard

  • kbexpertiseadvanced kbautohotfix kbbtsadmin kbbiztalk2009presp1fix kbqfe kbmt KB975684 KbMtde
Feedback