Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Eine Windows Media DRM-geschützte Datei oder Zune DRM geschützte Dateien kann auf einem Computer, der mit Windows 7 vorkonfiguriert ist, nicht wiedergegeben werden

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 976590
Problembeschreibung
Eine Mediendatei kann nicht wiedergegeben werden, auf einem Computer mit Windows 7 vorkonfiguriert ist. Die Mediendatei wird Windows Media Digital Rights Management (DRM) geschützt oder Zune DRM geschützt.

Darüber hinaus nicht erwerben oder neue DRM-geschützte Mediendateien und Zune DRM-geschützte Dateien auf diesem Computer.
Ursache
Dieses Problem tritt auf, weil Windows 7 mithilfe von Bild-Windows Deployment Technologie auf einem neuen Computer vorinstalliert ist. Windows Media DRM und Zune DRM-Systeme sind durch diese Art der Installation von Windows 7 betroffen.
Lösung
Um dieses Problem zu beheben, müssen Sie die Funktionen der Windows Media DRM Zune DRM überprüfen. Verwenden Sie Windows Media DRM und Zune DRM nicht funktionieren, das ResetDRM-Tool DRM-Systeme zurücksetzen. Gehen Sie hierzu folgendermaßen vor:
  1. Überprüfen Sie, ob Windows Media DRM und Zune DRM auf Ihrem Computer ordnungsgemäß funktioniert. Gehen Sie hierzu folgendermaßen vor:
    1. Eine Beispieldatei Media herunterladen und auf Ihrem Computer speichern.

      Downloaden Sie eine Beispieldatei Media finden Sie auf der folgenden Microsoft-Website:
      http://go.Microsoft.com/fwlink/?LinkId=166118

      Hinweis Dieser Windows Media DRM-geschützte Mediendatei ist eine Mediendatei, die Windows DRM und Zune DRM voll funktionsfähig um spielen. Dies ist die Windows Media-DRM- und Zune DRM-Funktionalität zu testen und das Problem nicht beheben.
    2. Öffnen Sie die heruntergeladene Datei, um die Medienwiedergabe.

      Hinweis Wenn Sie eine Aktualisierung der Windows Media Player installiert, beim Öffnen der Datei aufgefordert werden, klicken Sie auf Aktualisieren.
    3. Erhalten Sie eine Fehlermeldung über Mediennutzungsrechte beim Mediendatei wiederzugeben, müssen Sie das ResetDRM-Tool verwenden. Wenn Sie keine Fehlermeldung erhalten, finden Sie in Schritt 3 Microsoft Product Support Services.
  2. Gehen Sie folgendermaßen vor, um das ResetDRM-Tool zu verwenden:
    Wichtig Das ResetDRM-Tool löscht alle vorhandenen Windows Media DRM-Lizenzen und Zune DRM-Lizenzen für die aktuelle Installation von Windows 7. ResetDRM Tool sollte nur verwendet werden, wenn alle Windows Media DRM und Zune-DRM-Wiedergabe nicht funktionsfähig ist. Nach Abschluss des folgenden Vorgangs müssen Sie DRM-Lizenzen für Windows 7-Computer erneut.
    1. Das ResetDRM-Tool herunterladen und auf Ihrem Desktop speichern. Zum Herunterladen dieser Datei finden Sie auf der folgenden Website:
    2. Klicken Sie mit der rechten Maustaste auf ResetDRM.exe, und klicken Sie dann auf Als Administrator ausführen , um die Windows Media DRM- und Zune DRM-Systeme zurückzusetzen.

      Wichtig Für Windows 7 Service Pack 1 (SP1) müssen Sie die Anwendung ResetDRM.exe Windows 7-Kompatibilitätsmodus festlegen, anpassen ausführen. Zu diesem Zweck mit der rechten MaustasteResetDRM.exe und klicken Sie auf Eigenschaften und klicken Sie dann auf dieKompatibilität Registerkarte klicken Sie auf das Kontrollkästchen ein Häkchen versehen Führen Sie dieses Programm im Kompatibilitätsmodus für: . Markieren Sie Windows 7 in der Dropdown-Liste und auf OK. Führen Sie die Schritte in Schritt B erneut.
    3. Wiedergeben der Mediendatei heruntergeladen, in Schritt 1 mit dem Windows Media DRM und Zune DRM testen.
    Wenn Windows Media DRM Medienwiedergabe erfolgreich geschützt werden, ist das Problem behoben.
    Wichtig Nachdem das Problem behoben ist, sollten Sie das ResetDRM.exe-Tool löschen, um ein versehentliches Ausführen zu vermeiden.
  3. Wenden Sie sich an einen Supportmitarbeiter via E-mail, online oder telefonisch:http://support.Microsoft.com/select/?target=assistance
Win7 gewinnen 7 MediaPlayer Zune-Softwaremedien wiedergegeben nicht

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 976590 – Letzte Überarbeitung: 01/31/2016 22:54:00 – Revision: 6.0

Windows 7 Starter, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Enterprise, Windows 7 Professional, Windows 7 Ultimate

  • kbexpertisebeginner kbtshoot kbprb kbmt KB976590 KbMtde
Feedback
=">