Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Sie können eine benutzerdefinierte n: n-Beziehung nicht löschen, nachdem Sie das Microsoft.Crm.SE.FixMissingBulkDeleteFailureRelationship.exe-Tool in Microsoft Dynamics CRM 4.0 ausführen

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 978103
Problembeschreibung
Stellen Sie sich Folgendes Szenario in Microsoft Dynamics CRM 4.0. Sie erstellen eine benutzerdefinierte n: n-Beziehung. Anschließend führen Sie das Tool Microsoft.Crm.SE.FixMissingBulkDeleteFailureRelationship.exe. In diesem Szenario können Sie die benutzerdefinierte n: n-Beziehung nicht löschen.

Hinweis: Weisen Sie in folgendem Artikel der Microsoft Knowledge Base (KB) beschriebene Hotfix um Microsoft.Crm.SE.FixMissingBulkDeleteFailureRelationship.exe-Tool zu beziehen :

954322Fehlermeldung beim Importieren von Anpassungen auf eine aktualisierte Installation von Microsoft Dynamics CRM 4.0: "Entweder die Datei konnte nicht geuploadet werden, oder Fehler beim Importieren"
Ursache
Dieses Problem tritt auf, weil das Microsoft.Crm.SE.FixMissingBulkDeleteFailureRelationship.exe-Tool ein Fehler aufgetreten ist.
Lösung
Dieses Problem wird in das neueste kumulative Updaterollup für Microsoft Dynamics CRM 4.0 behoben.
Weitere Informationen finden Sie die folgende KB-Artikelnummer:
949256Microsoft Dynamics CRM 4.0-Updates und hotfixes

Nachdem Sie das neueste Updaterollup installiert haben, müssen Sie Microsoft Dynamics CRM-Support wenden, wenn Sie Beziehungen, die von diesem Problem betroffen sind.
Status
Microsoft hat bestätigt, dass dies ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 978103 – Letzte Überarbeitung: 12/17/2009 16:20:53 – Revision: 1.0

Microsoft Dynamics CRM 4.0

  • kbmt kbfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe KB978103 KbMtde
Feedback