Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Jede Clipart kann nicht gefunden werden, wenn Sie OneNote-Web-Anwendung öffnen und versuchen, eine Clipart einzufügen

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 982576
Betrifft: • Microsoft OneNote Webanwendung
Problembeschreibung
Berücksichtigen Sie die folgenden Szenarien.

Szenario 1

Sie haben einen Server mit Microsoft Office Web-Anwendungen. Öffnen Sie die Microsoft OneNote-Web-Anwendung, und klicken Sie dann auf die Schaltfläche ClipArt. Wenn Sie ein Element aus, um die Suche eingeben, gibt die Suche keine Ergebnisse Clipart.

Dieses Verhalten tritt auf, wenn die Schaltfläche ' ClipArt ' aktiviert ist.

Szenario 2

Sie haben einen Server mit Microsoft Office Web-Anwendungen. Wenn Sie die OneNote-Web-Anwendung und versuchen Sie, einige Clipart einfügen öffnen, stellen Sie fest, dass die ClipArt-Schaltfläche deaktiviert ist.
Ursache
Dieses Problem tritt auf, weil der Dienst Clipart durch Herstellen einer Verbindung mit Microsoft Office Online direkt aus dem SharePoint-Server abruft. Firewall oder Proxy-Regeln können jedoch verhindern, dass ausgehenden Datenverkehr erreichen die erforderlichen URLs.
Abhilfe
Um dieses Problem zu umgehen, überprüfen Sie, dass Sie alle drei erforderlichen URLs aus dem Feld SharePoint zugreifen können. Darüber hinaus stellen Sie sicher, dass die Proxyeinstellungen für den Server entsprechend konfiguriert sind. Gehen Sie hierzu folgendermaßen vor:
  1. Melden Sie sich auf dem Computer der OneNote-Web-Anwendung hostet.

    Hinweis: In der Regel ist dieser Computer ein Front-End-Computer.
  2. Überprüfen Sie in einem Browser die folgenden drei URLs aufrufen können:
    • http://r.Office.Microsoft.com/r/rlidClientConfig
    • http://office2010.Microsoft.com
    • http:/Office.Microsoft.com
  3. 3. Wenn Sie diese URLs nicht über einen Webbrowser zugreifen können, blockiert Ihre Firewall den Zugriff auf diese Websites werden. Ändern Sie die Einstellungen für den Firewall, um den Zugriff auf jede dieser URLs zu aktivieren.
Ausgehender Datenverkehr müssen häufig einen Proxy zu verwenden, um diese URLs zu erreichen. Weisen Sie die OneNote-Web-Anwendung um einen Proxy zu verwenden, verwenden Sie das folgende Cmdlet, für jeden Standort, dass der OneNote-Web-Anwendung aktiviert ist:

PS C:\ > Set-SPOneNoteWebAppConfig - Site "http://localhost" - Proxy “ http://myproxyURL

Hinweis: Sie können die aktuellen Proxyeinstellungen überprüfen, indem Sie das folgende Cmdlet:

PS C:\ > $ w = Get-SPOneNoteWebAppConfig-Site "http://localhost"
PS C:\ > $w.Properties

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 982576 – Letzte Überarbeitung: 04/23/2010 06:07:48 – Revision: 1.0

  • kbmt kbexpertiseinter kbtshoot kbsurveynew kbprb KB982576 KbMtde
Feedback