Im Neuer Microsoft Edge-Browser  können Sie fast alle Ihre Daten aus Internet Explorer, Google Chrome und Mozilla Firefox importieren und in Microsoft Edge verwenden, um das Setup zu minimieren, das für den Umstieg erforderlich ist, und um weiterhin mit den anderen Browsern vertraut zu sein.

In diesem Artikel wird gezeigt, was Sie von den Optionen erwarten können, die Ihnen beim Importieren von Broswerdaten in Microsoft Edge.

Importieren von Daten aus anderen Browsern in neue Microsoft Edge

Wenn Sie das neue Browser-Microsoft Edge, haben Sie die Möglichkeit, Browserdaten aus Ihrem primären Browser zu importieren. Der neue chromium-basierte Microsoft Edge verwendet die Internetdatennutzung, um den primären Browser zu erkennen. Sie bestimmt, dass jeder Browser, dessen Internetdatennutzung bei 90 % oder höher liegt, der primäre Browser ist. Andernfalls wird vorausgesetzt, Microsoft Edge Browser der primäre Browser ist.

Zum Anzeigen Ihrer Internetdatennutzung

  • Wechseln Windows Sie in diesem Browser zu Einstellungen > Netzwerk & >Datennutzung.

Wenn Microsoft Edge den primären Browser bestimmt, wird die Option zum Importieren von Daten angezeigt.

Hinweis: Die browser-Microsoft Edge, die vom neuen Browser importiert Microsoft Edge, sind Microsoft Internet Explorer, Google Chrome und Mozilla Firefox.

Sie können Daten zu anderen Zeiten manuell importieren als beim ersten Ausführen des neuen Microsoft Edge.

  1. Wechseln Sie in Microsoft Edge neuen Version zu Einstellungen und weitere > Einstellungen  .

  2. Klicken Sie auf Browserdaten importieren.

  3. Wählen Sie in der Liste Importieren aus den Browser aus, dessen Daten Sie importieren möchten.

  4. Wählen Sie unter Was importieren solldie jeweiligen Browserdaten aus.

  5. Klicken Sie auf Importieren.

Wie sieht die Zustimmungsrichtlinie für die Datenmigration im Edge-Browser aus?

Wenn Sie das neue Browser-Microsoft Edge, importiert es Daten aus Legacy-Microsoft Edge und bietet Ihnen eine Option zum Importieren der Daten aus dem primären Browser.  

Der neue chromium-basierte Microsoft Edge ist ein Upgrade von der alten Microsoft Edge, sodass wir automatisch alle Ihre Daten aus dem Legacy-Microsoft Edge auf die neue Version Microsoft Edge.

  • Microsoft Edge microsoft Edge fordert keine ausdrückliche Zustimmung zur Migration von Daten aus älteren Microsoft Edge-Produkten an.

  • Die Legacy Microsoft Edge Daten werden immer zum neuen Microsoft Edge migriert.

Wenn Google Chrome als Ihr Primärbrowser erkannt wird, bietet Microsoft Edge Ihnen die Möglichkeit, Daten aus Google Chrome zu importieren, damit Sie dem Import dieser Daten explizit zustimmen können. 

Wenn Sie auf Erste Schritte,werden Favoriten, Verlauf und Tastenkombinationen aus Google Chrome heruntergeladen. Diese werden nur verwendet, um die Platzierung von Favoriten und Top-Websites auf der Registerkartenseite Neu visuell zu zeigen. Die Daten zu Favoriten, Verlauf und Verknüpfungen werden abgerufen und angezeigt, aber bis zu diesem Punkt nicht gespeichert. Wenn Sie zwei Optionen haben, wie Sie mit Browserdaten aus Google Chrome vor gehen können: 

  • Wenn Sie Aus Google Chrome importierenauswählen, werden alle Daten, einschließlich Favoriten, Verlauf und Verknüpfungen, im Ordner "Benutzerdaten" des neuen Microsoft Edge gespeichert.

  • Wenn Sie Ohne Import fortfahrenauswählen, werden die Daten für Favoriten, Verlauf und Verknüpfungen verworfen, und es werden keine weiteren Daten aus Google Chrome importiert.

Was wird aus Internet Explorer importiert?

Sie können fast alle Daten aus Internet Explorer importieren und sie so einrichten, dass sie wie in Internet Explorer in Microsoft Edge, Verhalten und Funktion angezeigt werden. 

Um die Datentypen zu überprüfen, die Sie aus Internet Explorer importieren können, wechseln Sie in Microsoft Edge zu Einstellungen und weitere > Einstellungen > Profile>  Browserdaten importieren.  

Im Folgenden wird gezeigt, was aus Internet Explorer importiert wird, wenn Sie einen dieser Datentypen im Dialogfeld Importieren auswählen. 

Wählen Sie diese Option aus, um die Lesezeichen in der Favoritenleiste in Internet Explorer in die Favoritenleiste in Microsoft Edge. Andere Favoriten werden in den Ordner Andere Favoriten in ihrer Microsoft Edge.  

Während des Imports

  • Doppelt vorhandene Ordner auf demselben Pfad werden zusammengeführt.

  • doppelt vorhandene Dateien im selben Pfad werden übersprungen.

Um Ihre Favoriten in Internet Explorer zu sehen, wechseln Sie zu Anzeigen von Favoriten, Feeds und Verlauf > Favoriten

Um Ihre importierten Favoriten in Microsoft Edge zu sehen, wechseln Sie zu Einstellungen und weitere > Favoriten > Favoriten verwalten (edge://favorites).

Wählen Sie diese Option aus, um die in Internet Explorer gespeicherten Anmeldeinformationen für das Onlinekonto in Microsoft Edge zu importieren, damit Sie sich weiterhin schnell und sicher bei Ihren Onlinekonten anmelden können. 

Wenn Microsoft Edge Ihre Kennwörter importiert, wird überprüft, ob Sie bereits über ein Kennwort für dieselbe Website und denselben Benutzernamen verfügen. Wenn das gespeicherte Kennwort und das importierte Kennwort nicht übereinstimmen, Microsoft Edge vorhandene Kennwort mit dem importierten Kennwort überschrieben. Bei Websites, auf denen es keine Konflikte gibt, sind die in Microsoft Edge gespeicherten Kennwörter nicht betroffen. 

Wenn Sie die in Internet Explorer gespeicherten Kennwörter anzeigen möchten, wechseln Sie zu Tools >Internetoptionen > Registerkarte Inhalt > Einstellungen für AutoVervollständigung > Kennwörter verwalten.  

Wenn Sie die importierten Kennwörter in Microsoft Edge anzeigen Einstellungen, wechseln Sie zu > Einstellungen > Profile> Kennwörter (edge://settings/passwords).  

Wählen Sie diese Option aus, um die Liste der in Internet Explorer gespeicherten Suchmaschinen in Microsoft Edge. 

Wenn Sie Ihre Suchmaschinen in Internet Explorer anzeigen möchten, wechseln Sie zu Tools> Verwalten von Add-Ons > Suchanbieter. 

Um Ihre Suchmaschinen in Microsoft Edge zu sehen, wechseln Sie zu Einstellungen und weitere > Einstellungen > Datenschutz, Suche und Dienste > Adressleiste und Suchen > Suchmaschinen verwalten (edge://settings/searchEngines).

Wählen Sie diese Option aus, um den Internet Explorer-Browserverlauf in Microsoft Edge. Da die auf der Registerkartenseite Neu angezeigten Top-Websites basierend auf dem Browserverlauf in Microsoft Edge generiert werden, wird möglicherweise die Änderung "Topwebsites" basierend auf den importierten Verlaufsdaten angezeigt. 

Ihre Browserverlaufsdaten werden während des Importvorgangs nicht an die Microsoft-Server gesendet. der gesamte Importvorgang auf Ihrem Gerät vollständig lokal ist. 

Zum Anzeigen des Browserverlaufs in Internet Explorer wechseln Sie zu Anzeigen von Favoriten, Feeds und Verlauf > Verlauf. 

Wenn Sie ihren Suchverlauf in Microsoft Edge sehen, wechseln Sie zu Einstellungen und mehr > Verlauf > Verlauf verwalten > Alle (edge://history/all).  

Wählen Sie diese Option aus, um die in Internet Explorer festgelegte Startseiten-URL in Microsoft Edge zu importieren. 

Zum Anzeigen der in Internet Explorer festgelegten Startseiten-URL wechseln Sie zu Extras >Internetoptionen > Registerkarte Allgemein > Startseite

Wenn Sie Ihre Suchmaschinen in Microsoft Edge sehen Einstellungen, und > Einstellungen > sie zu edge://settings/appearance.

Wählen Sie diese Option aus, um Ihre Internet Explorer-Einstellungen in eine Microsoft Edge zu importieren, damit die Browsererfahrung in den beiden Browsern insgesamt so einheitlich wie möglich bleibt. 

Derzeit unterstützen wir das Importieren der Einstellungen, die am häufigsten verwendet werden, das Importieren von Hilfe bei der Browseranpassung, das Importieren von wichtigen Einstellungen für die Barrierefreiheit oder das Arbeiten des Browsers von entscheidender Bedeutung. Es werden jedoch nicht alle Einstellungen aus Internet Explorer importiert.  

Die Internet Explorer-Einstellungen, die importiert werden, sind:

Allgemeine Einstellungen

  • Internetoptionen > Browserverlauf> Browserverlauf > Browserverlauf beim Verlassen löschen

  • Internetoptionen > Browserverlauf > Browserverlauf >temporäre > und Websitedateien löschen

  • Internetoptionen > Browserverlauf > Browserverlauf > Löschen > Cookies und Websitedaten

  • Internetoptionen > Browserverlauf > Browserverlauf >Löschen>Verlauf

  • Internetoptionen > Browserverlauf > Browserverlauf > Löschen >Downloadverlauf

  • Internetoptionen > Browserverlauf > Browserverlauf >Löschen > Formulardaten

  • Internetoptionen > Browserverlauf > Browserverlauf >Löschen >Kennwörtern

Datenschutzbestimmungen Einstellungen 

  • Internetoptionen > > Einstellungen websites >verwalteten Websites > Immer zulassen

  • Internetoptionen > >Einstellungen>  websites >verwalteten Websites > Immer blockieren

  • Internetoptionen > > Standort >Websites dürfen Nie zulassen, dass Ihr physischer Standort neu (ein- oder ausgeschaltet) wird

  • Internetoptionen > >Popupblocker > Aktivieren des Popupblockers (ein- oder ausgeschaltet)

Cookies 

  • Internetoptionen > Datenschutz> Einstellungen Advanced> First Party Cookies akzeptieren >

  • Internetoptionen > Datenschutz> Einstellungen Advanced> Cookies von Erst->akzeptieren

  • Internetoptionen > Datenschutz>Einstellungen> Advanced> First-Party Cookies> Eingabeaufforderung

  • Internetoptionen > Datenschutz> Einstellungen Advanced> Cookies von Drittanbietern> Akzeptieren

  • Internetoptionen > Datenschutz>Einstellungen> Advanced > Cookies von Drittanbietern> Block

  • Internetoptionen > Datenschutz> Einstellungen Advanced > Cookies von Drittanbietern > Eingabeaufforderung

Geöffnete Tabs 

Wählen Sie diese Option aus, um ihre geöffneten Registerkarten aus Internet Explorer zu importieren. Importierte Registerkarten werden dem aktuellen aktiven Fenster des Microsoft Edge.

Was wird aus Google Chrome importiert?

Sie können fast alle Benutzerdaten aus Google Chrome in Microsoft Edge importieren und für das Aussehen, Verhalten und die Funktion wie in Google Chrome einrichten. 

Um die Datentypen zu überprüfen, können Sie aus Google Chrome importieren. Wechseln Sie zu Einstellungen und weitere > Einstellungen > Profile> Browserdaten importieren (edge://settings/importData).

Einige dieser Datentypen werden Ihnen vertraut aussehen, aber wir haben auch die Unterstützung für viele neue Datentypen aktiviert, z. B. Einstellungen, angeheftet Registerkarten und geöffnete Registerkarten. Im Folgenden finden Sie eine Übersicht darüber, was aus Google Chrome importiert wird, wenn Sie einen dieser Datentypen im Dialogfeld Importieren auswählen. 

Wählen Sie diese Option aus, um Lesezeichen auf der Lesezeichenleiste in Google Chrome in die Favoritenleiste in Microsoft Edge. Lesezeichen im Ordner Andere Lesezeichen werden in den Ordner Andere Favoriten in ihrer Microsoft Edge.  

Während des Imports

  • Doppelt vorhandene Ordner auf demselben Pfad werden zusammengeführt.

  • doppelt vorhandene Dateien im selben Pfad werden übersprungen.

Wenn Sie Ihre Lesezeichen in Google Chrome anzeigen möchten, wechseln Sie zu Anpassen und Steuern von Google Chrome > Lesezeichen> Bookmark Manager (chrome://bookmarks). 

Um Ihre importierten Favoriten in Microsoft Edge zu sehen, wechseln Sie zu Einstellungen und weitere > Favoriten > Favoriten verwalten (edge://favorites).

Wählen Sie diese Option aus, um die in Google Chrome gespeicherten Anmeldeinformationen für das Onlinekonto in Microsoft Edge zu importieren, damit Sie sich schnell und sicher bei Ihren Onlinekonten anmelden können. 

Wenn Microsoft Edge Ihre Kennwörter importiert, wird überprüft, ob Sie bereits ein Kennwort für dieselbe Website und denselben Benutzernamen gespeichert haben. Wenn das gespeicherte Kennwort und das importierte Kennwort nicht übereinstimmen, Microsoft Edge vorhandene Kennwort mit dem importierten Kennwort überschrieben. Bei Websites, auf denen es keine Konflikte gibt, sind die in ihrer Microsoft Edge gespeicherten Kennwörter jedoch nicht betroffen. 

Wenn Sie Ihre in Google Chrome gespeicherten Kennwörter anzeigen möchten, wechseln Sie zu Anpassen und Steuern von Google Chrome > Einstellungen > AutoAusfüllen> Kennwörter (chrome://settings/passwords). 

Wenn Sie die importierten Kennwörter in Microsoft Edge anzeigen Einstellungen, wechseln Sie zu > Einstellungen > Profile> Kennwörter (edge://settings/passwords).   

Wählen Sie diese Option aus, um Adressdaten wie Versandadressen, Telefonnummern und E-Mail-Adressen zu importieren. Microsoft Edge intelligentes Überprüfen auf ähnliche Einträge und Zusammenführen von Daten an einem Ort, an dem sie können. 

Wenn Sie Ihre Adressen und andere in Google Chrome gespeicherte Kontaktdaten anzeigen möchten, wechseln Sie zu Anpassen und Steuern von Google Chrome > Einstellungen> AutoAusfüllen> Adressen und mehr (chrome://settings/addresses). 

Um Ihre importierten Adressen und andere Kontaktdaten in Microsoft Edge zu sehen, wechseln Sie zu Einstellungen und weitere > Einstellungen >Profile> Passwords (edge://settings/passwords). 

Wählen Sie diese Option aus, um Ihre gespeicherten Kreditkarteninformationen zu importieren, damit Sie diese Karten weiterhin für Ihre Onlinekäufe in Microsoft Edge. Eine beliebige Kombination aus Kartennummer, Karteninhabername und Ablaufdatum ist eine eindeutige Kombination. Wenn beim Import Duplikate erkannt werden, werden sie nicht importiert. 

Wenn Sie Ihre gespeicherten Zahlungsinformationen in Google Chrome anzeigen möchten, wechseln Sie zu Anpassen und Steuern von Google Chrome > Einstellungen > AutoAusfüllen> Zahlungsmethoden (chrome://settings/payments). 

Um Ihre importierten Zahlungsinformationen in Microsoft Edge zu sehen, wechseln Sie zu Einstellungen und weitere > Einstellungen > Profile> Zahlungsinformationen (edge://settings/payments). 

Wählen Sie diese Option aus, um den Browserverlauf von Google Chrome in Microsoft Edge. Da die top-Websites, die auf der Registerkartenseite Neu angezeigt werden, basierend auf dem Browserverlauf in Microsoft Edge generiert werden, können sich diese Websites auch basierend auf den aktualisierten Verlaufsdaten ändern. 

Ihre Browserverlaufsdaten werden während des Importvorgangs nicht an die Microsoft-Server gesendet, und der gesamte Importvorgang ist auf Ihrem Gerät vollständig lokal.

Wählen Sie diese Option aus, um Ihre Google Chrome-Einstellungen zu importieren, damit die Browsererfahrung insgesamt so einheitlich wie möglich zwischen den beiden Browsern bleibt. 

Derzeit unterstützen wir den Import von Einstellungen, die am häufigsten verwendet werden, Hilfe bei der Browseranpassung, sind wichtig für die Barrierefreiheit oder nur wichtig für die Browserarbeit – aber nicht jede Einstellung wird aus Google Chrome importiert. Wir erwarten, dass im Laufe der Zeit, basierend auf Ihrem Feedback, weitere Einstellungen unterstützt werden. 

Die folgenden Google Chrome-Einstellungen werden importiert:

Einstellungen für Sie und Google 

  • Sie und Google > Chrome-Namen und -Bild

„AutoAusfüllen-Einstellungen“ 

  • Automatisches Ausfüllen> Von Kennwörtern> Das Speichern von Kennwörtern wird angeboten

  • Automatisches Ausfüllen> Kennwörter> automatische Anmeldung

  • Automatisches Ausfüllen> Zahlungsmethoden >Speichern und Ausfüllen von Zahlungsmethoden

  • AutoAusfüllen> Adressen und mehr > Speichern und Ausfüllen von Adressen

Darstellungseinstellungen 

  • Darstellung> Schaltfläche 'Start anzeigen'

  • Darstellung> Textmarkenleiste anzeigen

  • Darstellung> Schriftgrad

  • Darstellung> Schriftarten anpassen

  • Darstellung>Seitenzoom

Einstellungen für Suchmaschinen 

  • Suchmaschine und> in der Adressleiste verwendete Suchmaschine

  • Suchmaschinenverwaltung > Suchmaschinen

Starteinstellungen 

  • Beim Starten (welche Option Sie hier festgelegt haben)

Datenschutz- und Sicherheitseinstellungen 

  • Datenschutz und> der Website Einstellungen > Cookies und andere Websitedaten > Zulassen aller Cookies

  • Datenschutz und> website-Einstellungen > Cookies und andere Websitedaten > Cookies von Drittanbietern in Inkognito blockieren

  • Datenschutz und > der Website Einstellungen > Cookies und > Cookies von Drittanbietern blockieren

  • Datenschutz und Sicherheit > Website Einstellungen > Cookies und Websitedaten> Blockieren aller Cookies (nicht empfohlen)

  • Datenschutz und > website-Einstellungen>  Cookies und andere Websitedaten > Löschen von Cookies und Websitedaten beim Beenden von Chrome

  • Datenschutz und sicherheit > Website Einstellungen > Cookies und andere Websitedaten > Senden einer "Nicht nachverfolgen"-Anforderung mit Ihrem Browserdatenverkehr

  • Datenschutz und Sicherheit > automatisches Ausfüllen> Zahlungsmethoden > Zulassen, dass Websites überprüfen, ob Sie Zahlungsmethoden gespeichert haben

Downloadeinstellungen 

  • Advanced> Downloads> Location

  • Erweiterte> Downloads> Fragen, wo die einzelnen Dateien gespeichert werden müssen, bevor Sie sie herunterladen

Hinweis: Jede Einstellung, die nicht importiert wird, bleibt dem Standardwert im neuen Microsoft Edge. Wenn Sie das Gefühl haben, dass wir auch das Importieren einer Einstellung unterstützen sollten, die wir derzeit nicht verwenden, senden Sie uns über die Smiley-Schaltfläche oben rechts im Browser eine schnelle Notiz. Ihr Feedback ist willkommen und wird geschätzt.

Wählen Sie diese Option aus, um Ihre angeheftet und geöffneten Registerkarten aus Google Chrome zu importieren. Importierte Registerkarten werden dem aktuellen aktiven Fenster des Microsoft Edge. Derzeit auf Windows, muss Google Chrome geschlossen werden, damit dieses Feature funktioniert.  Unter macOS können Sie geöffnete Registerkarten importieren, ohne Google Chrome schließen zu müssen. 

Hinweis: Obwohl es für die Anzahl der Registerkarten, die Sie importieren können, keine strenge Obergrenze gibt, kann das Gleichzeitige Importieren von mehr als 50 Registerkarten dazu sorgen, dass der Browser in einem kurzen Tempo träge ist, da alle Registerkarten gleichzeitig geöffnet werden. 

Wählen Sie diese Option aus, um Ihre Chrome Store-Erweiterungen in die Microsoft Edge. Die importierten Erweiterungen werden auf der edge://extensions. 

Wenn während des Imports eine Erweiterung auf der Microsoft Edge-Add-Ons-Website gefunden wird, wird sie von dort aus installiert und die restlichen von Chrome Web Store mit der lokalen Installation der Erweiterung. Die von der Microsoft Edge-Add-Ons-Website installierten Erweiterungen waren nach dem Import in Microsoft Edge aktiviert oder deaktiviert, um ihren Status in Google Chrome zu entsprechen. Die über Chrome Web Store installierten Erweiterungen werden nach dem Import deaktiviert.  

Wenn möglich, importiert Microsoft Edge auch die Daten und Einstellungen, die einer Erweiterung zugeordnet sind.

Hinweis: Wenn Sie Erweiterungen verwenden möchten, die aus anderen Quellen als der Microsoft Edge-Add-Ons-Website installiert wurden, müssen Sie Erweiterungen aus anderen Stores zulassen aktivieren. 

Wählen Sie diese Option aus, um Ihre Google Chrome-Tastenkombinationen in Microsoft Edge. Die importierten Verknüpfungen werden auf der Registerkartenseite Neu zu den Top-Websites hinzugefügt. Microsoft Edge importiert nur die ersten acht Tastenkombinationen aus Google Chrome.

Wählen Sie diese Option aus, um Ihre Cookies aus Google Chrome zu importieren (nur beim Erstimport). Cookies werden nur importiert, wenn "Datenschutz und Sicherheit" > Website Einstellungen >->-Cookies und Websitedaten auf Alle Cookies zulassen festgelegt ist.

Um Ihre Cookies in Google Chrome anzuzeigen, wechseln Sie zu Anpassen und Steuern von Google Chrome > Einstellungen  > Datenschutz und Sicherheit > Website Einstellungen > Inhalt> Cookies und Websitedaten > Alle Cookies und Websitedaten (chrome://settings/siteData) anzeigen.  

Wenn Sie Ihre importierten Favoriten in Microsoft Edge sehen möchten, wechseln Sie zu Einstellungen und weitere > Einstellungen > Websiteberechtigungen > Cookies und Websitedaten > Alle Cookies und Websitedaten   (edge://settings/siteData) sehen.  

Wählen Sie diese Option aus, um die Startseiten-URL zu importieren, die Sie in Google Chrome festgelegt haben, wird in Microsoft Edge importiert.  

Zum Anzeigen der in Internet Explorer festgelegten Startseiten-URL wechseln Sie zu Extras >Internetoptionen > Registerkarte > Startseite

Wenn Sie Ihre Startseite in Microsoft Edge anzeigen möchten, wechseln Sie zu Einstellungen und weitere > Einstellungen > (edge://settings/appearance).  

Wählen Sie diese Option aus, um die Suchmaschineneinstellungen in Microsoft Edge.

Wenn Sie Ihre Suchmaschinen in Google Chrome anzeigen möchten, wechseln Sie zu Anpassen und Steuern von Google Chrome > Einstellungen>  Manage search engines (chrome://settings/searchEngines).

Um Ihre Suchmaschinen in Microsoft Edge zu sehen, wechseln Sie zu Einstellungen und weitere > Einstellungen > Datenschutz, Suche und Dienste >> Adressleiste suchen und > Suchmaschinen verwalten   (edge://settings/searchEngines).

Was wird aus Mozilla Firefox importiert?

Derzeit haben Sie möglicherweise die Möglichkeit, beim ersten Ausführen Browserdaten aus Mozilla Firefox zu importieren. Die Möglichkeit zum Importieren dieser Daten aus Mozilla Firefox bei Bedarf ist auch unter Einstellungen und weiteren > Einstellungen >-Profilen>  Browserdaten importieren (edge://settings/importData) verfügbar.  

Derzeit wird nur der Import der vier Hauptdatentypen unterstützt: Favoriten oder Lesezeichen, Gespeicherte Kennwörter, Adressen und mehr (AutoAusfüllen-Daten) und Browserverlauf.

Wählen Sie diese Option aus, um Ihre gespeicherten Lesezeichen in Microsoft Edge Favoriten zu importieren.

Während des Imports in Microsoft Edge, 

  • Doppelt vorhandene Ordner auf demselben Pfad werden zusammengeführt.

  • doppelt vorhandene Dateien im selben Pfad werden übersprungen.

Wenn Sie Ihre Lesezeichen in Mozilla Firefox anzeigen möchten, wechseln Sie zu Verlauf anzeigen, gespeicherte Lesezeichen und mehr > verlauf> Alle Lesezeichen anzeigen.

Um Ihre importierten Favoriten in Microsoft Edge zu sehen, wechseln Sie zu Einstellungen und weitere > Favoriten > Favoriten verwalten (edge://favorites)  

Wählen Sie diese Option aus, um die in Mozilla Firefox gespeicherten Anmeldeinformationen für das Onlinekonto in Microsoft Edge zu importieren, damit Sie sich schnell und sicher bei Ihren Onlinekonten anmelden können. 

Während des Imports von Kennwörtern versucht Microsoft Edge zu überprüfen, ob bereits ein Kennwort für dieselbe Website für denselben Benutzernamen vorhanden ist. Wenn Microsoft Edge erkennt, dass das gespeicherte Kennwort und das importierte Kennwort nicht übereinstimmen, wird das vorhandene Kennwort durch das importierte Kennwort überschrieben. Bei Websites, auf denen es keine Konflikte gibt, bleiben die vorhandenen gespeicherten Kennwörter in Microsoft Edge jedoch unberührt. 

Um die in Mozilla Firefox gespeicherten Kennwörter anzuzeigen, wechseln Sie zum Menü Öffnen > Optionen > & Security > Anmeldungen und Kennwörter > Gespeicherte Anmeldungen (about:logins).

Wenn Sie die importierten Kennwörter in Microsoft Edge anzeigen Einstellungen, wechseln Sie zu > Einstellungen > Profile>  Kennwörter (edge://settings/passwords).   

Wählen Sie diese Option aus, um Adressdaten wie Versandadressen, Telefonnummern und E-Mail-Adressen zu importieren. Microsoft Edge versucht auf intelligente Weise, ähnliche Einträge zu erkennen und die Daten dort zusammenzuführen, wo es möglich ist. 

Um Ihre Adressen und andere in Mozilla Firefox gespeicherte Kontaktdaten anzuzeigen, wechseln Sie zum Menü Öffnen > Optionen > & & Sicherheit> Formulare und AutoAusfüllen> Gespeicherte Adressen (about:preferences#privacy). 

Um Ihre importierten Adressen und andere Kontaktdaten in Microsoft Edge zu sehen, wechseln Sie zu Einstellungen und weitere > Einstellungen > Profile >  Passwords (edge://settings/passwords).  

Wählen Sie diese Option aus, um Ihren Mozilla Firefox-Browserverlauf in den Browser Microsoft Edge. Da die top-Websites, die auf der Registerkartenseite Neu angezeigt werden, auf Grundlage Ihres Browserverlaufs in Microsoft Edge generiert werden, werden die Websites möglicherweise am oberen Rand basierend auf den importierten Verlaufsdaten geändert. 

Ihre Browserverlaufsdaten werden während des Importvorgangs nicht an die Microsoft-Server gesendet. der gesamte Importvorgang auf Ihrem Gerät vollständig lokal ist. 

Wenn Sie den Browserverlauf in Mozilla Firefox anzeigen möchten, wechseln Sie zu Verlauf anzeigen, gespeicherte Lesezeichen und mehr > browserverlauf > Randleiste "Verlauf anzeigen".

Benötigen Sie weitere Hilfe?

An Diskussion teilnehmen
Die Community fragen
Support erhalten
So erreichen Sie uns

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Übersetzungsqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×