Ändern der Anzeige eines 3D-Diagramms

Wenn Sie ein 3D-Diagramm, beispielsweise ein 3D-Säulen-, 3D-oder 3D-Oberflächendiagramm, einfacher lesbar machen möchten, können Sie das 3D-Format, die Drehung und die Skalierung des Diagramms ändern.

Für Diagramme, die Diagrammelemente in 3D anzeigen, ohne eine dritte, Tiefe Achse (wie einen Kreis in 3D, Balken in 3D-oder gestapeltem Bereich im 3D-Diagramm) zu verwenden, können Sie das 3D-Format der 3D-Diagrammelemente ändern. Für die einzelnen Diagrammelemente stehen jedoch keine 3D-Drehungs-und Skalierungsoptionen zur Verfügung – Sie können die 3D-Drehung und-Skalierung nur für das gesamte Diagramm ändern.

3-D chart that displays a horizontal, vertical, and depth axis

Wenn kleinere Datenmarker hinter größeren in einem 3D-Diagramm verborgen sind, können Sie die Reihenfolge der Datenreihen, die im Diagramm geplottet werden, umkehren, oder Sie können Transparenz verwenden, um die Sichtbarkeit aller Datenmarker zu verbessern.

Hinweise: 

  • Die hier aufgeführten Beispiele sind aus Excel, obwohl Diagramme auch in Word, PowerPoint und Outlook verfügbar sind. Wenn Sie eines dieser Programme verwenden, sind die Features identisch, es gibt aber möglicherweise geringfügige Unterschiede beim Einstieg in die ersten Diagramme.

  • Die folgenden Verfahren gelten für Office 2013 und neuere Versionen. Office 2010-Schritte?

Erstellen eines 3D-Diagramms

  1. Wählen Sie auf dem Arbeitsblatt die Zellen aus, die die Daten enthalten, die Sie für das Diagramm verwenden möchten.

  2. Klicken Sie auf der Registerkarte Einfügen auf Diagramme , wenn das Symbol nur angezeigt wird, oder klicken Sie auf ein Diagramm, das Sie verwenden möchten.

    Excel-diagrammschaltflächen

Sie können auch in der unteren rechten Ecke des Abschnitts "Diagramme" auf das Symbol "alle Diagramme anzeigen" klicken. Dadurch wird das Dialogfeld Diagramm geöffnet, in dem Sie einen beliebigen Diagrammtyp suchen können. In jeder Kategorie werden in der Regel 2D und 3D angezeigt. Wählen Sie eine aus.

Ändern des 3D-Formats von Diagrammelementen

  1. Klicken Sie in einem 3D-Diagramm auf das Diagrammelement (beispielsweise Balken oder Linien), das Sie ändern möchten, oder gehen Sie wie folgt vor, um es aus einer Liste von Diagrammelementen auszuwählen.

    1. Klicken Sie auf ein Diagramm.
      Dadurch werden die Diagramm Toolsangezeigt und die Registerkarten Entwurf und Format hinzugefügt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

      Aktueller Auswahlbereich mit hervorgehobener Elementauswahl

  2. Tastenkombination Sie können stattdessen auf das Diagrammelement klicken, dessen 3D-Format Sie ändern möchten, und dann STRG + 1 drücken. Fahren Sie mit Schritt 3 fort.

  3. Klicken Sie in der Gruppe aktuelle Auswahl auf Auswahl formatieren.

  4. Klicken Sie auf Effekte, klicken Sie auf 3D-Format, und wählen Sie dann eine oder mehrere der folgenden Optionen aus.

    Schaltfläche ' Diagrammeffekte '

    1. Klicken Sie auf obere Abschrägung oder untere Abschrägung , und klicken Sie dann auf das gewünschte Abschrägung-Format.

      Wählen Sie in den Feldern Breite und Höhe die Punktgröße aus, die Sie verwenden möchten.

    2. Klicken Sie auf Material, und klicken Sie dann auf den Effekt, den Sie verwenden möchten.

    3D-Formateinstellungen

    Hinweis: Die Verfügbarkeit dieser Optionen hängt vom ausgewählten Diagrammelement ab. Einige Optionen, die in diesem Dialogfeld angezeigt werden, stehen nicht für alle Diagramme zur Verfügung.

    Die Einstellungen in diesem Dialogfeld arbeiten mit dem ausgewählten Diagrammelement. Wenn Sie das gesamte Diagramm auswählen, werden Frames erstellt, während bei Auswahl einer Datenreihe nur die Elemente dieser Reihe verwendet werden.

Ändern der Tiefe und des Abstands in einem 3D-Diagramm

Sie können die Diagrammtiefe in 3D-Diagrammen mit Achsen, die Spalt Tiefe in 3D-perspektivischen Diagrammen und die Spaltbreite in 3D-Balken-oder Säulendiagrammen ändern.

  1. Klicken Sie auf das 3D-Diagramm, das Sie ändern möchten.

  2. Klicken Sie im Menü Format auf ausgewählte Datenreihen.

  3. Klicken Sie auf der Registerkarte Datenreihen formatieren auf Reihenoptionen, und wählen Sie dann die Optionen für Tiefe und Breite aus, die Sie verwenden möchten.

    Festlegen der tiefen-und Breiteneigenschaften von Datenreihen

Hinweis: Die Verfügbarkeit dieser Optionen hängt vom ausgewählten Diagrammelement ab. Einige Optionen, die in diesem Dialogfeld angezeigt werden, stehen für Diagramme nicht zur Verfügung.

Ändern der Drehung eines 3D-Diagramms

  1. Klicken Sie auf die Diagrammfläche des 3D-Diagramms, das Sie drehen möchten, oder wählen Sie auf der Registerkarte Format in der Liste Diagrammelemente unter aktuelle Auswahl die Option Diagrammbereich aus.

  2. Tastenkombination Sie können stattdessen auf den Diagrammbereich klicken und dann STRG + 1 drücken. Fahren Sie mit Schritt 3 fort.

  3. Klicken Sie auf der Registerkarte Diagrammbereich formatieren auf Effekte, und klicken Sie dann auf 3D-Drehung.

    Schaltfläche ' Diagrammeffekte '

  4. Führen Sie eine oder mehrere der folgenden Aktionen aus:

    3D-Rotations Eigenschaften

    1. Wenn Sie die Drehung ändern möchten, klicken Sie in den Feldern X-Drehung und Y- Drehung auf den gewünschten Grad der Drehung.

      Hinweis: Diagramme können um die horizontale und vertikale Achse gedreht werden, jedoch nie um die Tiefenachse. Daher können Sie im Feld Z keinen Grad der Drehung angeben.

    2. Wenn Sie das Ansichtsfeld im Diagramm ändern möchten, klicken Sie im Feld Perspektive auf den gewünschten Grad der Perspektive, oder klicken Sie auf das Feld mit den Schalt Flächenansicht oder erweitert , bis Sie das gewünschte Ergebnis erreicht haben.

      Schaltflächenfeld "Ansicht"

      Hinweis: Einige Optionen, die in diesem Dialogfeld angezeigt werden, stehen für Diagramme nicht zur Verfügung. Sie können die geänderten Optionen nicht auf die vorherigen Einstellungen zurücksetzen.

Ändern der Skalierung eines 3D-Diagramms

Sie können die Skalierung eines 3D-Diagramms ändern, indem Sie seine Höhe und Tiefe als Prozentsatz der Basis des Diagramms angeben.

  1. Klicken Sie auf die Diagrammfläche des 3D-Diagramms, das Sie ändern möchten, oder wählen Sie auf der Registerkarte Format in der Liste Diagrammelemente unter aktuelle Auswahl die Option Diagrammbereich aus.

  2. Tastenkombination Sie können stattdessen auf den Diagrammbereich klicken und dann STRG + 1 drücken. Fahren Sie mit Schritt 3 fort.

  3. Klicken Sie im Dialogfeld Diagrammbereich formatieren auf 3D-Drehung.

    3D-Rotations Eigenschaften

  4. Führen Sie in den 3D-Rotations Eigenschaften eine der folgenden Aktionen aus:

    1. Wenn Sie die Tiefe des Diagramms ändern möchten, geben Sie den Prozentsatz der Tiefe im Feld Tiefe (% of Base) an.

    2. Wenn Sie sowohl die Tiefe als auch die Höhe des Diagramms ändern möchten, deaktivieren Sie das Kontrollkästchen autoskala , und geben Sie dann den gewünschten Prozentsatz der Tiefe und Höhe in den Feldern Tiefe (% der Basis) und Höhe (% der Basis) ein.

    3. Wenn Sie eine Rechtwinklige Achsen Ansicht verwenden möchten, aktivieren Sie das Kontrollkästchen Rechtwinklige Achsen , und geben Sie dann den gewünschten Prozentsatz der Tiefe in das Feld Tiefe (% der Basis) ein.

Umkehren der Reihenfolge der Datenreihen in einem 3D-Diagramm

Sie können die Plot-Reihenfolge der Datenreihen so ändern, dass große 3D-Datenmarker kleinere nicht blockieren.

In umgekehrter Reihenfolge angezeigtes 3D-Diagramm

  1. Klicken Sie in einem Diagramm auf die Tiefenachse, oder wählen Sie Tiefe Achse in der Liste Diagrammelemente unter aktuelle Auswahl auf der Registerkarte Format aus.

  2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf Formatauswahl.

  3. Aktivieren Sie in der Kategorie Achsenoptionen unter Achsenoptionendas Kontrollkästchen Reihen in umgekehrter Reihenfolge .

    3D-Serie, Option ' umgekehrte Reihenfolge '

Verwenden von Transparenz in einem 3D-Diagramm

Obwohl Transparenz in 3D-und 2D-Diagrammen verwendet werden kann, ist es besonders hilfreich in 3D-Diagrammen, in denen größere Datenmarker kleinere verdecken können.

  1. Klicken Sie in einem 3D-Diagramm auf die Datenreihe oder den Datenpunkt, die Sie transparent machen möchten, oder wählen Sie auf der Registerkarte Format unter aktuelle Auswahl eine Datenreihe aus der Liste Diagrammelemente aus.

  2. Tastenkombination Sie können stattdessen auf das Diagrammelement klicken, dessen 3D-Format Sie ändern möchten, und dann STRG + 1 drücken. Fahren Sie mit Schritt 3 fort.

  3. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf Formatauswahl.

  4. Klicken Sie auf #a0 Zeile ausfüllen, klicken Sie auf Füllung, und klicken Sie dann auf einfarbige Füllung, Farbverlaufoder Bild-oder Texturfüllung.

    Füll-und Leitungseigenschaften

  5. Klicken Sie auf eine Farbe, und wählen Sie eine Farbe aus, wenn Sie die Farben des Elements ändern möchten.

  6. Klicken Sie auf der Transparenz Leiste auf den Ziehpunkt, und ziehen Sie ihn dann in den Prozentsatz der Transparenz, den Sie verwenden möchten.

Erstellen eines Punkt-oder Strecken Diagramms in Office 2010

  1. Wählen Sie auf dem Arbeitsblatt die Zellen aus, die die Daten enthalten, die Sie für das Diagramm verwenden möchten.

  2. Führen Sie auf der Registerkarte Einfügen in der Gruppe Diagramme eine der folgenden Aktionen aus:

    Abbildung des Excel-Menübands

    • Wenn Sie ein 3D-Säulendiagramm erstellen möchten, klicken Sie auf Spalte, und klicken Sie dann unter 3D-Spalteauf 3D-Spalte.

    • Wenn Sie ein 3D-Zylinder Diagramm erstellen möchten, klicken Sie auf Spalte, und klicken Sie dann unter Zylinderauf 3-d-Zylinder.

    • Wenn Sie ein 3D-Kegel Diagramm erstellen möchten, klicken Sie auf Spalte, und klicken Sie dann unter Kegelauf 3D-Kegel.

    • Wenn Sie ein 3D-Pyramidendiagramm erstellen möchten, klicken Sie auf Spalte, und klicken Sie dann unter Pyramideauf 3D-Pyramide.

    • Wenn Sie ein 3D-Diagramm erstellen möchten, klicken Sie auf Zeile, und klicken Sie dann unter 3D-Zeileauf 3D-Zeile.

    • Wenn Sie ein 3D-Flächendiagramm erstellen möchten, klicken Sie auf Bereich, und klicken Sie dann unter 3D-Bereich auf 3D-Bereich.

    • Wenn Sie ein 3D-Oberflächendiagramm erstellen möchten, klicken Sie auf andere Diagramme, und klicken Sie dann unter DGMauf 3D-Oberfläche oder 3D - Drahtmodell.

      Tipp: Wenn Sie mit dem Mauszeiger auf einen Diagrammtyp oder Diagrammuntertyp zeigen, wird eine QuickInfo mit dem Namen des Diagrammtyps eingeblendet. Weitere Informationen zu den Diagrammtypen, die Sie verwenden können, finden Sie unter Verfügbare Diagrammtypen.

  1. Klicken Sie in einem 3D-Diagramm auf das Diagrammelement, dessen 3D-Format Sie ändern möchten, oder gehen Sie wie folgt vor, um es aus einer Liste von Diagrammelementen auszuwählen.

    1. Klicken Sie auf ein Diagramm.
      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

      excel ribbon image

  2. Tastenkombination Sie können stattdessen auf das Diagrammelement klicken, dessen 3D-Format Sie ändern möchten, und dann STRG + 1 drücken. Fahren Sie mit Schritt 3 fort.

  3. Klicken Sie auf der Registerkarte Layout in der Gruppe aktuelle Auswahl auf Format Auswahl.

  4. Klicken Sie auf 3D-Format, und wählen Sie dann eine oder mehrere der folgenden Optionen aus.

    1. Klicken Sie unter Abschrägungauf oben und unten, und klicken Sie dann auf das gewünschte Abschrägung-Format. Wählen Sie in den Feldern Breite und Höhe die Punktgröße aus, die Sie verwenden möchten.

    2. Klicken Sie unter Surfaceauf Material, und klicken Sie dann auf den Effekt, den Sie verwenden möchten.

      Hinweis: Die Verfügbarkeit dieser Optionen hängt vom ausgewählten Diagrammelement ab. Einige Optionen, die in diesem Dialogfeld angezeigt werden, stehen für Diagramme nicht zur Verfügung.

Tipp: Sie können dieses Verfahren auch zum Ändern des 3D-Formats von Diagrammelementen in einem 2D-Diagramm verwenden.

Sie können die Diagrammtiefe in 3D-Diagrammen mit Achsen, die Spalt Tiefe in 3D-perspektivischen Diagrammen und die Spaltbreite in 3D-Balken-oder Säulendiagrammen ändern.

  1. Klicken Sie auf das 3D-Diagramm, das Sie ändern möchten.

  2. Klicken Sie im Menü Format auf ausgewählte Datenreihen.

  3. Wählen Sie auf der Registerkarte Optionen die Optionen für Tiefe und Breite aus, die Sie verwenden möchten.

  1. Klicken Sie auf die Diagrammfläche des 3D-Diagramms, das Sie drehen möchten, oder gehen Sie wie folgt vor, um den Diagrammbereich aus einer Liste von Diagrammelementen auszuwählen:

    1. Klicken Sie auf ein Diagramm.
      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

      excel ribbon image

  2. Tastenkombination Sie können stattdessen auf den Diagrammbereich klicken und dann STRG + 1 drücken. Fahren Sie mit Schritt 3 fort.

  3. Klicken Sie auf der Registerkarte Layout in der Gruppe Hintergrund auf 3D-Drehung.

    Abbildung des Excel-Menübands

  4. Führen Sie in der Kategorie 3D-Drehung unter Drehungeine oder mehrere der folgenden Aktionen aus:

    1. Wenn Sie die Drehung ändern möchten, klicken Sie in den Feldern X und Y auf den gewünschten Drehungsgrad.

      Hinweis: Diagramme können um die horizontale und vertikale Achse gedreht werden, jedoch nie um die Tiefenachse. Daher können Sie im Feld Z keinen Grad der Drehung angeben.

    2. Wenn Sie das Ansichtsfeld im Diagramm ändern möchten, klicken Sie im Feld Perspektive auf den gewünschten Grad der Perspektive, oder klicken Sie auf das Feld mit den Schalt Flächenansicht oder erweitert , bis Sie das gewünschte Ergebnis erreicht haben.

      Hinweis: Einige Optionen, die in diesem Dialogfeld angezeigt werden, stehen für Diagramme nicht zur Verfügung. Sie können die geänderten Optionen nicht auf die vorherigen Einstellungen zurücksetzen.

Sie können die Skalierung eines 3D-Diagramms ändern, indem Sie seine Höhe und Tiefe als Prozentsatz der Basis des Diagramms angeben.

  1. Klicken Sie auf die Diagrammfläche des 3D-Diagramms, das Sie ändern möchten, oder gehen Sie wie folgt vor, um es aus einer Liste von Diagrammelementen auszuwählen:

    1. Klicken Sie auf ein Diagramm.
      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

      excel ribbon image

  2. Tastenkombination Sie können stattdessen auf den Diagrammbereich klicken und dann STRG + 1 drücken. Fahren Sie mit Schritt 3 fort.

  3. Klicken Sie auf der Registerkarte Layout in der Gruppe Hintergrund auf 3D-Drehung.

    Abbildung des Excel-Menübands

  4. Führen Sie in der Kategorie 3D-Drehung unter Diagramm Skalierungeine der folgenden Aktionen aus:

    1. Wenn Sie die Tiefe des Diagramms ändern möchten, geben Sie den Prozentsatz der Tiefe im Feld Tiefe (% of Base) an.

    2. Wenn Sie sowohl die Tiefe als auch die Höhe des Diagramms ändern möchten, deaktivieren Sie das Kontrollkästchen autoskala , und geben Sie dann den gewünschten Prozentsatz der Tiefe und Höhe in den Feldern Tiefe (% der Basis) und Höhe (% der Basis) ein.

    3. Wenn Sie eine Rechtwinklige Achsen Ansicht verwenden möchten, aktivieren Sie das Kontrollkästchen Rechtwinklige Achsen , und geben Sie dann den gewünschten Prozentsatz der Tiefe in das Feld Tiefe (% der Basis) ein.

Sie können die Plot-Reihenfolge der Datenreihen so ändern, dass große 3D-Datenmarker kleinere nicht blockieren.

In umgekehrter Reihenfolge angezeigtes 3D-Diagramm

  1. Klicken Sie in einem Diagramm auf die Tiefenachse, oder gehen Sie wie folgt vor, um Sie aus einer Liste von Diagrammelementen auszuwählen:

    1. Klicken Sie auf ein Diagramm.
      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

      excel ribbon image

  2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf Formatauswahl.

  3. Aktivieren Sie in der Kategorie Achsenoptionen unter Achsenoptionendas Kontrollkästchen Reihen in umgekehrter Reihenfolge .

Obwohl Transparenz in 3D-und 2D-Diagrammen verwendet werden kann, ist es besonders hilfreich in 3D-Diagrammen, in denen größere Datenmarker kleinere verdecken können.

  1. Klicken Sie in einem 3D-Diagramm auf die Datenreihe oder den Datenpunkt, die Sie transparent machen möchten, oder gehen Sie wie folgt vor, um Sie aus einer Liste von Diagrammelementen auszuwählen:

    1. Klicken Sie auf ein Diagramm.
      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

      excel ribbon image

  2. Tastenkombination Sie können stattdessen auf das Diagrammelement klicken, dessen 3D-Format Sie ändern möchten, und dann STRG + 1 drücken. Fahren Sie mit Schritt 3 fort.

  3. Klicken Sie auf der Registerkarte Layout in der Gruppe aktuelle Auswahl auf Format Auswahl.

  4. Klicken Sie auf Füllung, und klicken Sie dann auf einfarbige Füllung, Farbverlaufsfüllungoder Bild-oder Texturfüllung.

  5. Klicken Sie auf der Transparenz Leiste auf den Ziehpunkt, und ziehen Sie dann den Ziehpunkt auf den Prozentsatz der Transparenz, den Sie verwenden möchten.

Hier erfahren Sie, wie Sie die Drehung oder Perspektive eines 3D-Diagramms in Word für Mac, PowerPoint für Mac und Excel für Mac ändern können.

Hinweis: Die Screenshots im folgenden Verfahren wurden in Excel ausgeführt, obwohl die Funktionalität in Word und PowerPoint identisch ist.

  1. Klicken Sie auf das Diagramm, und klicken Sie dann im Menüband auf die Registerkarte Format .

  2. Klicken Sie auf Formeffekteund dann auf 3D-Drehung, und klicken Sie dann auf 3D-Drehungsoptionen.

    3D-Drehungsoptionen
  3. Gehen Sie im Bereich " Diagrammbereich formatieren " im Abschnitt 3D-Drehung wie folgt vor:

    Bereich ' Diagrammbereich formatieren '
    1. Um die Drehung zu ändern, geben Sie in den Feldern X-Drehung und Y-Drehung den Grad der Drehung ein.

    2. Um die Perspektive zu ändern, geben Sie im Feld Perspektive den gewünschten Grad der Perspektive ein. Sie können auch die Symbol ' schmales Feld der Ansicht ' -und Symbol ' erweitertes Feld der Ansicht ' Pfeile verwenden, um das Sichtfeld zu verkleinern oder zu vergrößern.

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Siehe auch

Aktualisieren der Daten in einem vorhandenen Diagramm

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×