Ändern, wo Sie an Dateien arbeiten, die Sie aus einer SharePoint-Bibliothek Auschecken

Wenn Sie ein Office-Programm zum Auschecken einer Datei von einer Windows SharePoint Services 3.0 Website oder Microsoft Office SharePoint Server 2007 Website verwenden, wird die Datei standardmäßig auf Ihrer Festplatte in einem Ordner "Entwürfe" gespeichert, der sich im Ordner " Eigene Dateien " befindet. Sie können diesen Speicherort an einen anderen Speicherort auf der Festplatte oder im Netzwerk ändern, oder Sie können angeben, dass ausgecheckte Dateien auf dem Webserver gespeichert werden, wenn Sie daran arbeiten. Ihr Administrator kann abhängig von den Anforderungen Ihrer Organisation einen benutzerdefinierten Speicherort angeben oder verhindern, dass der Standort geändert wird.

Mit dieser Einstellung wird der Speicherort geändert, an dem Sie an der nächsten Datei arbeiten, die Sie auschecken. Wenn Sie gerade an einer ausgecheckten Datei arbeiten, wird durch diese Vorgehensweise der Standort nicht geändert.

Dieses Feature ist nun auf Microsoft 365 eingestellt

Wenn Sie ein Microsoft 365-Abonnement verwenden, steht dieses Feature nicht mehr zur Verfügung. Alle neuen Dateien, die in Microsoft 365 ausgecheckt sind, werden mithilfe des Office-Dokument Caches Auschecken. Diese Änderung ermöglicht die Offlinebearbeitung ausgecheckten Dateien und ermöglicht Ihnen, ihre ausgecheckten Dateien von mehr als einem Computer zu bearbeiten.

Wenn Sie eine Datei ausgecheckt haben und den Zugriff auf dieses Feature verloren haben, können Sie dennoch alle Änderungen abrufen, die nicht in SharePoint eingecheckt wurden. Sie müssen die lokale Kopie der Datei aus dem Speicherort für Server Entwürfe öffnen, um alle vorgenommenen Änderungen zu kopieren, und fügen Sie dann diese Änderungen in der ausgecheckten Datei aus SharePoint ein. Sobald Sie fertig sind, können Sie die Datei wie gewohnt einchecken.

Auffinden des Standorts des lokalen Server Entwurfs

  1. Öffnen der Office-Anwendung, die die ausgecheckte Datei enthält

  2. Klicken Sie auf Datei > Optionen >Speichern. Beachten Sie, dass Sie möglicherweise die ESC -Taste drücken müssen, um das Menü Datei anzuzeigen.

  3. Kopieren Sie unter Optionen für die Offline Bearbeitung von Dokumenten Verwaltungsserver-Dateien den Dateipfad in das Textfeld Serverentwürfe-Speicherort.

Wenn Sie noch keine ausstehenden Änderungen beim Einchecken hatten, öffnen Sie Ihre SharePoint-Datei einfach erneut, und verwenden Sie Sie wie gewohnt. 

Word, Excel oder PowerPoint

  1. Klicken Sie Abbildung der Office-Schaltfläche auf die Microsoft Office-Schaltfläche , und klicken Sie dann auf die Optionen für das Programm: Word-Optionen, Excel-Optionen oder PowerPoint-Optionen.

  2. Klicken Sie im daraufhin angezeigten Dialogfeld auf Speichern.

  3. Führen Sie im Abschnitt " Offline Bearbeitungsoptionen für Dokumentverwaltungsserver-Dateien " eine der folgenden Aktionen aus:

    • Gehen Sie wie folgt vor, um mit ausgecheckten Dateien auf Ihrer Festplatte oder an einem Netzwerkspeicherort zu arbeiten:

      1. Klicken Sie unter ausgecheckte Dateien speichern inauf den Speicherort für Serverentwürfe auf diesem Computer.

      2. Geben Sie im Feld Speicherort für Server Entwürfe den Speicherort auf der Festplatte ein, an dem Sie mit ausgecheckten Dateien arbeiten möchten, oder klicken Sie auf Durchsuchen , um den Speicherort zu finden.

    • Wenn Sie mit ausgecheckten Dateien auf einem Webserver arbeiten möchten, klicken Sie unter ausgecheckte Dateien speichern inauf den Webserver.

      Wenn Sie diese Option auswählen, arbeiten Sie mit ihren ausgecheckten Dateien auf dem Webserver oder der Website, auf der Ihre Dateien gespeichert sind. Sie können den jeweiligen Standort nicht anpassen.

  4. Klicken Sie auf OK.

Visio

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie im Dialogfeld Optionen auf die Registerkarte Allgemein , und klicken Sie dann auf Dienstoptionen.

  3. Klicken Sie im daraufhin angezeigten Dialogfeld auf Offline Bearbeitungsoptionen.

  4. Führen Sie im Abschnitt " Offline Bearbeitungsoptionen für Dokumentverwaltungsserver-Dateien " eine der folgenden Aktionen aus:

    • Gehen Sie wie folgt vor, um mit ausgecheckten Dateien auf Ihrer Festplatte oder an einem Netzwerkspeicherort zu arbeiten:

      1. Klicken Sie unter ausgecheckte Dateien speichern inauf den Speicherort für Serverentwürfe auf diesem Computer.

      2. Geben Sie unter Server Entwürfeden Speicherort auf der Festplatte ein, an dem Sie mit ausgecheckten Dateien arbeiten möchten, oder klicken Sie auf Durchsuchen , um den Speicherort zu finden.

    • Wenn Sie mit ausgecheckten Dateien an einem Server Standort arbeiten möchten, klicken Sie unter ausgecheckte Dateien speichern inauf den Webserver.

      Wenn Sie diese Option auswählen, arbeiten Sie mit ihren ausgecheckten Dateien auf dem Webserver oder der Website, auf der Ihre Dateien gespeichert sind. Sie können den jeweiligen Standort nicht anpassen.

  5. Klicken Sie auf OK.

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×