Versuchen Sie, eine MPP-Datei zu öffnen, die in einer höheren Project-Version erstellt wurde? Hier erfahren Sie, was zur Verfügung steht.

Welche Project-Version verwenden Sie?

Welche Dateiversion versuchen Sie zu öffnen?

Hinweise

Project 2010, Project 2013 oder Project 2016

Project 2010, Project 2013 oder Project 2016

In Project 2010, Project 2013 und Project 2016 wird das gleiche Dateiformat verwendet. So kann beispielsweise ein in Project 2016 erstelltes Projekt in Project 2010 geöffnet werden, ohne dass es in einem anderen Format gespeichert werden muss.

Project 2007

Project 2010, Project 2013 oder Project 2016

Es ist kein Konverter verfügbar. Wenn Sie eine Project 2010-, Project 2013- oder Project 2016-Datei erhalten haben, die Sie mit Project 2007 öffnen möchten, bitten Sie die Person, die Ihnen die Datei gesendet hat, diese zuerst im Format Project 2007 zu speichern.

Project 2003

Project 2007

Hier gibt es zwei Möglichkeiten.

  • Wenn Sie Project 2003 mit SP3 verwenden, können Projektdateien aus Project 2007 nur schreibgeschützt geöffnet werden. Laden Microsoft Office 2003 Service Pack 3 herunter.

  • Wenn Sie Project 2003 ohne SP3 verwenden, ist kein Konverter verfügbar. Führen Sie ein Upgrade auf Project 2003 mit SP3 durch, oder bitten Sie die Person, die Ihnen die Datei im Format Project 2007 oder höher gesendet hat, diese zuerst im Format Project 2000-2003 zu speichern.

Project 2003

Project 2010

Es ist kein Konverter verfügbar. Bitten Sie die Person, die Ihnen die Project 2010-Datei gesendet hat, diese zuerst im Format Project 2000-2003 zu speichern.

Project 2000 oder Project 2002

Project 2007 oder Project 2010

Es ist kein Konverter verfügbar. Bitten Sie die Person, die Ihnen die Datei im Format Project 2007 oder höher gesendet hat, diese zuerst im Format Project 2000-2003 zu speichern.

Project 98

Project 2000 und höhere Versionen

Es ist kein Konverter verfügbar. Erwägen Sie ein Upgrade auf die neueste Version von Project, oder installieren Sie die kostenlose Testversion von Project, um die erweiterten Funktionen von Project auszuprobieren.

Als Alternative bitten Sie die Person, die Ihnen die Project 2000-2003-Datei gesendet hat, diese zuerst im Project 98-Dateiformat zu speichern.

Hinweis Project 2007- und höherversionen von Project können nicht im Project 98-Dateiformat gespeichert werden.

Benötigen Sie weitere Informationen? Weitere Informationen finden Sie unter Dateiformate, die von Project unterstützt werden.

Wie finde ich heraus, welche Version ich aktuell verwende?

  • Klicken Sie in den Project-Versionen von 98 bis Project 2007 auf das Menü Hilfe, und klicken Sie dann auf Info.

  • Klicken Sie in der Project-Version 2010 auf die Registerkarte Datei, und klicken Sie dann auf Hilfe.

  • Klicken Sie in Project 2013 und Project 2016 auf Datei > Konto.

Gehen meine Daten verloren?

In fast allen Fällen, nein. Es kann jedoch ein paar Ausnahmen geben. Wenn Sie eine in einer höheren Version erstellte Project-Datei öffnen und in Ihrer aktuellen Version speichern, können Daten oder Formatierungen in Bereichen verloren gehen, in denen die höhere Version erweiterte Funktionen enthält.

So gehen beispielsweise Informationen in neuen oder benutzerdefinierten Feldern aus höheren Project-Versionen oder Formeln, die auf neuen Feldern basieren, verloren, wenn sie in einer früheren Version geöffnet werden. Auch neue Optionen, die für benutzerdefinierte Felder festgelegt werden, die in der höheren Project-Version erstellt wurden, gehen verloren.

Neue Kalenderausnahmen, die den Projekt- und Ressourcenkalenderfunktionen hinzugefügt wurden (beispielsweise monatliche Ausnahmen, jährliche Ausnahmen und Ausnahmen mit beliebigen Daten) gehen ebenfalls verloren.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Übersetzungsqualität?

Was hat Ihre Erfahrung beeinflusst?

Haben Sie weiteres Feedback? (Optional)

Vielen Dank für Ihr Feedback!

×