Anzeigen und Aktualisieren von projektübergreifenden Anordnungsbeziehungen (Verknüpfungen)

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Wenn eine Aufgabe in einem Projekt eine Externe Abhängigkeit für einen Vorgang in einem anderen Projekt aufweist, sollten Sie diese Abhängigkeit regelmäßig überprüfen und aktualisieren, um sicherzustellen, dass sich die abhängige Aufgabe nicht auf die Kritischer Pfad Ihres Projekts auswirkt. Nachdem Abhängigkeiten aktualisiert wurden, können Sie Ihre Aufgaben so filtern, dass nur diejenigen angezeigt werden, die externe Abhängigkeiten aufweisen.

Hinweis: Ihr Projektplan wird beim Ändern externer Abhängigkeiten nicht automatisch aktualisiert, daher ist es wichtig, Abhängigkeiten regelmäßig zu überprüfen und zu aktualisieren. Das anzeigen und Aktualisieren externer Abhängigkeiten für Aufgaben in anderen Projekten ist nicht mit dem anzeigen und Aktualisieren von Abhängigkeiten zwischen Projekten identisch. Abhängigkeiten zwischen Projekten sind nicht mit bestimmten Aufgaben verbunden.

Worüber möchten Sie mehr wissen?

Anzeigen und Aktualisieren externer Abhängigkeiten

Nur Vorgänge anzeigen, die externe Abhängigkeiten aufweisen

Anzeigen und Aktualisieren externer Abhängigkeiten

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Wenn Filter aktiviert sind, deaktivieren Sie die Option: Klicken Sie auf der Registerkarte Ansicht in der Gruppe Daten auf kein Filter in der Liste Filter .

    Wenn AutoFilter aktiviert sind, wird rechts neben jeder Feld Überschrift ein Pfeil angezeigt. Wenn Sie AutoFilter deaktivieren, werden alle Aufgaben angezeigt.

  3. Wählen Sie Projekt _GT_ Verknüpfungen zwischen Projektenaus.

  4. Anzeigen externer Vorgängervorgänge oder Nachfolger Aufgaben:

    • Wenn Sie eine Liste der Vorgänge anzeigen möchten, die mit externen Vorgängervorgängen verknüpft sind, wählen Sie die Registerkarte Externe Vorgänger aus.

    • Wenn Sie eine Liste der Aufgaben anzeigen möchten, die mit externen Nachfolgevorgängen verknüpft sind, wählen Sie die Registerkarte Externe Nachfolger aus.

  5. Überprüfen Sie die Spalte Differenzen für Änderungen an externen Vorgänger Personen, die sich auf die Nachfolgervorgänge in Ihrem Projekt auswirken.

    Unterschiede umfassen in der Regel einen neuen Anfangs-oder Endtermin für den externen Vorgänger oder externen Nachfolger. Das neue Datum ist in der Regel das Ergebnis einer geänderten Dauer, Einschränkung, nachverfolgten Fortschritts oder eines anderen Parameters. Änderungen am Namen einer Aufgabe werden auch in der Spalte Unterschiede angezeigt.

  6. Überprüfen und akzeptieren von Änderungen an externen Links:

    • Wenn Sie Änderungen an externen Vorgängern selektiv annehmen möchten, wählen Sie in der Spalte Aufgabe alle externen Vorgänger oder Nachfolger aus, die Änderungen enthalten, die Sie annehmen möchten, und wählen Sie dann annehmenaus.

    • Wenn Sie alle Änderungen annehmen möchten, wählen Sie alleaus.

Hinweise: 

  • Nachdem Sie "OK " ausgewählt haben, können Sie die Annahme der Änderungen nicht rückgängig machen, aber Sie sind sicher, dass das Projekt mit allen externen Dateien synchronisiert wird.

  • Achten Sie darauf, dass Sie sich nicht daran erinnern, welche Änderungen Sie nicht akzeptieren, da Ihr Projekt nicht mit den externen Dateien synchronisiert wird, die alle von Ihnen abgelehnten Änderungen enthalten. Es erfolgt keine Aufzeichnung der abgelehnten Änderungen.

  • Standardmäßig werden Sie benachrichtigt, wenn sich Daten in einem extern verknüpften Vorgang ändern. Wenn Sie einen Plan mit externen Links öffnen, werden die externen Vorgänger, externen Nachfolger und Effekte in Ihrem Terminplan angezeigt, und Sie können auswählen, ob Sie alle oder alle Änderungen akzeptieren möchten. Wenn Sie nicht über derartige Änderungen benachrichtigt werden möchten, wählen Sie Datei > Optionen > erweitertaus. Deaktivieren Sie unter Projektübergreifende Verknüpfungsoptionendas Kontrollkästchen Verknüpfungen zwischen Projekten anzeigen beim Öffnen . Aktivieren Sie das Kontrollkästchen neue externe Daten automatisch akzeptieren , damit Änderungen bei jedem Öffnen des Plans automatisch akzeptiert werden.

  • Wenn Sie externe Aufgaben ausblenden möchten, wählen Sie Datei > Optionen > erweitertaus, und wählen Sie dann die Registerkarte Ansicht aus. Deaktivieren Sie die Kontrollkästchen Externe Nachfolger anzeigen und Externe Vorgänger anzeigen .

Seitenanfang

Nur Vorgänge anzeigen, die externe Abhängigkeiten aufweisen

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Wenn Filter aktiviert sind, deaktivieren Sie die Option: Klicken Sie auf der Registerkarte Ansicht in der Gruppe Daten auf kein Filter in der Liste Filter .

    Wenn AutoFilter aktiviert sind, wird rechts neben jeder Feld Überschrift ein Pfeil angezeigt. Wenn Sie AutoFilter deaktivieren, werden alle Aufgaben angezeigt.

  3. Wählen Sie auf der Registerkarte Ansicht in der Gruppe Daten in der Liste Filter den Eintrag Neuer Filter aus.

  4. Geben Sie im Feld Name einen neuen Namen für den Filter ein.

    So können Sie beispielsweise Aufgaben mit externen Abhängigkeiteneingeben.

  5. Wählen Sie in der ersten Zeile der Spalte Feldname die Option Vorgängeraus.

  6. Wählen Sie in der ersten Zeile der Spalte Test den Eintrag Contains aus.

  7. Geben Sie in der ersten Zeile der Spalte Werte einen umgekehrten Schrägstrich (\) ein, um anzugeben, dass Sie einen Link zu einem externen Vorgänger hinzufügen.

    Erstellen Sie als nächstes die Testzeichenfolge für Nachfolger Aufgaben:

  8. Wählen Sie in der zweiten Zeile der Spalte und/oder die Option oderaus.

  9. Wählen Sie in der zweiten Zeile der Spalte Feldname die Option Nachfolgeraus.

  10. Wählen Sie in der zweiten Zeile der Spalte Test den Eintrag Contains aus.

  11. Geben Sie in der zweiten Zeile der Spalte Werte einen umgekehrten Schrägstrich (\) ein.

  12. Wählen Sie Speichern aus, um das Dialogfeld zu schließen, und wählen Sie dann über nehmenaus.

  13. Wählen Sie auf der Registerkarte Ansicht in der Gruppe Daten ihren neuen Filter aus der Filter Liste aus, um nur die Vorgänge anzuzeigen, die externe Vorgängervorgänge oder Nachfolgervorgänge aufweisen.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×