Ausblenden oder Einblenden von Arbeitsblättern

Ausblenden oder Einblenden von Arbeitsblättern

Sie können ein beliebiges Arbeitsblatt ausblenden, um es aus der Ansicht zu entfernen. Die Daten in ausgeblendeten Arbeitsblättern sind nicht sichtbar, aber sie können weiterhin von anderen Arbeitsblättern und Arbeitsmappen aus referenziert werden, und Sie können ausgeblendete Arbeitsblätter ganz einfach nach Bedarf einbinnen.

  1. Klicken Sie mit der rechten Maustaste auf die Blattregisterkarte, die Sie ausblenden möchten, oder auf ein beliebiges sichtbares Blatt, wenn Sie Blätter einblenden möchten.

  2. Führen Sie im nun angezeigten Menü eine der folgenden Aktionen durch:

    • Um das Blatt auszublenden, wählen Sie Ausblenden aus.

    • Wenn Sie ausgeblendete Blätter einblenden möchten, wählen Sie sie im angezeigten Dialogfeld Einblenden aus, und wählen Sie dann OK aus. 

      Dialogfeld "Einhide"

      Hinweise: So wählen Sie mehrere Blätter aus:

      • Halten Sie STRG gedrückt, und klicken Sie dann auf die Elemente, um sie auszuwählen.

      • Halten Sie die UMSCHALTTASTE, und verwenden Sie dann die NACH-OBEN- und NACH-UNTEN-TASTE, um Ihre Auswahl anzupassen.

Diese Schritte funktionieren für Microsoft 365-Abonnenten ebenso wie die Schritte auf der Registerkarte unten, die Ihrem Betriebssystem entspricht. Für unbefristete Office-Versionen finden Sie in den nachstehenden Registerkarten die Schritte, die von Ihrer bestimmten Version von Excel unterstützt werden.

Ausblenden oder Einblenden eines Arbeitsblatts

Hinweis: Die Bildschirmfotos in diesem Artikel wurden für Excel 2016 erstellt. Wenn Sie mit einer anderen Version arbeiten, kann die Ansicht leicht abweichen, aber die Funktionalität ist, sofern nicht anders angegeben, identisch.

  1. Wählen Sie die Arbeitsblätter aus, die Sie ausblenden möchten.

    So markieren Sie Arbeitsblätter

    Für diese Auswahl

    Aktion

    Ein einzelnes Arbeitsblatt

    Klicken Sie auf das Blattregister.

    Arbeitsblattregister am unteren Rand des Excel-Fensters

    Wenn die registerkarte nicht angezeigt wird, klicken Sie auf die Scrollschaltflächen links von den Blattregistern, um die Registerkarte anzuzeigen, und klicken Sie dann auf die Registerkarte.

    Zwei oder mehr benachbarte Arbeitsblätter

    Klicken Sie auf das Register für das erste Blatt. Halten Sie dann die UMSCHALTTASTE, während Sie auf die Registerkarte für das letzte Blatt klicken, das Sie auswählen möchten.

    Zwei oder mehr nicht benachbarte Arbeitsblätter

    Klicken Sie auf das Register für das erste Blatt. Halten Sie dann STRG gedrückt, während Sie auf die Registerkarten der anderen Blätter klicken, die Sie auswählen möchten.

    Alle Arbeitsblätter in einer Arbeitsmappe

    Klicken Sie mit der rechten Maustaste auf eine Blattregisterkarte, und klicken Sie dann auf der Registerkarte alle Blätter auswählen Kontextmenü.

    Tipp: Wenn mehrere Arbeitsblätter ausgewählt sind, wird in der Titelleiste im Kopf des Blatts der Zusatz [Gruppe] angezeigt. Klicken Sie auf ein beliebiges nicht ausgewähltes Blatt in einer Arbeitsmappe, um die Auswahl mehrerer Arbeitsblätter aufzuheben. Wenn kein nicht ausgewähltes Blatt angezeigt wird, klicken Sie mit der rechten Maustaste auf die Registerkarte eines ausgewählten Blatts, und klicken Sie dann im Kontextmenü auf Gruppierung aufheben.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zellen auf Format > Sichtbarkeit > Ausblenden & einblenden > Blatt ausblenden.

    Ausblenden oder Einblenden von Arbeitsblättern aus > Zellen > Format > VIsibility > Einblenden & Einblenden

  3. Führen Sie die gleichen Schritte aus, um Arbeitsblätter ein-/ein-/aus zu ein-/ein-/aus zu ein- und ein- oder aus. Es wird ein Dialogfeld angezeigt, in dem die ausgeblendeten Blätter angezeigt werden. Wählen Sie also die Blätter aus, die Sie einbischen möchten.

    Dialogfeld 'Einhidesheets'

    Hinweis: Arbeitsblätter, die durch #A0 ausgeblendet sind, verfügen über die -Eigenschaft xlSheetVeryHidden; Mit dem Befehl Einhide werden diese ausgeblendeten Blätter nicht angezeigt. Wenn Sie eine Arbeitsmappe verwenden, die VBA-Code enthält und Probleme mit ausgeblendeten Arbeitsblättern auftreten, wenden Sie sich an den Arbeitsmappenbesitzer, um weitere Informationen zu erhalten.

Ausblenden oder Einblenden eines Arbeitsmappenfensters

  • Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Ausblenden oder Einblenden.

    Auf einem Mac befindet sich dies unter dem Menü Fenster im Menü Datei über dem Menüband.

    Ausblenden oder Anzeigen einer Arbeitsmappe aus Ansicht > Windows > Ausblenden/Einblenden

Hinweise: 

  • Wenn Sie eine Arbeitsmappe einbischen, wählen Sie aus der Liste im Dialogfeld Einhide aus.

    Dialogfeld 'Fenster einbischen'

  • Wenn Einfügen nicht verfügbar ist, enthält die Arbeitsmappe keine ausgeblendeten Arbeitsmappenfenster.

  • Wenn Sie Excel verlassen, werden Sie gefragt, ob Sie Änderungen am ausgeblendeten Arbeitsmappenfenster speichern möchten. Klicken Sie auf Ja, wenn das Arbeitsmappenfenster beim nächsten Öffnen der Arbeitsmappe mit dem fenster identisch sein soll, das Sie verlassen haben (ausgeblendet oder ausgeblendet).

Ausblenden oder Anzeigen von Arbeitsmappenfenstern auf der Windows-Taskleiste

Excel 2013 hat die Single Document Interfaceeingeführt, in der jede Arbeitsmappe in einem eigenen Fenster geöffnet wird.

  1. Klicken Sie auf Datei > Optionen.

    Klicken Sie für Excel 2007 auf Microsoft Office Schaltfläche Abbildung der Office-Schaltfläche , und klicken Sie dann auf Excel-Optionen.

  2. Klicken Sie dann auf > > anzeigen, oder aktivieren Sie das Kontrollkästchen Alle Fenster in der Taskleiste anzeigen.

Ausblenden oder Einblenden eines Arbeitsblatts

  1. Wählen Sie die Arbeitsblätter aus, die Sie ausblenden möchten.

    So markieren Sie Arbeitsblätter

    Für diese Auswahl

    Aktion

    Ein einzelnes Arbeitsblatt

    Klicken Sie auf das Blattregister.

    Arbeitsblattregister am unteren Rand des Excel-Fensters

    Wenn die registerkarte nicht angezeigt wird, klicken Sie auf die Scrollschaltflächen links von den Blattregistern, um die Registerkarte anzuzeigen, und klicken Sie dann auf die Registerkarte.

    Zwei oder mehr benachbarte Arbeitsblätter

    Klicken Sie auf das Register für das erste Blatt. Halten Sie dann die UMSCHALTTASTE, während Sie auf die Registerkarte für das letzte Blatt klicken, das Sie auswählen möchten.

    Zwei oder mehr nicht benachbarte Arbeitsblätter

    Klicken Sie auf das Register für das erste Blatt. Halten Sie dann befehls halten, während Sie auf die Registerkarten der anderen Blätter klicken, die Sie auswählen möchten.

    Alle Arbeitsblätter in einer Arbeitsmappe

    Klicken Sie mit der rechten Maustaste auf eine Blattregisterkarte, und klicken Sie dann auf der Registerkarte alle Blätter auswählen Kontextmenü.

  2. Klicken Sie auf der Registerkarte Start unter Sichtbarkeit > formatieren, >& Einblenden > Blatt ausblendenaus.

  3. Führen Sie die gleichen Schritte aus, um Arbeitsblätter ein-/ein-/aus zu ein-/ein-/aus zu ein- und ein- oder aus. Im Dialogfeld Einhide wird eine Liste der ausgeblendeten Blätter angezeigt. Wählen Sie also die blätter aus, die Sie ein- und dann OK auswählen möchten.

    Dialogfeld 'Einhidesheets'

Ausblenden oder Einblenden eines Arbeitsmappenfensters

  • Klicken Sie auf das Menü Fenster, und klicken Sie auf Ausblenden oder Einblenden.

Hinweise: 

  • Wenn Sie eine Arbeitsmappe ein- und einbischen, wählen Sie aus der Liste der ausgeblendeten Arbeitsmappen im Dialogfeld Einhide aus.

    Dialogfeld 'Fenster einbischen'

  • Wenn Einfügen nicht verfügbar ist, enthält die Arbeitsmappe keine ausgeblendeten Arbeitsmappenfenster.

  • Wenn Sie Excel verlassen, werden Sie gefragt, ob Sie Änderungen am ausgeblendeten Arbeitsmappenfenster speichern möchten. Klicken Sie auf Ja, wenn das Arbeitsmappenfenster beim nächsten Öffnen der Arbeitsmappe identisch sein soll( ausgeblendet oder ausgeblendet).

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen oder Unterstützung in der Answers Community erhalten.

Siehe auch

Ein- oder Ausblenden von Zeilen oder Spalten

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×