Auswählen, Verschieben, Ändern der Größe und Drehen von Shapes

Visio enthält mehrere Tools, mit denen Sie Shapes und Objekte auswählen, verschieben, ihre Größe ändern und sie drehen können. Nachdem Sie ein Objekt – oder alle Objekte – in der Zeichnung ausgewählt haben, können Sie deren Position ändern, sie vergrößern oder verkleinern, horizontal kippen und an der Position präzise ausrichten.

Hinweis: Sollten beim Auswählen von Shapes auf dem Zeichenblatt Probleme auftreten, könnte deren Ursache sein, dass die Shapes geschützt, Teil eines gesperrten Layers oder gruppiert sind. Weitere Informationen finden Sie in unter Behandlung von Auswahlproblemen in Visio.

Machen Sie einen guten Eindruck mit Ankündigungen

Auswählen von Shapes

Meistens müssen Sie Shapes auswählen, bevor Sie anderes in Zeichnungen tun können, wie z. B. Shapes verschieben, drehen oder in der Größe verändern. In Visio können Sie Shapes entweder jeweils einzeln, nach Bereich, mit dem Lasso oder alle auf der Seite auswählen.

Aufgabe

Aktion

Auswählen eines einzelnen Shapes

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf Zeigertool.

  2. Zeigen Sie auf das Shape auf dem Zeichenblatt, bis das Tool zu einem Pfeil mit vier Spitzen wird. Klicken Sie dann auf das Shape.

Auswählen mehrerer Shapes mit "Bereich auswählen"

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Auswählen, und wählen Sie Bereich auswählen aus.

  2. Setzen Sie den Zeiger über die Shapes, die Sie auswählen möchten, und links daneben. Ziehen Sie dann, um ein Auswahlnetz um die Shapes herum zu erstellen.

  3. Nachdem Sie die Shapes ausgewählt haben, werden um die ausgewählten Shapes herum blaue Auswahlpunkte und um die einzelnen Shapes herum magentafarbene Linien eingeblendet.

Auswählen mehrerer Shapes mit "Lassobereich auswählen"

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Auswählen, und wählen Sie Lassobereich auswählen aus.

  2. Ziehen Sie ein Freihand-Auswahlnetz um die Shapes, die Sie auswählen möchten.

  3. Wenn Sie mehrere Shapes auswählen, werden um die ausgewählten Shapes herum blaue Auswahlpunkte eingeblendet.

Auswählen von Shapes, die sich teilweise in einem Auswahlbereich befinden

So aktivieren Sie Visio zum teilweisen Auswählen von Shapes innerhalb eines Auswahlbereichs:

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie unter Visio auf Optionen.

  3. Aktivieren Sie im Dialogfeld Visio-Optionen auf der Registerkarte Erweitert unter Bearbeitungsoptionen das Kontrollkästchen Shapes auswählen, die sich teilweise im Auswahlbereich befinden.

Auswählen mehrerer Shapes auf einem Zeichenblatt mithilfe von Tastenkombinationen

Sie können die UMSCHALTTASTE oder STRG gedrückt halten, während Sie auf Shapes klicken, um gleichzeitig mehrere Shapes auszuwählen.

Tipp: Um z. B. einer mit dem Tool Bereich auswählen erstellten Auswahl hinzuzufügen ein Shape hinzufügen möchten, halten Sie die UMSCHALTTASTE oder STRG gedrückt, und klicken Sie dann auf das Shape.

Auswählen aller Shapes auf dem Zeichenblatt

Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Auswählen, und wählen Sie Alle auswählen aus.

Auswählen aller Objekte eines bestimmten Typs

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Auswählen, und wählen Sie Auswählen nach Typ aus.

  2. Aktivieren Sie im Dialogfeld Auswählen nach Typ das Kontrollkästchen für den Objekttyp, den Sie auswählen möchten, also beispielsweise Shapes, Verbinder oder Container, und klicken Sie dann auf OK.

Aufheben der Auswahl von Shapes

Gehen Sie folgendermaßen vor, um die Auswahl aller Shapes aufzuheben:

  • Klicken Sie in Ihrer Zeichnung auf einen leeren Bereich, oder drücken Sie ESC.

Gehen Sie folgendermaßen vor, um die Auswahl eines Shapes aufzuheben, wenn mehrere Shapes ausgewählt sind:

  • Drücken Sie die UMSCHALTTASTE, und klicken Sie auf ein Shape, um dessen Auswahl aufzuheben.

Verschieben von Shapes

Visio bietet mehrere Möglichkeiten, damit Sie Shapes genau an die gewünschte Position verschieben können.

Aufgabe

Aktion

Verschieben von Shapes mithilfe der Maus

  1. Wählen Sie alle Shapes aus, die Sie verschieben möchten.

  2. Setzen Sie den Mauszeiger auf eines der Shapes. Daraufhin wird ein Pfeil mit vier Spitzen eingeblendet.

  3. Ziehen Sie die Shapes an ihre neuen Positionen.

    Alle ausgewählten Shapes werden in demselben Abstand und derselben Richtung von ihren ursprünglichen Positionen verschoben.

Tipps: 

  • Wenn Sie das Verschieben der Shapes auf vertikal oder horizontal beschränken möchten, halten Sie während des Ziehens die UMSCHALTTASTE gedrückt.

  • Um die Shapes auf eine andere Seite in der Zeichnung zu verschieben, ziehen Sie sie auf ein Seitenregister.

Verschieben von Shapes um einen bestimmten Abstand (erfordert Visio Professional)

  1. Wählen Sie alle Shapes aus, die Sie verschieben möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Makros auf Add-Ons, zeigen Sie auf Visio-Extras, und klicken Sie auf Shapes verschieben.

  3. Geben Sie unter Richtung das Koordinatensystem an, das Sie zum Verschieben des/der Shapes verwenden möchten.

    • Horizontal/Vertikal     Dieses System verwendet X-Y-Koordinaten (kartesische Koordinaten) zum Verschieben der Auswahl.

    • Abstand/Winkel     Dieses System verwendet Polarkoordinaten zum Verschieben der Auswahl.

  4. Geben Sie die Abstände zum Verschieben der Auswahl an.

  5. Wenn Sie eine Kopie des/der ausgewählten Shapes verschieben und das ursprüngliche Shape/die ursprünglichen Shapes an der ursprünglichen Position beibehalten möchten, wählen Sie Duplizieren aus.

  6. Nachdem Sie Ihre Auswahl getroffen haben, klicken Sie auf OK.

Präzises Ausrichten von Shapes mithilfe der Pfeiltasten

  1. Wählen Sie alle Shapes aus, die Sie verschieben möchten.

  2. Gehen Sie dann wie folgt vor:

    • Wenn Sie ein Shape an die nächstmögliche Position zum Andocken, z. B. eine Gitternetzlinie oder einen Teilstrich auf dem Lineal, verschieben möchten, drücken Sie eine Pfeiltaste.

      Hinweis: Falls es keine Position gibt, an der das Shape andocken kann, wird es durch Drücken einer Pfeiltaste um einen einzigen Teilstrich auf dem Lineal verschoben.

      Wenn Sie das Shape um ein Pixel verschieben möchten, halten Sie beim Drücken einer Pfeiltaste die UMSCHALTTASTE gedrückt.

Hinweis: Sollte beim Drücken einer Pfeiltaste Ihre Zeichnung gescrollt statt ein Shape verschoben werden, sehen Sie nach, ob die FESTSTELLTASTE versehentlich eingeschaltet wurde.

Ändern der Größe von Shapes

In Visio können Sie die Größe von Shapes ändern, indem Sie sie ziehen, bis die gewünschte Größe erreicht ist, oder Sie können eine bestimmte Größe angeben.

Aufgabe

Aktion

Ändern der Größe eines zweidimensionalen (2D) Shapes, z. B. eines Rechtecks, mit der Maus

  1. Wählen Sie alle Shapes aus, deren Größe Sie ändern möchten.

  2. Ziehen Sie einen Auswahlpunkt Auswahlziehpunkt , bis das Shape die gewünschte Größe aufweist. Wenn Sie die Größe des Shapes proportional ändern möchten, ziehen Sie einen Eckpunkt.

Ändern der Größe eines eindimensionalen Shapes, z. B. einer Linie, mit der Maus

  1. Wählen Sie das Shape aus, dessen Größe Sie ändern möchten.

  2. Ziehen Sie einen Endpunkt auf die gewünschte Länge.

Ändern der Größe eines Shapes über das Fenster Größe und Position

  1. Wählen Sie alle Shapes aus, die Sie verschieben möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen auf Aufgabenbereiche, und wählen Sie Größe und Position aus.

  3. Geben Sie im Fenster Größe und Position in den Feldern Breite, Höhe oder Länge neue Werte ein.

Drehen oder Kippen von Shapes

Sie können Shapes um Grade drehen, sie vertikal oder horizontal kippen oder aber mithilfe des Drehpunkts drehen.

Aufgabe

Aktion

Drehen eines Shapes um 90 Grad

  1. Wählen Sie die Shapes aus, die Sie drehen möchten.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie das Shape gegen den Uhrzeigersinn drehen möchten, klicken Sie auf der Registerkarte Start in der Gruppe Anordnen auf Position, zeigen Sie auf Shapes drehen, und wählen Sie Linksdrehung 90° aus.

    • Wenn Sie das Shape im Uhrzeigersinn drehen möchten, klicken Sie auf der Registerkarte Start in der Gruppe Anordnen auf Position, zeigen Sie auf Shapes drehen, und wählen Sie Rechtsdrehung 90° aus.

Drehen eines Shapes mithilfe des Drehpunkts

  1. Wählen Sie die Shapes aus, die Sie drehen möchten.

  2. Ziehen Sie einen Drehpunkt Drehpunkt in Visio 2010 .

    Das Shape wird um den Pin Drehpunkt herum gedreht. Wenn Sie den Pin verschieben möchten, setzen Sie den Mauszeiger über den Drehpunkt, verschieben Sie ihn dann über den Pin, und ziehen Sie ihn an eine neue Position.

    Je weiter Sie den Cursor beim Ziehen des Drehpunkts von der Auswahl weg verschieben, desto feiner (kleiner) wird das Drehungsinkrement.

Drehen eines Shapes um einen Winkel über das Fenster Größe und Position

  1. Wählen Sie die Shapes aus, die Sie drehen möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen auf Aufgabenbereiche, und wählen Sie Größe und Position aus.

  3. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen auf Aufgabenbereiche, und wählen Sie Größe und Position aus.

  4. Geben Sie im Fenster Größe und Position in den Feldern Winkel neue Werte ein.

Vertikales oder horizontales Kippen eines Shapes

  1. Wählen Sie die Shapes aus, die Sie kippen möchten.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Anordnen auf Position, zeigen Sie auf Shapes drehen, und fahren Sie folgendermaßen fort:

    • Zum vertikalen Kippen wählen Sie Vertikal kippen aus.

    • Zum horizontalen Kippen wählen Sie Horizontal kippen aus.

Wenn Sie erfahren möchten, wie Text gedreht wird, lesen Sie Hinzufügen, Bearbeiten, Verschieben oder Drehen von Text und Textblöcken.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×