Bearbeiten von Einstellungen Eigenschaften (Power Query)

Hinweis: Dieser Artikel hat seine Aufgabe erfüllt und wird bald zurückgezogen. Um Probleme vom Typ "Seite nicht gefunden" zu vermeiden, entfernen wir Links, die uns bekannt sind. Wenn Sie Links zu dieser Seite erstellt haben, entfernen Sie diese. Gemeinsam sorgen wir für funktionierende Verbindungen mit dem Internet.

Der Bereich Einstellungen rechten Seite des Power Query-Editors wird zum Bearbeiten von Eigenschaften und Abfrageschritten verwendet.

Power Query > Abfrage-Editor > Abfrageeinstellungen

Weitere Informationen zum Bearbeiten von Schritten finden Sie unter Erstellen von Power Query-Formeln in Excel.

Der Bereich Einstellungen auf der rechten Seite wird standardmäßig angezeigt. Wenn es jedoch geschlossen ist, können Sie es öffnen.

  • Wählen Sie Ansicht > Abfrage Einstellungen.

Führen Sie eine oder mehrere der folgenden Aktionen aus:

  • Wenn Sie den Abfragenamen ändern möchten, geben Sie Text in das Feld Name ein.

  • Wenn Sie die Abfragebeschreibung ändern möchten, wählen Sie AlleEigenschaften aus, und geben Sie dann im Feld Beschreibung Text ein, der den Zweck der Abfrage beschreibt.

  • Wenn Sie die Leistung einer Abfrage beim Laden ändern möchten, wählen Sie Alle Eigenschaftenund dann Schnelles Laden von Daten aus. Wenn Sie diese Option aktivieren, dauert das Laden der Abfrage weniger Zeit, aber Excel kann über längere Zeiträume nicht reagieren.

    Tipp    Sie können diese Option auch auf der Registerkarte Verwendung im Dialogfeld Abfrageeigenschaften festlegen (wählen Sie Daten> Abfragen & Verbindungen > Abfragen aus, klicken Sie mit der rechten Maustaste auf eine Abfrage, wählen Sie Eigenschaften > Verwendung Registerkarte aus, und die Option Schnelles Laden von Daten aktivieren befindet sich unter dem Abschnitt Aktualisierungssteuerelement).

Sie können steuern, ob der bereich Einstellungen angezeigt wird, wenn Sie den Power Query-Editor öffnen.

  1. Wählen Sie Datei> Optionen aus, Einstellungen > imPower Query-Editor > dem Layout > öffnen.

  2. Wählen Sie im Bereich auf der rechten Seite unter GLOBALdie Option Power Query-Editor aus.

  3. Aktivieren oder löschen Sie im Bereich auf der linken Seite unter Layoutdas Bzw. die Option Einstellungen Abfrage anzeigen.

Siehe auch

Hilfe zu Power Query für Excel

Verwalten von Abfragen (Power Query)

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Office Insidern beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×