Datenimport- und Analyseoptionen

Ab Excel 2016 für Office 365-Abonnenten wurden die Import- und Analyseoptionen für Daten im Dialogfeld Excel-Optionen in ihren eigenen Abschnitt Daten verschoben. Sie können diese Optionen erreichen, indem Sie Datei > Optionen >Daten auswählen. In früheren Versionen von Excel finden Sie die Registerkarte Daten, indem SieFile > Optionen > Advanced auswählen.

Datenoptionen wurden aus dem Abschnitt Datei > optionen > auf eine neue Registerkarte namens Daten unter Dateioptionen > verschoben.

Hinweis: Dieses Feature ist nur verfügbar, wenn Sie über ein Office 365-Abonnement verfügen. Wenn Sie ein abonnent Microsoft 365, vergewissern Sie sich, dass Sie über die neueste Version von Office verfügen.

Datenoptionen

  • Nehmen Sie Änderungen am Standardlayout für Pivottables vor.

    Sie können aus mehreren Standardlayoutoptionen für neue PivotTables auswählen. Sie können z. B. auswählen, dass immer eine neue PivotTable in tabellarischer Form im Vergleich zu Kompakt erstellt wird, oder sie können spaltenbreiten automatisch beim Aktualisieren deaktivieren.

  • Deaktivieren Sie "Rückgängig" für große PivotTable-Aktualisierungsvorgänge, um die Aktualisierungszeit zu verringern.

    Wenn Sie "Rückgängig" deaktivieren möchten, können Sie die Anzahl der Zeilen als Schwellenwert für die Deaktivierung auswählen. Die Standardeinstellung ist 300.000 Zeilen.

  • Bevorzugen Sie das Excel-Datenmodell beim Erstellen von PivotTables, Abfragetabellen und Datenverbindungen.

    Das Datenmodell integriert Daten aus mehreren Tabellen und erstellt effektiv eine relationale Datenquelle in einer Excel-Arbeitsmappe.

  • Deaktivieren Sie "Rückgängig" für große Datenmodellvorgänge.

    Wenn Sie "Rückgängig" deaktivieren möchten, können Sie die Anzahl von Megabytes in der Dateigröße als Schwellenwert für die Deaktivierung auswählen. Die Standardeinstellung ist 8 Mb.

  • Aktivieren von Datenanalyse-Add-Ins: Power Pivot, Power View und 3D-Karten.

    Aktivieren Sie hier Datenanalyse-Add-Ins statt über die Registerkarte Add-Ins.

  • Deaktivieren Sie die automatische Gruppierung von Datums-/Uhrzeitspalten in PivotTables.

    Standardmäßig werden Datums- und Uhrzeitspalten mit +-Schildern daneben gruppieren. Diese Einstellung deaktiviert diese Standardeinstellung.

Anzeigen von älteren Datenimport-Assistenten

Power Query (ehemals & Transformieren), das über die Registerkarte Daten im Menüband verfügbar ist, ist in Bezug auf Datenverbinder und Transformationsfunktionen im Vergleich zu den älteren Datenimport-Assistenten überlegen. Es kann jedoch immer noch zeiten sein, in denen Sie einen dieser Assistenten verwenden möchten, um Ihre Daten zu importieren. Beispielsweise, wenn Sie die Anmeldeinformationen für die Datenquelle als Teil Ihrer Arbeitsmappe speichern möchten.

Sicherheit    Das Speichern von Anmeldeinformationen wird nicht empfohlen und kann zu Sicherheits- und Datenschutzproblemen oder gefährdeten Daten führen.

So aktivieren Sie die älteren Datenimport-Assistenten

  1. Wählen Sie Datei > Optionen > Daten aus.

  2. Wählen Sie einen oder mehrere Assistenten aus, um den Zugriff über das Excel-Menüband zu ermöglichen.

    Optionen zum Wiederherstellen von Legacydaten von Abrufen und transformieren

  3. Schließen Sie die Arbeitsmappe, und öffnen Sie sie erneut, um die Aktivierung der Assistenten zu sehen.

  4. Wählen Sie > Daten >-Assistenten und dann den assistenten aus, den Sie verwenden möchten.

    Traditionelles Menü von Abrufen und transformieren

Sie können die Assistenten deaktivieren, indem Sie die Schritte 1 bis 3 wiederholen, aber die in Schritt 2 beschriebenen Kontrollkästchen deaktivieren. 

Siehe auch

Power Query in Excel

Festlegen von PivotTable-Standardlayoutoptionen 

Erstellen eines Datenmodells in Excel

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

×