Ein- oder Ausblenden von Gitternetzlinien auf einem Arbeitsblatt

Ein- oder Ausblenden von Gitternetzlinien auf einem Arbeitsblatt

Gitternetzlinien sind die schwachen Linien, die zwischen den Zellen auf einem Arbeitsblatt angezeigt werden.

Arbeitsblatt mit eingeblendeten Gitternetzlinien

Beachten Sie bei der Arbeit mit Gitternetzlinien Folgendes:

  • Standardmäßig werden Gitternetzlinien auf Arbeitsblättern in einer von Excel zugewiesenen Farbe angezeigt. Wenn Sie möchten, können Sie die Farbe der Gitternetzlinien für ein bestimmtes Arbeitsblatt ändern, indem Sie unter "Anzeigeoptionen" für dieses Arbeitsblatt auf "Gitternetzlinienfarbe" klicken (Registerkarte "Datei", Kategorie "Optionen", Kategorie "Erweitert").

  • Die Benutzer verwechseln in Excel häufig Rahmen und Gitternetzlinien. Gitternetzlinien können nicht in der gleichen Weise angepasst werden wie Rahmen. Wenn Sie die Stärke oder andere Attribute einer Linie für einen Rahmen ändern möchten, finden Sie Informationen dazu unter Anwenden oder Entfernen von Zellenrahmen auf einem Arbeitsblatt.

  • Wenn Sie zellen auf dem Arbeitsblatt eine Füllfarbe anwenden, können Sie die Gitternetzlinien für diese Zellen nicht anzeigen oder drucken. Wenn Sie die Gitternetzlinien für diese Zellen anzeigen oder drucken möchten, entfernen Sie die Füllfarbe, indem Sie die Zellen markieren, und klicken Sie dann auf den Pfeil neben "Füllfarbe" Schaltflächensymbol (Registerkarte "Start", Gruppe "Schriftart"), und klicken Sie auf "Keine Füllung", um die Füllfarbe zu entfernen.

    Hinweis: Sie müssen die Füllfarbe vollständig entfernen. Wenn Sie die Füllfarbe in Weiß ändern, bleiben die Gitternetzlinien ausgeblendet. Um die Füllfarbe beizubehalten und trotzdem die Zellentrennlinien anzuzeigen, können Sie anstelle von Gitternetzlinien Rahmen verwenden. Weitere Informationen finden Sie unter Anwenden oder Entfernen von Zellenrahmen auf einem Arbeitsblatt.

  • Gitternetzlinien werden immer auf das gesamte Arbeitsblatt oder die gesamte Arbeitsmappe, nicht auf bestimmte Zellen oder Bereiche angewendet. Wenn Sie bestimmte Zellen oder Zellbereiche selektiv mit Linien versehen möchten, sollten Sie anstelle von oder zusätzlich zu Gitternetzlinien Rahmen verwenden. Weitere Informationen finden Sie unter Anwenden oder Entfernen von Zellenrahmen auf einem Arbeitsblatt.

Wenn das Layout Ihrer Arbeitsmappe dies erforderlich macht, können Sie Gitternetzlinien ausblenden:

Arbeitsblatt mit ausgeblendeten Gitternetzlinien

  1. Wählen Sie ein oder mehrere Arbeitsblätter aus.

    Tipp: Wenn mehrere Arbeitsblätter ausgewählt sind, wird in der Titelleiste im Kopf des Blatts der Zusatz [Gruppe] angezeigt. Klicken Sie auf ein beliebiges nicht ausgewähltes Blatt in einer Arbeitsmappe, um die Auswahl mehrerer Arbeitsblätter aufzuheben. Wenn kein nicht markiertes Arbeitsblatt sichtbar ist, klicken Sie mit der rechten Maustaste auf die Registerkarte eines markierten Arbeitsblatts, und klicken Sie dann auf Gruppierung aufheben.

  2. In Excel 2007: Deaktivieren Sie auf der Registerkarte Ansicht in der Gruppe Einblenden/Ausblenden das Kontrollkästchen Gitternetzlinien.

    Kontrollkästchen "Gitternetzlinien" in der Gruppe "Einblenden/Ausblenden"

    In allen anderen Excel-Versionen: Deaktivieren Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen das Kontrollkästchen Gitternetzlinien.

    Optionen in der Gruppe "Anzeigen" auf der Registerkarte "Ansicht"

Wenn die Gitternetzlinien auf Ihrem Arbeitsblatt ausgeblendet sind, können Sie sie wie folgt wieder einblenden.

  1. Wählen Sie ein oder mehrere Arbeitsblätter aus.

    Tipp: Wenn mehrere Arbeitsblätter ausgewählt sind, wird in der Titelleiste im Kopf des Blatts der Zusatz [Gruppe] angezeigt. Klicken Sie auf ein beliebiges nicht ausgewähltes Blatt in einer Arbeitsmappe, um die Auswahl mehrerer Arbeitsblätter aufzuheben. Wenn kein nicht markiertes Arbeitsblatt sichtbar ist, klicken Sie mit der rechten Maustaste auf die Registerkarte eines markierten Arbeitsblatts, und klicken Sie dann auf Gruppierung aufheben.

  2. Excel 2007: Aktivieren Sie auf der Registerkarte Ansicht in der Gruppe Einblenden/Ausblenden das Kontrollkästchen Gitternetzlinien.

    Alle anderen Excel-Versionen: Aktivieren Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen das Kontrollkästchen Gitternetzlinien.

Hinweis: Gitternetzlinien werden standardmäßig nicht gedruckt. Damit Gitternetzlinien auf der gedruckten Seite enthalten sind, aktivieren Sie unter Gitternetzlinien das Kontrollkästchen Drucken (Registerkarte Seitenlayout, Gruppe Blattoptionen).

  • Welche Version verwenden Sie?
  • Neuere Versionen
  • Excel für Mac 2011
  1. Wählen Sie das Arbeitsblatt aus.

  2. Klicken Sie auf die Registerkarte Seitenlayout.

  3. So zeigen Sie Gitternetzlinien an: Aktivieren Sie unter "Gitternetzlinien" das Kontrollkästchen "Ansicht".

    So blenden Sie Gitternetzlinien aus: AktivierenSie unter "Gitternetzlinien" das Kontrollkästchen "Ansicht".

Führen Sie die folgenden Schritte aus, um Gitternetzlinien ein- oder auszublenden.

  1. Klicken Sie auf das Blatt.

  2. So zeigen Sie Gitternetzlinien an: Aktivieren Sie auf der Registerkarte "Layout"unter"Ansicht" das Kontrollkästchen "Gitternetzlinien".

    Hinweis: Gitternetzlinien können nicht angepasst werden. Wenn Sie die Breite, farbe oder andere Attribute der Linien um Zellen ändern möchten, verwenden Sie die Rahmenformatierung.

    So blenden Sie Gitternetzlinien aus: Aktivieren Sie auf der Registerkarte "Layout"unter"Ansicht" das Kontrollkästchen "Gitternetzlinien".

Gitternetzlinien werden verwendet, um Zellen auf einem Arbeitsblatt zu unterscheiden. Beachten Sie bei der Arbeit mit Gitternetzlinien die folgenden Punkte:

  • Standardmäßig werden Gitternetzlinien auf Arbeitsblättern in einer von Excel zugewiesenen Farbe angezeigt. Wenn Sie möchten, können Sie die Farbe der Gitternetzlinien bei einem bestimmten Arbeitsblatt ändern.

  • Häufig werden Rahmen und Gitternetzlinien in Excel miteinander verwechselt. Gitternetzlinien können nicht auf die gleiche Weise wie Rahmen angepasst werden.

  • Wenn Sie auf Zellen auf einem Arbeitsblatt eine Füllfarbe anwenden, können Sie die Gitternetzlinien für diese Zellen nicht anzeigen oder drucken. Um diese Gitternetzlinien anzeigen oder drucken zu können, müssen Sie die Füllfarbe entfernen. Denken Sie daran, dass Sie die Füllung vollständig entfernen müssen. Wenn Sie die Füllfarbe einfach in Weiß ändern, bleiben die Gitternetzlinien ausgeblendet. Wenn Sie die Füllfarbe beibehalten und weiterhin die Linien sehen möchten, die zum Trennen von Zellen dienen, können Sie Rahmen statt Gitternetzlinien verwenden.

  • Gitternetzlinien werden immer auf das gesamte Arbeitsblatt oder die gesamte Arbeitsmappe angewendet und können nicht auf bestimmte Zellen oder Bereiche angewendet werden. Wenn Sie bestimmte Zellen oder Zellbereiche selektiv mit Linien versehen möchten, sollten Sie anstelle von oder zusätzlich zu Gitternetzlinien Rahmen verwenden.

Sie können Gitternetzlinien auf einem Arbeitsblatt in der Arbeitsmappe entweder ein- oder Excel für das Web. 

Aktivieren Sie auf der Registerkarte "Ansicht" in der Gruppe "Anzeigen" das Kontrollkästchen "Gitternetzlinien", um Gitternetzlinien einblenden zu können, oder aktivieren Sie das Kontrollkästchen, um sie auszublenden.  

Excel für das Web arbeiten nahtlos mit den Office-Desktopprogrammen zusammen. Testen oder kaufen Sie jetzt die neueste Version von Office.

Siehe auch

Ein- oder Ausblenden von Gitternetzlinien in Word, PowerPoint und Excel

Drucken von Gitternetzlinien auf einem Arbeitsblatt

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×