Einfügen, Verschieben oder Löschen von Seitenumbrüchen auf einem Arbeitsblatt

Einfügen, Verschieben oder Löschen von Seitenumbrüchen auf einem Arbeitsblatt

Seitenumbrüche sind Trennzeichen, die ein Arbeitsblatt für den Druck in separate Seiten unterteilen. Microsoft Excel fügt automatisch Seitenumbrüche abhängig von folgenden Faktoren ein: Papierformat, Einstellungen für Seitenränder, Skalierungsoptionen und Positionen manuell eingefügter Seitenumbrüche. Um ein Arbeitsblatt mit genau der gewünschten Anzahl Seiten zu drucken, können Sie die Seitenumbrüche im Arbeitsblatt vor dem Drucken anpassen.

Tipps: 

  • Obwohl Sie mit Seitenumbrüchen in der Normal Ansicht arbeiten können, empfehlen wir, dass Sie die Seiten Umbruchvorschau verwenden, um Seitenumbrüche anzupassen, damit Sie sehen können, wie sich andere Änderungen, die Sie vornehmen (wie etwa Seitenausrichtung und Formatierung), auf die automatische Seitenumbrüche. So können Sie beispielsweise sehen, wie sich eine Änderung, die Sie an der Zeilenhöhe und der Spaltenbreite vornehmen, auf die Platzierung der automatischen Seitenumbrüche auswirkt.

  • Zum Überschreiben der automatischen, von Excel eingefügten Seitenumbrüche können Sie eigene manuelle Seitenumbrüche einfügen, verschieben oder löschen. Alle manuell eingefügten Seitenumbrüche können auch schnell und einfach entfernt werden. Wenn Sie mit der Bearbeitung der Seitenumbrüche fertig sind, können Sie zur Normalansicht zurückkehren.

In der Seitenumbruchvorschausind gestrichelte Linien Seitenumbrüche, die von Excel automatisch hinzugefügt werden. Durchgezogene Linien sind Seitenumbrüche, die manuell hinzugefügt wurden.

Manuelle und automatische Seitenumbrüche

Einfügen eines Seitenumbruchs

  1. Klicken Sie auf das Arbeitsblatt, das Sie drucken möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappenansichten auf Umbruchvorschau.

    Klicken Sie auf der Registerkarte 'Ansicht' auf 'Umbruchvorschau'

    Sie können auch auf der Statusleiste auf Seitenumbruchvorschau Schaltflächensymbol klicken.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie einen vertikalen Seitenumbruch einfügen möchten, wählen Sie die Zeile unter der Stelle aus, an der Sie den Seitenumbruch einfügen möchten.

    • Wenn Sie einen horizontalen Seitenumbruch einfügen möchten, wählen Sie die Spalte rechts neben der Position aus, an der Sie den Seitenumbruch einfügen möchten.

  4. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Umbrüche.

    Klicken Sie auf der Registerkarte 'Seitenlayout' auf 'Umbrüche'
  5. Klicken Sie auf Seitenumbruch einfügen.

Sie können auch mit der rechten Maustaste auf die Zeile oder Spalte klicken, unter bzw. rechts von der Sie den Seitenumbruch einfügen möchten. Klicken Sie dann auf Seitenumbruch einfügen.

Wenn manuelle Seitenumbrüche, die Sie einfügen, nicht wirksam werden, kann es sein, dass auf der Registerkarte Seite des Dialogfelds Seite einrichten (Registerkarte "SeitenLayout ", Gruppe " Seite einrichten ", Dialogfeldstartprogramm Button image ) die Option " an Skalierung anpassen " ausgewählt wurde. . Um die manuellen Seitenumbrüche zu verwenden, wechseln Sie zur Skalierung Verkleinern/Vergrößern.

Verschieben eines Seitenumbruchs

Wichtig: Zum Aktivieren des Ziehens von Seitenumbrüchen an eine andere Position in einem Arbeitsblatt, stellen Sie sicher, dass die Drag & Drop-Funktion aktiviert ist. Wenn sie nicht aktiviert ist, können Sie Seitenumbrüche möglicherweise nicht verschieben.

  1. Gehen Sie wie folgt vor, um zu überprüfen, ob die Drag & Drop-Funktion aktiviert ist:

    1. Klicken Sie auf die Registerkarte Datei > Optionen. Klicken Sie in Excel 2007 auf Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , und klicken Sie dann auf Excel-Optionen.

    2. Aktivieren Sie in der Kategorie Erweitert unter Bearbeitungsoptionen das Kontrollkästchen Ausfüllkästchen und Drag & Drop von Zellen aktivieren. Klicken Sie dann auf OK.

  2. Klicken Sie auf das Arbeitsblatt, das Sie ändern möchten.

  3. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappenansichten auf Umbruchvorschau.

    Klicken Sie auf der Registerkarte 'Ansicht' auf 'Umbruchvorschau'

    Sie können auch auf der Statusleiste auf Seitenumbruchvorschau Schaltflächensymbol klicken.

  4. Ziehen Sie zum Verschieben eines Seitenumbruchs den Seitenumbruch an eine neue Position.

    Hinweis: Durch das Verschieben wird der automatische Seitenwechsel in einen manuellen Seitenwechsel umgewandelt.

Löschen eines Seitenumbruchs

  1. Markieren Sie das Arbeitsblatt, das Sie ändern möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappenansichten auf Umbruchvorschau.

    Klicken Sie auf der Registerkarte 'Ansicht' auf 'Umbruchvorschau'

    Sie können auch auf der Statusleiste auf Seitenumbruchvorschau Schaltflächensymbol klicken.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie einen vertikalen Seitenumbruch löschen möchten, markieren Sie die Spalte rechts neben dem zu löschenden Seitenumbruch.

    • Wenn Sie einen horizontalen Seitenumbruch löschen möchten, markieren Sie die Zeile unter dem Seitenumbruch, den Sie löschen möchten.

      Hinweis: Einen automatisch eingefügten Seitenumbruch können Sie nicht löschen.

  4. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Umbrüche.

    Klicken Sie auf der Registerkarte 'Seitenlayout' auf 'Umbrüche'
  5. Klicken Sie auf Seitenumbrüche entfernen.

    Zelle unter einem oder rechts von einem manuellen Seitenumbruch

Sie können einen Seitenumbruch auch entfernen, indem Sie ihn außerhalb des Vorschaubereichs für Seitenumbruch (links neben den Zeilenüberschriften oder nach oben über den Spaltenüberschriften) ziehen. Wenn Sie keine Seitenumbrüche ziehen können, stellen Sie sicher, dass das Drag & Drop-Feature aktiviert ist. Weitere Informationen finden Sie unter Verschieben eines vorhandenen SeitenUmbruchs.

Entfernen aller manuell eingefügten Seitenumbrüche

Hinweis: Bei diesem Verfahren wird das Arbeitsblatt so zurückgesetzt, dass nur die automatischen Seitenumbrüche angezeigt werden.

  1. Klicken Sie auf das Arbeitsblatt, das Sie ändern möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappenansichten auf Umbruchvorschau.

    Klicken Sie auf der Registerkarte 'Ansicht' auf 'Umbruchvorschau'

    Sie können auch auf der Statusleiste auf Seitenumbruchvorschau Schaltflächensymbol klicken.

  3. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Umbrüche.

    Klicken Sie auf der Registerkarte 'Seitenlayout' auf 'Umbrüche'
  4. Klicken Sie auf Alle Seitenumbrüche zurücksetzen.

Tipp: Sie können auch mit der rechten Maustaste auf eine beliebige Zelle im Arbeitsblatt klicken und dann im Kontextmenü auf Alle Seitenumbrüche zurücksetzen klicken.

Zurückkehren zur Normalansicht

  • Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappenansichten auf Normal, um nach dem Bearbeiten der Seitenumbrüche zur Normalansicht zurückzukehren.

    Sie können auch auf der Statusleiste auf Normal Schaltflächensymbol klicken.

    • Nach dem Bearbeiten von Seitenumbrüchen in der Ansicht Umbruchvorschau werden die Seitenumbrüche möglicherweise in der Normalansicht immer noch angezeigt, weil die Seitenumbrüche automatisch aktiviert wurden. Wenn Sie die Seitenumbrüche ausblenden möchten, schließen Sie die Arbeitsmappe, und öffnen Sie Sie erneut, ohne Sie zu speichern.

    • Seitenumbrüche bleiben sichtbar, wenn Sie die Arbeitsmappe nach dem Speichern schließen und erneut öffnen. Um Sie zu deaktivieren, klicken Sie auf die Registerkarte Datei , klicken Sie auf Optionen, klicken Sie auf die Kategorie erweitert , Scrollen Sie nach unten zum Abschnitt Anzeigeoptionen für dieses Arbeitsblatt , und deaktivieren Sie das Kontrollkästchen Seitenumbrüche anzeigen . Weitere Informationen finden Sie unter anzeigen oder Ausblenden von Seitenumbrüchen in der normal Ansicht.

Anzeigen oder Ausblenden von Seitenumbrüchen in der normal Ansicht

  1. Klicken Sie auf die Registerkarte Datei > Optionen. Klicken Sie in Excel 2007 auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , und klicken Sie dann auf Excel-Optionen.

  2. Aktivieren oder deaktivieren Sie in der Kategorie Erweitert unter Optionen für dieses Arbeitsblatt anzeigen das Kontrollkästchen Seitenumbrüche einblenden, um die Anzeige von Seitenumbrüchen in der Normalansicht zu aktivieren oder zu deaktivieren.

In Excel für das Web können Sie einer Arbeitsmappe keine Seitenumbrüche hinzufügen.

Sie können die Kalkulationstabelle jedoch auf Excel-Desktop öffnen und Seitenumbrüche hinzufügen.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×