Einsteigerlernprogramm für Visio

Visio können Sie komplizierte Texte und Tabellen, die schwer zu verstehen sind, in visuelle Diagramme transformieren, die Informationen auf einen Blick kommunizieren. Es gibt viele Arten vonVisio, einschließlich Organigrammen, Netzwerkdiagrammen, Workflows und Heim- oder Büroplänen. Die ersten SchritteVisio können in drei grundlegenden Schritten zusammengefasst werden: Verwenden einer Vorlage, Anordnen und Verbinden von Formen und Ändern von Formen mit Text.

Hinweis: Wenn Sie über Visio Plan 2 verfügen, können Sie sowohl auf die installierte App als auch auf die Webversion von Visio. Mit Visio Plan 1 erhalten Sie nur die Webversion vonVisio. Sie wissen nicht genau, über welche Lizenz Sie verfügen? Sie können überprüfen, über welche Version Sie verfügen.

Hinweis: Weitere Informationen finden Sie unter Installieren von Visio, wenn Sie die AppVisio installiert haben.

Lernprogramm: 3 grundlegende Schritte zum Erstellen eines Visio-Diagramms:

  1. Auswählen und Öffnen einer Vorlage

  2. Anordnen und Verbinden von Shapes

  3. Hinzufügen von Text zu Formen und Verbindern

Auswählen und Öffnen einer Vorlage

Vorlagen umfassen Schablonen, Shapes und Rastermaße, damit Sie schnell und einfach mit der Diagrammherstellung beginnen können.

  • Vorlagen enthalten Schablonen, die voll mit den Shapes sind, die zum Erstellen einer bestimmten Art von Zeichnung erforderlich sind.

    Die Vorlage Hauseinrichtungsplan beispielsweise wird mit Schablonen mit Shapes wie Wänden, Möbeln, Haushaltsgeräten, Schränken usw. geöffnet.

    Die Vorlage Organigramm enthält bestimmte Shapes für Geschäftsführer, Manager, Assistenten, Positionen, Berater, freie Stellen und weitere mehr.

  • Entsprechende Maße für die Gittergröße und das Lineal

    Für einige Zeichnungen ist ein bestimmter Maßstab erforderlich. So wird die Vorlage Grundstücksplan beispielsweise mit einem Konstruktionsmaßstab von 1:200 geöffnet (also 1 cm auf dem Bildschirm = 200 cm in der Realität). Die Vorlagen verfügen bereits über die geeigneten Einstellungen für den jeweiligen Zeichnungstyp.

  • Spezielle Registerkarten

    Einige Vorlagen verfügen über Sonderfunktionen, die im Menüband auf speziellen Registerkarten zu finden sind. Wenn Sie beispielsweise die Vorlage Büroplan öffnen, wird die Registerkarte Plan angezeigt. Über die Registerkarte Plan können Sie Anzeigeoptionen konfigurieren, die speziell für Büroplan-Diagramme vorgesehen sind.

  • Assistenten zur Unterstützung bei bestimmten Zeichnungsarten

    In einigen Fällen hilft Ihnen einVisio beim Öffnen einer Vorlage. Beispielsweise wird die Vorlage Raumplan mit einem Assistenten geöffnet, der Ihnen dabei hilft, die Platz- und Rauminformationen einzurichten.

  1. Starten SieVisio App, oder öffnen Sie Visio im Web. WennVisio bereits geöffnet ist, wählen Sie Datei > Neu aus.

    Hinweis: Haben Sie dasVisio noch nicht installiert? Wenn Sie über Visio Plan 2 verfügen, können Sie die Visio-Desktop-App herunterladen und installieren.

  2. Wählen Sie die vorlage aus, die Sie verwenden möchten, oder wählen Sie Standarddiagramm aus, um von Grund auf neu zu beginnen.

    Sie können auch nach weiteren Vorlagen suchen, indem Sie auf Kategorien klicken, und Sie können für die Suche nach Vorlagen Begriffe eingeben.

    Vorlagenkatalog

  3. Wenn Sie den Desktoplink verwenden, müssen Sie möglicherweise einen bestimmten Typ dieser Vorlage angeben und dann Erstellen auswählen.

Anordnen und Verbinden von Shapes

Zum Erstellen des Diagramms ziehen Sie Shapes aus der Schablone im Fenster Shapes auf die Canvas, und verbinden Sie sie. Es gibt mehrere Möglichkeiten zum Verbinden von Shapes, aber die einfachste Möglichkeit besteht in den AutoVerbinden-Pfeilen.

Hinweis: AutoVerbinden steht standardmäßig zur Verfügung, wenn eine Zeichnung auf einer Vorlage für einen Typ basiert, für den in der Regel Verbindungen erforderlich sind, wie bei einem Flussdiagramm. Sollten die AutoVerbinden-Pfeile  Schaltflächensymbol nicht angezeigt werden, wenn Sie mit dem Mauszeiger auf ein Shape zeigen, ist AutoVerbinden nicht aktiv. Zum Aktivieren von AutoVerbinden klicken Sie auf der Registerkarte Start im Bereich Tools auf Verbinder.

Visio-Shapes sind fertige Objekte, die Sie auf das Zeichenblatt ziehen – sie sind die Bausteine ihres Diagramms.

Wenn Sie ein Shape aus dem Fenster "Shapes" auf das Zeichenblatt ziehen, bleibt das ursprüngliche Shape in der Schablone erhalten. Dieses ursprüngliche Shape wird als Master-Shape bezeichnet. Das Shape, das Sie auf der Zeichnung ablegen, ist eine Kopie des Master-Shapes (auch Instanz genannt). Sie können nach Bedarf beliebig viele Instanzen desselben Shapes auf die Zeichnung ziehen.

Statt statischer Bilder können Sie mit Daten verbundeneVisio erstellen, die Daten anzeigen, einfach zu aktualisieren sind und Ihre Produktivität erheblich steigern. Sie können die breite Palette von Diagrammvorlagen und Schablonen in Visio verwenden, um Informationen zu Organisationssystemen, Ressourcen und Prozessen im gesamten Unternehmen zu verstehen, zu bearbeiten und gemeinsam zu nutzen.

Drehen von Shapes und Ändern von deren Größe

  • Drehpunkte

    Der runde Ziehpunkt  Drehpunkt über einem ausgewählten Shape wird "Drehpunkt" genannt. Wenn Sie ihn nach rechts oder links ziehen, wird das Shape entsprechend gedreht.

  • Verbindungspfeile für das automatische Verbinden

    Die Verbindungspfeile  Schaltflächensymbol helfen Ihnen, die Shapes problemlos miteinander zu verbinden, wie Sie bereits im vorherigen Abschnitt erfahren haben.

  • Auswahlpunkte für die Größenanpassung von Shapes

    Sie können die quadratischen Auswahlziehpunkte verwenden, um die Höhe und Breite der Form zu ändern. Klicken Und ziehen Sie einen Auswahlpunkt in der Ecke eines Shapes, um das Shape zu vergrößern, ohne dessen Proportionen zu ändern, oder klicken und ziehen Sie einen Auswahlpunkt auf der Seite einer Form, um die Form höher oder breiter zu gestalten.

Visio-Shapes können Daten enthalten

Sie können jedem Shape Daten hinzufügen, indem Sie es im Fenster Shape-Daten eingeben. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen auf Aufgabenbereiche unddann auf Shape-Daten. Mit Visio Professional Edition können Sie auch Daten aus einer externen Datenquelle importieren.

Daten werden in der Zeichnung standardmäßig nicht angezeigt. Um die Daten für ein einzelnes Shape anzuzeigen, öffnen Sie das Fenster Shape-Daten unter Daten > Einblenden/Ausblenden > Shape-Datenfenster,und wählen Sie dann das Shape aus.

Wenn die Daten für viele Shapes gleichzeitig angezeigt werden sollen, können Sie die Funktion Datengrafiken verwenden, die ebenfalls auf der Registerkarte "Daten" zu finden ist. In der folgenden Abbildung sind die Daten für zwei Baumstrukturen gleichzeitig dargestellt.

Die Datengrafik zeigt die Daten für zwei Shapes gleichzeitig.

Visio-Shapes mit besonderem Verhalten

Viele Visio-Shapes weisen ein besonderes Verhalten auf, das Sie herausfinden können, indem Sie den gelben Steuerpunkt auf dem Shape dehnen, verschieben oder mit der rechten Maustaste darauf klicken.

Das Shape Personen kann beispielsweise gedehnt werden, damit mehr Personen angezeigt werden. Auch das Shape Wachsende Blume lässt sich zum Darstellen des Wachstums dehnen.

Das Shape 'Personen' zeigt bis zu vier Personen an, wenn es horizontal gedehnt wird   Das Shape 'Wachsende Blume' wird größer, wenn es vertikal gedehnt wird

Tipp: Eine gute Möglichkeit, etwas über die Funktionsweise eines Shapes zu erfahren, besteht darin, mit der rechten Maustaste darauf zu klicken und das Kontextmenü auf besondere Befehle zu untersuchen.

Wenn Sie ein Organigramm erstellen, können Sie mithilfe von Shapes automatisch eine Hierarchie erstellen. Ziehen Sie das Shape jeder Person in das Diagramm, und legen Sie es auf dem Shape des Managers ab. Die Shapes werden automatisch verbunden, um die Hierarchie anzuzeigen.

  1. Wählen Sie im Fenster Shapes ein Shape aus, und ziehen Sie es auf die Canvas.

    Ziehen Sie ein Shape, um es hinzuzufügen

  2. Halten Sie die Maus über einen der Pfeile, und eine Minisymbolleiste wird mit den vier oberen Formen im Bereich Schnelle Shapes angezeigt.

    Minisymbolleiste 'AutoVerbinden' Wählen Sie das shape aus, das Sie verwenden möchten, und es wird automatisch eine Verbindung mit dem ausgewählten Pfeil hergestellt.

  3. Sie können auch alle Ihre Shapes auf die Canvas ziehen. Halten Sie dann die Maus über ein Shape, bis die Pfeile angezeigt werden. Greifen Sie dann auf einen Pfeil, und ziehen Sie ihn auf ein Shape, mit dem Sie eine Verbindung herstellen möchten.

    Auf AutoVerbinden-Pfeil ablegen
  4. Wenn Sie die Visio-Desktop-App verwenden, können Sie auch ein neues Shape direkt aus dem Fenster Shapes auf die Pfeile eines vorhandenen Shapes ziehen und diese automatisch verbinden.

    Shape auf AutoVerbinden-Pfeil ablegen

Hinzufügen von Text zu Formen und Verbindern

Jetzt ist es an der Zeit, Dem Diagramm Details hinzuzufügen, indem Sie Text hinzufügen. Weitere ausführliche Informationen zum Arbeiten mit Text finden Sie unter Hinzufügen, Bearbeiten, Verschieben und Drehen von Text auf Shapes und unter Hinzufügen von Text zu einem Zeichenblatt.

  1. Markieren Sie eine Form.

  2. Geben Sie Ihren Text ein. Wenn Sie mit der Eingabe beginnen,Visio das ausgewählte Shape in den Textbearbeitungsmodus um.

    Auswählen eines Shapes und Eingabe von Text

  3. Klicken Sie auf einen leeren Bereich der Seite, oder drücken Sie ESC, wenn Sie fertig sind.

    Hinweis: Um Text auf einem Shape zu verschieben, wechseln Sie zu Start >Tools > Textblock Textblock , und wechseln Sie zu einer Form, die Text enthält. Ziehen Sie den Text, und klicken Sie dann zurück auf Start > Tools > Zeigertool Auswählen von Objekten , wenn Sie fertig sind.

Fügen Sie einem Verbinder auf die gleiche Weise Text hinzu. Nachdem Sie ESC drücken oder wegklicken, wählen Sie den Verbinder erneut aus, und es wird ein kleines Feld auf dem Text angezeigt – dies ist ein Ziehpunkt zum Verschieben des Textblocks. Klicken Und ziehen Sie ihn nach oben, unten oder neben dem Verbinder.

Anpassen des Visio Diagramms

Nachdem Sie Ihr Visio erstellt haben, können Sie mehr tun, um es zu ihrem eigenen zu machen:

  1. Zeigen Sie auf der Registerkarte Entwurf mit dem Mauszeiger auf die verschiedenen Designs.

    Visio wendet jedes Design vorübergehend an, während Sie mit dem Mauszeiger darauf zeigen.

    Designkatalog in Visio

  2. Um weitere verfügbare Designs zu sehen, klicken Sie auf Weitere Die Schaltfläche 'Mehr' .

  3. Klicken Sie auf das Design, das Sie auf das Diagramm anwenden möchten.

  1. Klicken Sie auf die Registerkarte Entwurf und dann auf Hintergründe.

  2. Klicken Sie auf den gewünschten Hintergrund.

    Ihr Diagramm erhält einen neuen Hintergrund und ein neues Hintergrundzeichenblatt namens VHintergrund-1. Diese Seite wird auf den Seitenregistern am unteren Rand der Canvas angezeigt.

    Registerkarte "Hintergrund" in Visio

  1. Klicken Sie auf Entwurf > Ränder und Titel und dann auf die gewünschte Titelformatvorlage.

  2. Klicken Sie auf eine Titelformatvorlage.

    Titel und Rahmen werden auf dem Hintergrundzeichenblatt angezeigt.

  3. Klicken Sie unten im Diagrammbereich auf die Registerkarte VHintergrund-1.

  4. Klicken Sie auf den Titeltext.

    Der gesamte Rahmen wird markiert. Sobald Sie aber mit der Eingabe von Text beginnen, wird der Titeltext geändert.

  5. Geben Sie Ihren Titel ein, und drücken Sie ESC.

  6. Wenn Sie weiteren Text innerhalb des Rahmens bearbeiten möchten, müssen Sie zuerst den gesamten Rahmen auswählen. Klicken Sie dann auf den zu ändernden Text, und beginnen Sie mit der Eingabe. Möglicherweise müssen Sie mehr als einmal klicken, um den Text ausgewählt zu bekommen.

  7. Klicken Sie in der unteren rechten Ecke der Seite auf Zeichenblatt-1, um zur Zeichnung zurückzukehren.

Lernprogramm: 3 grundlegende Schritte zum Erstellen eines Visio-Diagramms:

  1. Auswählen und Öffnen einer Vorlage

  2. Anordnen und Verbinden von Shapes

  3. Hinzufügen von Text zu Formen und Verbindern

Auswählen und Öffnen einer Vorlage

Vorlagen umfassen Schablonen, Shapes und Rastermaße, damit Sie schnell und einfach mit der Diagrammherstellung beginnen können.

  • Vorlagen enthalten Schablonen, die voll mit den Shapes sind, die zum Erstellen einer bestimmten Art von Zeichnung erforderlich sind.

    Die Vorlage Hauseinrichtungsplan beispielsweise wird mit Schablonen mit Shapes wie Wänden, Möbeln, Haushaltsgeräten, Schränken usw. geöffnet.

    Die Vorlage Organigramm enthält bestimmte Shapes für Geschäftsführer, Manager, Assistenten, Positionen, Berater, freie Stellen und weitere mehr.

  • Entsprechende Maße für die Gittergröße und das Lineal

    Für einige Zeichnungen ist ein bestimmter Maßstab erforderlich. So wird die Vorlage Grundstücksplan beispielsweise mit einem Konstruktionsmaßstab von 1:200 geöffnet (also 1 cm auf dem Bildschirm = 200 cm in der Realität). Die Vorlagen verfügen bereits über die geeigneten Einstellungen für den jeweiligen Zeichnungstyp.

  • Spezielle Registerkarten

    Einige Vorlagen verfügen über Sonderfunktionen, die im Menüband auf speziellen Registerkarten zu finden sind. Wenn Sie beispielsweise die Vorlage Büroplan öffnen, wird die Registerkarte Plan angezeigt. Über die Registerkarte Plan können Sie Anzeigeoptionen konfigurieren, die speziell für Büroplan-Diagramme vorgesehen sind.

  • Assistenten zur Unterstützung bei bestimmten Zeichnungsarten

    In manchen Fällen hilft Ihnen beim Öffnen einer Visio-Vorlage ein Assistent bei den ersten Schritten. Die Vorlage Raumplan beispielsweise wird mit einem Assistenten geöffnet, der Sie beim Festlegen der Raumdaten unterstützt.

  1. Öffnen Sie Visio im Web. Wenn Visio bereits geöffnet ist, wählen Sie Datei > Neu aus.

    Hinweis: Wenn Sie über Visio Plan 2 verfügen, können Sie auch die Visio-Desktop-App herunterladen und installieren.

  2. Wählen Sie unter der vorlage Erstellen aus, oder wählen Sie Unter Einfaches Diagramm erstellen aus, um von Grund auf neu zu beginnen.

Anordnen und Verbinden von Shapes

Zum Erstellen des Diagramms ziehen Sie Shapes aus der Schablone im Bereich Shapes auf die Canvas, und verbinden Sie sie. Es gibt mehrere Möglichkeiten zum Verbinden von Shapes, die einfachste Möglichkeit besteht jedoch in der automatischen Verbindung.

Hinweis: Weitere Informationen zur Verwendung von Shapes finden Sie unter Hinzufügen und Verbinden von Shapes in Visio im Web oder Ändern der Größe, Drehung und Reihenfolge eines Shapes in Visio im Web.

  1. Wählen Sie im Fenster Shapes ein Shape aus, und ziehen Sie es auf die Canvas.

    Ziehen Sie ein Shape, um es hinzuzufügen

  2. Halten Sie die Maus über einen der Pfeile, und eine Minisymbolleiste wird mit den vier oberen Formen im Bereich Schnelle Shapes angezeigt.

    Minisymbolleiste 'AutoVerbinden' Wählen Sie das shape aus, das Sie verwenden möchten, und es wird automatisch eine Verbindung mit dem ausgewählten Pfeil hergestellt.

  3. Sie können auch alle Ihre Shapes auf die Canvas ziehen. Halten Sie dann die Maus über ein Shape, bis die Pfeile angezeigt werden. Greifen Sie dann auf einen Pfeil, und ziehen Sie ihn auf ein Shape, mit dem Sie eine Verbindung herstellen möchten.

    Auf AutoVerbinden-Pfeil ablegen
  4. Wenn Sie die Visio-Desktop-App verwenden, können Sie auch ein neues Shape direkt aus dem Fenster Shapes auf die Pfeile eines vorhandenen Shapes ziehen und diese automatisch verbinden.

    Shape auf AutoVerbinden-Pfeil ablegen

Hinzufügen von Text zu Formen und Verbindern

Jetzt ist es an der Zeit, Dem Diagramm Details hinzuzufügen, indem Sie Text hinzufügen. Weitere Informationen zum Arbeiten mit Text finden Sie unter Hinzufügen und Formatieren von Text in Visio für das Web.

  1. Markieren Sie eine Form.

  2. Geben Sie Ihren Text ein. Wenn Sie mit der Eingabe beginnen,Visio das ausgewählte Shape in den Textbearbeitungsmodus um.

    Auswählen eines Shapes und Eingabe von Text

  3. Klicken Sie auf einen leeren Bereich der Seite, oder drücken Sie ESC, wenn Sie fertig sind.

    Hinweis: Um Text auf einem Shape zu verschieben, wechseln Sie zu Start >Tools > Textblock Textblock , und wechseln Sie zu einer Form, die Text enthält. Ziehen Sie den Text, und klicken Sie dann zurück auf Start > Tools > Zeigertool Auswählen von Objekten , wenn Sie fertig sind.

Fügen Sie einem Verbinder auf die gleiche Weise Text hinzu. Nachdem Sie ESC drücken oder wegklicken, wählen Sie den Verbinder erneut aus, und es wird ein kleines Feld auf dem Text angezeigt – dies ist ein Ziehpunkt zum Verschieben des Textblocks. Klicken Und ziehen Sie ihn nach oben, unten oder neben dem Verbinder.

Anpassen Ihres Visio-Diagramms

Nachdem Sie Ihr Visio-Diagramm erstellt haben, können Sie mehr tun, um es zu ihrem eigenen zu machen:

  1. Zeigen Sie auf der Registerkarte Entwurf mit dem Mauszeiger auf die verschiedenen Designs.

    Visio wendet jedes Design vorübergehend an, während Sie mit dem Mauszeiger darauf zeigen.

  2. Wenn Sie andere verfügbare Designs anzeigen möchten, klicken Sie auf Weitere .

  3. Klicken Sie auf das Design, das Sie auf das Diagramm anwenden möchten.

  1. Klicken Sie auf die Registerkarte Entwurf und dann auf Hintergründe.

  2. Klicken Sie auf den gewünschten Hintergrund.

    Ihr Diagramm erhält einen neuen Hintergrund und ein neues Hintergrundzeichenblatt namens VHintergrund-1. Diese Seite wird auf den Seitenregistern am unteren Rand der Canvas angezeigt.

  1. Klicken Sie auf Entwurf > Ränder und Titel und dann auf die gewünschte Titelformatvorlage.

  2. Klicken Sie auf eine Titelformatvorlage.

    Titel und Rahmen werden auf dem Hintergrundzeichenblatt angezeigt.

  3. Klicken Sie unten im Diagrammbereich auf die Registerkarte VHintergrund-1.

  4. Klicken Sie auf den Titeltext.

    Der gesamte Rahmen wird markiert. Sobald Sie aber mit der Eingabe von Text beginnen, wird der Titeltext geändert.

  5. Geben Sie Ihren Titel ein, und drücken Sie ESC.

  6. Wenn Sie weiteren Text innerhalb des Rahmens bearbeiten möchten, müssen Sie zuerst den gesamten Rahmen auswählen. Klicken Sie dann auf den zu ändernden Text, und beginnen Sie mit der Eingabe. Möglicherweise müssen Sie mehr als einmal klicken, um den Text ausgewählt zu bekommen.

  7. Klicken Sie in der unteren rechten Ecke der Seite auf Zeichenblatt-1, um zur Zeichnung zurückzukehren.

Erstellen eines einfachen Diagramms

Ziehen Sie ein Shape aus dem Fenster Shapes, und legen Sie es auf dem Zeichenblatt ab. Bewegen Sie den Mauszeiger über das Shape, bis an allen vier Seiten Pfeile  Schaltflächensymbol angezeigt werden. Dies sind die AutoVerbinden-Pfeile, die Ihnen verschiedene Möglichkeiten zum automatischen Verbinden von Shapes bieten.

  • Halten Sie den Mauszeiger über einen der Pfeile, und es wird eine Minisymbolleiste angezeigt, in der die vier oberen Formen im Bereich Schnelle Shapes angezeigt werden.

    Minisymbolleiste 'AutoVerbinden' Bewegen Sie den Mauszeiger über die einzelnen Shapes, um eine Vorschau dieses Shapes im Diagramm anzuzeigen. Klicken Sie auf das shape, das Sie verwenden möchten, und dieses Shape wird mit einem Verbinder zwischen dem Shape und dem ersten Shape angezeigt.

  • Ziehen Sie ein Shape aus dem Fenster Shapes, und halten Sie es so lange über ein Shape auf dem Zeichenblatt, bis die Pfeile angezeigt werden. Dann legen Sie das Shape auf einem der Pfeile ab. 

    Shape auf AutoVerbinden-Pfeil ablegen
Auf AutoVerbinden-Pfeil ablegen
  • Bewegen Sie den Mauszeiger über ein Shape, bis die Pfeile angezeigt werden. Klicken Sie dann auf einen Pfeil, ziehen Sie ihn zu dem Shape, mit dem Sie das Shape verbinden möchten, und legen Sie ihn in der Mitte des zweiten Shapes ab.

Hinweis: Bei einigen Vorlagen gibt es weitere praktische Möglichkeiten zum Hinzufügen und Verbinden von Shapes. So können Sie beispielsweise bei der Vorlage für Organigramme die Shapes für Untergebene auf dem Shape eines Managers ablegen, um so in Form einer Hierarchie abzubilden, welche Mitarbeiter diesem Manager unterstellt sind.

Hinzufügen von Text zu einem Shape

Klicken Sie einmal auf ein Shape, und beginnen Sie mit der Eingabe. Drücken Sie ESC, oder klicken Sie auf einen leeren Bereich des Zeichenblatts, um die Texteingabe zu beenden.
Hinzufügen von Text zu einem Shape

Fügen Sie einem Verbinder auf die gleiche Weise Text hinzu. Nachdem Sie ESC drücken oder wegklicken, wählen Sie den Verbinder erneut aus, und es wird ein kleines Feld auf dem Text angezeigt – dies ist ein Ziehpunkt zum Verschieben des Textblocks. Klicken Und ziehen Sie ihn nach oben, unten oder neben dem Verbinder.

Verschieben von Text in einem Shape

Klicken Sie auf Start > Tools > Textblock Textblock , wechseln Sie zu einer Form, auf der Text enthalten ist, und ziehen Sie den Text herum. Wechseln Sie zurück, und klicken Sie auf > Tools > Zeigertool Auswählen von Objekten , wenn Sie mit dem Verschieben von Text fertig sind.

Ändern der Schriftart, Schriftgröße und anderer Formatierung

Wählen Sie ein Shape aus, das Text enthält. Klicken Sie auf Start, und verwenden Sie die Tools unter Schriftart und Absatz, um den Text zu formatieren.

Optimale Gestaltung des Diagramms

Nachdem Sie Ihr Visio erstellt haben, können Sie das Aussehen des Diagramms noch ändern:

Hinzufügen von Farbe und anderen Formatierungen

Bewegen Sie auf der Registerkarte Entwurf in der Gruppe Designs den Mauszeiger langsam über die verschiedene Designs. Mit jedem Design werden dem Diagramm andere Farben und Effekte hinzugefügt. Klicken Sie auf das gewünschte Design.

Hinzufügen eines Hintergrunds zu einem Visio Diagramm

Klicken auf Entwurf > Hintergründe > Hintergründe. Klicken Sie auf eines der Hintergrunddesigns.

Am unteren Rand von Visio, direkt unter dem Zeichenblatt, werden jetzt zwei Registerkarten, Zeichenblatt-1 und Hintergrund-1, angezeigt. Es gibt zwei Registerkarten: Page-1 und VBackground-1.Seite 1 ist die Seite mit den Shapes auf der Seite, und VBackground-1 ist ein gerade hinzugefügtes Hintergrundblatt. Klicken Sie auf Hintergrund-1, um nur das Hintergrundzeichenblatt anzuzeigen, und klicken Sie dann auf Zeichenblatt-1, um wieder das Diagramm aufzurufen.

Registerkarte "Hintergrund" in Visio

Anwenden eines Rahmens oder Titels auf ein Visio Diagramm

Klicken Sie auf Entwurf > Hintergründe > Rahmen und Titel. Klicken Sie auf eine der Optionen, um sie dem Diagramm hinzuzufügen.

Beachten Sie, dass der Rahmen und der Titel der Hintergrundseite hinzugefügt werden. Wenn Sie also den Titel hinzufügen möchten, klicken Sie auf die Registerkarte für das Hintergrundblatt. Klicken Sie jetzt einmal auf Titel, und beginnen Sie mit der Eingabe. Der Titel wird in Ihren neuen Text geändert. Wenn Sie fertig sind, klicken Sie auf die Registerkarte Seite 1, um zum Diagramm zurück zu wechseln.

Suchen und Anwenden einer Vorlage

Visio 2010 können Sie integrierte Vorlagen anwenden, eigene benutzerdefinierte Vorlagen anwenden und aus einer Vielzahl von Vorlagen suchen, die auf Office.com. Office.com bietet eine breite Auswahl beliebter Excel-Vorlagen.

Gehen Sie wie folgt vor, um eine Vorlage in Visio zu suchen und anzuwenden:

  1. Klicken Sie auf der Registerkarte Datei auf Neu.

  2. Gehen Sie unter Vorlage auswählenwie folgt vor:

    • Wenn Sie eine der integrierten Vorlagen verwenden möchten, klicken Sie unter Vorlagenkategorien auf die kategorie, die Sie verwenden möchten, klicken Sie dann auf die vorlage, die Sie verwenden möchten, und klicken Sie auf Erstellen.

    • Wenn Sie eine Vorlage, die Sie zuletzt verwendet haben, wiederverwenden möchten, klicken Sie unter Zuletzt verwendete Vorlagen auf die vorlage,die Sie verwenden möchten, und klicken Sie dann auf Erstellen.

    • Wenn Sie Ihre eigene Vorlage verwenden möchten, die Sie zuvor erstellt haben, klicken Sie unter Andere Möglichkeiten für erste Schritte auf Neu aus vorhandenem , navigieren Sie zu der datei, die Sie erstellen möchten, und klicken Sie auf Neu erstellen.

    • Wenn Sie eine Vorlage auf Office.comsuchen möchten, klicken Sie unter Andere Möglichkeiten für erste Schritte auf Office.com-Vorlagen,wählen Sie die vorlage aus, die Sie verwenden möchten, und klicken Sie dann auf Herunterladen, um die Vorlage von Office.com auf Ihren Computer herunterzuladen.

Hinweis: Sie können auch in Visio nach Vorlagen auf Office.com suchen. Klicken Sie zum Suchen nach Vorlagen auf Office.com unter WeitereMöglichkeiten für erste Schritte auf Office.com Vorlagen. Geben Sie im Office.com nach Vorlagen suchen einen oder mehrere Suchbegriffe ein, und klicken Sie dann auf die Pfeilschaltfläche, um zu suchen.

Erstellen eines neuen Diagramms

  1. Klicken Sie auf die Registerkarte Datei. Dadurch wird die Backstage-Ansicht geöffnet.

    Hinweis: Wenn Sie Visio zum ersten Mal öffnen, befinden Sie sich in der Backstage-Ansicht. Wenn Sie Visio gerade geöffnet haben, fahren Sie mit dem nächsten Schritt fort.

  2. Klicken Sie auf Neu.

  3. Klicken Sie unter Vorlage auswählenunter Weitere Möglichkeiten für erste Schritteauf Leere Zeichnung.

  4. Klicken Sie auf Erstellen.

Wenn die Diagrammvorlage geöffnet wird, wird der größte Teil des Platzes mit einer leeren Diagrammseite aufgenommen. Auf der Seite befindet sich das Fenster Shapes, das mehrere Schablonen voller Shapes enthält.

Die Schablone 'Abteilung' im Fenster 'Shapes'

Die Schablonen werden durch Titelleisten am oberen Rand des Fensters Shapes identifiziert. Möglicherweise müssen Sie im Titelleistenbereich scrollen, um alle anzuzeigen. Wenn Sie auf eine Titelleiste für Schablonen klicken, werden die Shapes im folgenden Bereich angezeigt.

Öffnen eines Diagramms

  1. Klicken Sie auf die Registerkarte Datei und dann auf Öffnen.

  2. Klicken Sie im linken Bereich des Dialogfelds Öffnen auf das Laufwerk oder den Ordner, das die Zeichnung enthält.

  3. Öffnen Sie im rechten Bereich des Dialogfelds Öffnen den Ordner, der die zeichnung enthält, die Sie wünschen.

  4. Klicken Sie auf die Zeichnung und dann auf Öffnen.

Speichern eines Diagramms

Sie können Ihr Diagramm als standardmäßige Visio-Datei speichern, die Sie für andere Personen freigeben können, die über Visio verfügen. Darüber hinaus gibt es viele verschiedene Formate, in dem Sie Ihr Diagramm direkt aus dem Dialogfeld Speichern unter speichern können.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Speichern unter, und wählen Sie dann in der Liste Dateityp ein Format aus.

Die verschiedenen Formate sind nützlich für verschiedene Möglichkeiten der Verwendung oder Freigabe Ihres Diagramms.

  • Standard-Bilddatei    z. B. im JPG-, PNG- oder BMP-Format

  • Webseite im    HTM-Format. Bilddateien und andere Ressourcendateien werden in einem Unterordner des Speicherorts gespeichert, an dem Sie die HTM-Datei speichern.

  • PDF- oder XPS-Datei   

  • AutoCAD-Zeichnung     im DWG- oder DXF-Format

Hinzufügen eines Shapes

  1. Klicken Sie im Fenster Shapes auf das shape, das Sie möchten, und halten Sie es.

  2. Ziehen Sie das Shape auf das Diagrammblatt.

Weitere Informationen zum Hinzufügen von Shapes finden Sie unter Verwenden des Fensters Shapes zum Organisieren und Suchen von Shapes und Suchen nach weiteren Formen und Schablonen.

Hinzufügen eines Verbinders zwischen zwei Shapes

Gehen Sie wie folgt vor, um dem Zeichenblatt ein Shape hinzuzufügen, damit es automatisch verbunden wird, wenn es dem Zeichenblatt hinzugefügt wird:

  1. Ziehen Sie ein erstes Shape auf das Zeichenblatt.

  2. Halten Sie den Mauszeiger über das Shape, das sich bereits auf der Seite befindet. Beachten Sie, dass auf den vier Seiten der Form kleine blaue Pfeile angezeigt werden. Dies sind AutoVerbinden-Pfeile, die Sie zum Verbinden von Shapes verwenden können.

    Shape mit AutoVerbinden-Pfeilen

    Das Shape "Dienstanforderung" mit den angezeigten AutoVerbinden-Pfeilen.

  3. Bewegen Sie den Mauszeiger, um einen der Pfeile zu verdeckt.

    Eine Minisymbolleiste mit vier Formen wird angezeigt, und möglicherweise wird auch eine Vorschauform auf der Seite angezeigt. Während Sie den Mauszeiger über die Shapes auf der Minisymbolleiste bewegen, werden Vorschauansichten der Shapes angezeigt. Die Shapes auf der Symbolleiste sind die vier obersten Formen aus dem Bereich "Schnelle Shapes".

  4. Klicken Sie auf eine der Shapes auf der Minisymbolleiste, um sie der Seite hinzuzufügen.

Gehen Sie wie folgt vor, um zwei Shapes automatisch zu verbinden, wenn Sie das zweite Shape auf das Seite ziehen:

  1. Ziehen Sie ein Shape auf das Zeichenblatt.

  2. Ziehen Sie ein zweites Shape auf das Zeichenblatt, und halten Sie es gedrückt, damit es das erste Shape überdeckt, es aber noch nicht ablegen kann. Beachten Sie, dass die AutoVerbinden-Pfeile angezeigt werden.

    Verbinden von Shapes durch Ablegen eines Shapes auf den AutoVerbinden-Pfeil eines anderen Shapes

    Das Shape Analysieren wird auf dem unteren AutoVerbinden-Pfeil auf dem Shape Dienstanforderung platziert.

  3. Bewegen Sie das zweite Shape nach unten über den AutoVerbinden-Pfeil, der in die von Ihnen angezeigte Richtung zeigt, und legen Sie es auf den Pfeil ab.

    Zwei verbundene Shapes

    Das Shape Analysieren befindet sich in einem Standardabstand zum Shape "Dienstanforderung" und wird automatisch verbunden.

Gehen Sie wie folgt vor, um zwei Shapes zu verbinden, die sich bereits auf der Seite befinden:

  1. Halten Sie den Mauszeiger über einem der Shapes, die Sie verbinden möchten.

  2. Wenn die AutoVerbinden-Pfeile angezeigt werden, bewegen Sie den Mauszeiger über einen Pfeil, der auf das andere Shape zeigt, mit dem Sie eine Verbindung herstellen möchten.

  3. Klicken Und halten Sie den AutoVerbinden-Pfeil gedrückt, und ziehen Sie dann einen Verbinder von diesem in die Mitte des anderen Shapes.

    Wenn sich der Pfeil über der Mitte des anderen Shapes befindet, wird um das Shape ein roter Rahmen angezeigt. Legen Sie den Verbinder ab, um ihn an das Shape anfügen oder "kleben".

Weitere Informationen zum Verbinden von Shapes finden Sie unter Hinzufügen von Verbindern zwischen Shapes in Visio.

Hinzufügen von Text zu Shapes oder zum Zeichenblatt

Hinzufügen von Text zu einem Shape

  1. Wählen Sie das Shape aus, dem Sie Text hinzufügen möchten.

  2. Geben Sie den gewünschten Text ein.

    Bei Beginn der Eingabe wechselt Visio für das ausgewählte Shape in den Textbearbeitungsmodus. Um eine weitere Textzeile hinzuzufügen, drücken Sie die EINGABETASTE.

  3. Klicken Sie auf einen leeren Bereich der Seite, oder drücken Sie ESC, wenn Sie fertig sind.

  4. Wählen Sie das Shape erneut aus. Im Textbereich wird ein kleiner gelber Steuerpunkt angezeigt. Ziehen Sie den gelben Steuerpunkt, um den Text zu verschieben.

Hinzufügen von Text zu einem Zeichenblatt

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Extras auf das Texttool.

  2. Klicken Sie auf einen leeren Bereich des Zeichenblatts. Ein Textfeld wird eingeblendet.

  3. Geben Sie den gewünschten Text ein.

  4. Klicken Sie auf der Registerkarte Start in der Gruppe Extras auf Zeigertool, um die Verwendung des Texttools zu beenden.

Das Textfeld hat jetzt die Merkmale anderer Formen. Sie können ihn auswählen und eingeben, um den Text zu ändern, Sie können ihn in einen anderen Teil der Seite ziehen und den Text mithilfe der Gruppen Schriftart und Absatz auf der Registerkarte Start formatieren. Wenn Sie den Mauszeiger über dem Text halten, werden außerdem Die AutoVerbinden-Pfeile angezeigt, damit Sie den Text mit anderen Formen verbinden können.

Weitere Informationen zum Hinzufügen von Textblöcken finden Sie unter Hinzufügen, Bearbeiten, Verschieben oder Drehen von Text- und Textblöcken.

Hinzufügen von Daten zu einer Form

Gehen Sie wie folgt vor, um Daten in eine Dateneigenschaft oder ein Datenfeld ein, über die ein Shape bereits verfügt:

  1. Wählen Sie ein Shape auf dem Zeichenblatt aus.

  2. Klicken Sie mit der rechten Maustaste auf das Shape, und klicken Sie auf Shape-Daten.

  3. Geben Sie im Fenster Shape-Daten in der eigenschaftenzeile, die Sie verwenden möchten, die daten ein, die Sie wünschen.

Gehen Sie wie folgt vor, um eine neue Dateneigenschaft oder ein neues Feld für ein Shape zu definieren:

  1. Wählen Sie ein Shape auf dem Zeichenblatt aus.

  2. Klicken Sie mit der rechten Maustaste auf das Shape, und klicken Sie auf Shape-Daten definieren.

  3. Klicken Sie im Dialogfeld Shape-Daten definieren auf Neu.

  4. Löschen Sie im Feld Bezeichnung den Standardtext, und geben Sie einen Namen für die -Eigenschaft ein.

  5. Wählen Sie in der Liste Typ den Datentyp aus, den Sie in diese Eigenschaft eingeben möchten.

    Tipp: Wenn die -Eigenschaft Text (z. B. den Namen einer Person) als Datentyp akzeptieren soll, wählen Sie Zeichenfolge aus.

  6. Geben Sie im Feld Wert den Wert der daten ein, die Sie verwenden möchten.

  7. Klicken Sie auf OK.

  8. Klicken Sie mit der rechten Maustaste erneut auf das Shape, zeigen Sie auf Daten,und klicken Sie dieses Mal auf Shape-Daten.

Das Fenster Shape-Daten wird geöffnet und zeigt alle Daten an, die für das Shape definiert wurden. Wenn alle Shapes bestimmte Informationen enthalten, können Sie das Fenster Shape-Daten geöffnet lassen und auf die Shapes klicken, an die Sie interessiert sind, um die daten anzuzeigen, die sie enthalten.

Verbinden von Datenquellen mit Shapes

Wenn Sie Shapedaten manuell hinzufügen, können Sie dem Diagramm einen großen Wert hinzufügen, aber wenn sich ihre Daten in einer Datenbank oder einer Excel-Arbeitsmappe befinden, können Sie diese Daten automatisch in Ihr Diagramm ziehen und die Datenzeilen mit bestimmten Shapes verbinden.

Verwenden Sie den Assistenten für die Datenauswahl, um Ihre Daten in das Fenster Externe Daten zu importieren.

Die Daten, die im Fenster Externe Daten angezeigt werden, sind eine Momentaufnahme Ihrer Quelldaten zum Zeitpunkt des Imports. Sie können die Daten in der Zeichnung so aktualisieren, dass sie den Änderungen an den Quelldaten entsprechen, indem Sie auf der Registerkarte Daten auf Alle aktualisieren klicken.

  1. Klicken Sie auf der Registerkarte Daten in der Gruppe Externe Daten auf Daten mit Shapes verknüpfen.

  2. Wählen Sie auf der ersten Seite des Assistenten für die Datenauswahl aus, welche der folgenden Arten von Datenquellen über die verwendeten Daten verfügen:

    • Microsoft Office Excel-Arbeitsmappe

    • Microsoft Office Access-Datenbank

    • Microsoft Windows SharePoint Services Liste

    • Microsoft SQL Server-Datenbank

    • Andere OLEDB- oder ODBC-Datenquelle

  3. Schließen Sie den Rest des Assistenten ab.

Nachdem Sie auf der letzten Seite des Datenverbindungs-Assistenten auf Fertig stellen geklickt haben, wird das Fenster Externe Daten mit den importierten Daten in einem Raster angezeigt. Ziehen Sie eine Datenzeile auf ein Shape, um die Daten automatisch zu den Shapedaten für dieses Shape hinzuzufügen. Oder wählen Sie im Fenster Shapes ein Shape aus, das Die Daten enthalten soll, ziehen Sie dann eine Datenzeile, und legen Sie sie auf einem leeren Bereich der Seite ab. Das ausgewählte Shape wird der Seite hinzugefügt, die mit den Daten verbunden ist.

Formatieren des Diagramms

So wenden Sie einen Hintergrund auf ihre Zeichnung an:

  1. Klicken Sie auf die Registerkarte Entwurf.

  2. Klicken Sie in der Gruppe Hintergründe auf Hintergründe.

  3. Klicken Sie auf den hintergrund, den Sie wünschen. Dem Diagramm wird ein neues Hintergrundblatt hinzugefügt, das auf den Seitenregistern am unteren Rand des Diagrammbereichs angezeigt wird.

So wenden Sie einen Rahmen oder Einen Titel auf ihre Zeichnung an:

  1. Klicken Sie auf der Registerkarte Entwurf auf Rahmen & Titel.

  2. Klicken Sie auf den titel, den Sie wünschen.

    Titel und Rahmen werden der Hintergrundseite hinzugefügt (standardmäßig mit dem Namen VBackground-1). Zum Ändern des Titels und des anderen Texts müssen Sie die Änderungen auf der Hintergrundseite vornehmen. sie können den Titel auf anderen Seiten nicht ändern.

  3. Klicken Sie unten im Diagrammbereich auf die Registerkarte VHintergrund-1.

    Seitenregister mit dem Zeichenblatt 'VHintergrund-1'

  4. Klicken Sie auf den Titeltext. Der gesamte Rahmen ist ausgewählt, aber wenn Sie mit der Eingabe beginnen, ändert sich der Standardtiteltext.

  5. Geben Sie den titel ein, den Sie wünschen.

  6. Wenn Sie weiteren Text innerhalb des Rahmens bearbeiten möchten, müssen Sie zuerst den gesamten Rahmen auswählen. Klicken Sie dann auf den zu ändernden Text, und beginnen Sie mit der Eingabe.

So wenden Sie ein einheitliches Farbschema und andere Formatierungseffekte an:

  1. Halten Sie auf der Registerkarte Entwurf in der Gruppe Designs den Mauszeiger über die verschiedenen Designs. Auf der Seite wird eine Vorschau des Designs angezeigt.

    Um weitere verfügbare Designs zu sehen, klicken Sie auf Weitere Die Schaltfläche 'Mehr' .

  2. Klicken Sie auf das Design, das Sie auf das Diagramm anwenden möchten.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×